<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1701816-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1701816-7');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2687647083622350",
    enable_page_level_ads: true
  });
</script>
		<meta charset="UTF-8">
		<title>  MIA : Warren Kinsella</title>

<meta property="og:title" content="  MIA" />
<meta property="og:type" content="website" />
<meta property="og:url" content="" />
<meta property="og:image" content="http://warrenkinsella.com/wp-content/themes/warroom/img/headFaceL.png" />

		<link href="//www.google-analytics.com" rel="dns-prefetch">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/favicon.ico" rel="shortcut icon">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/touch.png" rel="apple-touch-icon-precomposed">
                
        <link href="https://fonts.googleapis.com/css?family=Alegreya" rel="stylesheet">
		<link href="https://fonts.googleapis.com/css?family=Vollkorn" rel="stylesheet">
		<script src="https://use.typekit.net/wvh2gie.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
    <script src="https://use.fontawesome.com/182c09279d.js"></script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Musings">
		
		<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/warrenkinsella.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://warrenkinsella.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.5' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/style.css?ver=1.0' media='all' />
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/modernizr-2.7.1.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://warrenkinsella.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2019%2F06%2Fmia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2019%2F06%2Fmia%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.f837794f-4297-4ff2-ae87-b3b7191b2f1f'});var st_type='wordpress3.4.2';</script><link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top-120x120.png" sizes="32x32" />
<link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
<meta name="msapplication-TileImage" content="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
		<script>
        // conditionizr.com
        // configure environment tests
        conditionizr.config({
            assets: 'http://warrenkinsella.com/wp-content/themes/warroom',
            tests: {}
        });
        </script>

	</head>
	<body class="post-template-default single single-post postid-31557 single-format-standard mia">
<!-- #0074D9; -->
		<div class="logo" style="margin:0px;padding:0px;background:#bccbe4;">
						<a href="http://warrenkinsella.com">
							<!-- svg logo - toddmotto.com/mastering-svg-use-for-a-retina-web-fallbacks-with-png-script -->
							<img src="http://warrenkinsella.com/wp-content/themes/warroom/img/warroom-header.png" alt="Logo" class="logo-img">
						</a>
                                                
                    
                    <img src="http://warrenkinsella.com/wp-content/themes/warroom/img/headFace.png" class="header-img">
                    <div style="clear:both;height:0px;line-height:0px;">&nbsp;</div>			
		</div>

			<!-- header -->
			<header class="header clear" role="banner">
<div class="underbar">
                                            <nav role="navigation">

<ul>
    <li><a href="/about">About</a></li>
    <li><a href="/writings">Writings</a></li>
    <li>
        <form id="donateform" action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<a onclick="document.getElementById('donateform').submit();return false;" style="cursor:pointer">DONATE</a>
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
    </li>
    <li><a href="http://www.facebook.com/pages/Warren-Kinsella/301372599878283"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
    <li><a href="https://twitter.com/kinsellawarren"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
</ul>
                </nav>
                </div>

                            
					<!-- logo -->

					<!-- /logo -->

					<!-- nav 
					<nav class="nav" role="navigation">
											</nav>-->
                                        
                                        
					<!-- /nav -->

			</header>
			<!-- /header -->            

		<!-- wrapper -->

		<div class="wrapper">



	<main role="main">
	<!-- section -->
	<section>

	
		<!-- article -->
		<article id="post-31557" class="post-31557 post type-post status-publish format-standard hentry category-musings" style="padding-top:20px;">

			<!-- post thumbnail -->
						<!-- /post thumbnail -->

			<!-- post title -->
                        <p class="singletopcategory"><span class="author"><a href="http://warrenkinsella.com/author/warren/" title="Posts by Warren" rel="author">Warren</a></span> &mdash; <a href="http://warrenkinsella.com/category/musings/" rel="tag">Musings</a> &mdash;<span class="date">06.27.2019 08:18 AM</span> </p>
			<h1 class="singleheader">
				<a href="http://warrenkinsella.com/2019/06/mia/" title="MIA">MIA</a>
			</h1>
			<!-- /post title -->

			<!-- post details
			<p class="articlemeta">
                        <span class="date"> </span>
			<span class="author"> </span>
			<span class="comments"></span>
                        </p>
                         /post details -->
                        <div class="articlecontent">
			<p>Got our local Liberal MP’s first election drop piece. Justin Trudeau’s name and photo is nowhere to be seen on it.</p>
<p>Nowhere.</p>
<p><img class="aligncenter size-medium wp-image-31552" src="http://warrenkinsella.com/wp-content/uploads/2019/06/img_4007-1-e1561641411244-250x333.jpg" alt="" srcset="http://warrenkinsella.com/wp-content/uploads/2019/06/img_4007-1-e1561641411244-250x333.jpg 250w, http://warrenkinsella.com/wp-content/uploads/2019/06/img_4007-1-e1561641411244-768x1024.jpg 768w, http://warrenkinsella.com/wp-content/uploads/2019/06/img_4007-1-e1561641411244-700x933.jpg 700w, http://warrenkinsella.com/wp-content/uploads/2019/06/img_4007-1-e1561641411244-120x160.jpg 120w" sizes="(max-width: 250px) 100vw, 250px" /></p>
<p class="no-break"><span class='st_facebook_buttons' st_title='MIA' st_url='http://warrenkinsella.com/2019/06/mia/' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='MIA' st_url='http://warrenkinsella.com/2019/06/mia/' displayText='Twitter'></span><span class='st_email_buttons' st_title='MIA' st_url='http://warrenkinsella.com/2019/06/mia/' displayText='Email'></span><span class='st_sharethis_buttons' st_title='MIA' st_url='http://warrenkinsella.com/2019/06/mia/' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='MIA' st_url='http://warrenkinsella.com/2019/06/mia/' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='MIA' st_url='http://warrenkinsella.com/2019/06/mia/' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='MIA' st_url='http://warrenkinsella.com/2019/06/mia/' displayText='Pinterest'></span></p>
			
			

			<p></p>
                        </div>
						<div class="comments" style="padding-top:20px;">
	

	<h2>3 Comments</h2>

	<ol class="commentlist">
		    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-even depth-1" id="comment-345117">
		<div id="div-comment-345117" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://2.gravatar.com/avatar/b938ca755d06e885ced779b01a190c64?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b938ca755d06e885ced779b01a190c64?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Luke</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2019/06/mia/#comment-345117">
		June 27, 2019 at 8:22 am</a>	</div>

	<p>Last mailer I saw from my Lib MP Darrell Samson referred either very little or not at all to JT. This was weeks ago.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2019/06/mia/?replytocom=345117#respond' onclick='return addComment.moveForm( "div-comment-345117", "345117", "respond", "31557" )' aria-label='Reply to Luke'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-345119">
		<div id="div-comment-345119" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://1.gravatar.com/avatar/4bf30cfa5a85cf4fa7735b65e126fbf0?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4bf30cfa5a85cf4fa7735b65e126fbf0?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">duojet</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2019/06/mia/#comment-345119">
		June 27, 2019 at 8:40 am</a>	</div>

	<p>Conversely, I received a fundraising call from the LPC on the weekend, it was very much  &#8220;Justin Trudeau &#8230;&#8230; and &#8230;.. the liberal party&#8221;</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2019/06/mia/?replytocom=345119#respond' onclick='return addComment.moveForm( "div-comment-345119", "345119", "respond", "31557" )' aria-label='Reply to duojet'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-even depth-1" id="comment-345120">
		<div id="div-comment-345120" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://1.gravatar.com/avatar/d5a1e537cb37439a7829de04360c6ab5?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d5a1e537cb37439a7829de04360c6ab5?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">the salamanders</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2019/06/mia/#comment-345120">
		June 27, 2019 at 9:05 am</a>	</div>

	<p>.. stands to reason eh..</p>
<p>Nat, Michael Chong, ms Philpott &amp; ms Wilson-Reybould could form a remarkable new Party.. free of Lavalin, &amp; the Scott Brison .. the pipeline lies &amp; bitumen boat anchors.. and instead provide a glimpse of &#8216;sunny days&#8217; &#8211; much promised &#8211; under delivered &#8211; no such number &#8211; no such name .. Elvis has left the building.. it aint ShowTime.. it th &#8216;shambling shuffle Morneau churn 2-step&#8217; Butts orchestra.. so much a la Harper re-orchestration.. its so pitch perfect I rip my headphones off..</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2019/06/mia/?replytocom=345120#respond' onclick='return addComment.moveForm( "div-comment-345120", "345120", "respond", "31557" )' aria-label='Reply to the salamanders'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
	</ol>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/mia/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://warrenkinsella.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=4pfomlm5Ee8TqpkG" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="4pfomlm5Ee8TqpkG" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31557' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f677ba8f07" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>			</form>
			</div><!-- #respond -->
	
</div>

		</article>
		<!-- /article -->

	
	
	</section>
	<!-- /section -->
	</main>

<!-- sidebar -->
<aside class="sidebar" role="complementary" style="align:left;text-align:left;">

        <!--<img src="/img/sfh-banner-web.jpg" alt=""><br/>&nbsp;-->

        
	
	<div class="sidebar-widget">
		<div id="feedzy_wp_widget-2" class="widget_feedzy_wp_widget"><h3>BREAKING</h3><div class="feedzy-rss"><ul>
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/politics/defence-minister-mum-on-details-of-vice-admiral-norman-settlement-1.4484975" target="" rel=" noopener" title="Defence minister mum on details of Vice-Admiral Norman settlement" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4428190.1558149303!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Defence minister mum on details of Vice-Admiral Norman settlement"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/politics/defence-minister-mum-on-details-of-vice-admiral-norman-settlement-1.4484975" target="" rel=" noopener">Defence minister mum on details of Vice-Admiral Norman settlement</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/politics/liberals-look-at-quick-changes-in-strategies-targeting-rural-canada-1.4484828" target="" rel=" noopener" title="Liberals look at quick changes in strategies targeting rural Canada" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4484831.1561639189!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Liberals look at quick changes in strategies targeting rural Canada"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/politics/liberals-look-at-quick-changes-in-strategies-targeting-rural-canada-1.4484828" target="" rel=" noopener">Liberals look at quick changes in strategies targeting rural Canada</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/provinces-feds-meet-to-find-path-to-better-plastics-recycling-plan-1.4484709" target="" rel=" noopener" title="Provinces, feds meet to find path to better plastics-recycling plan" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4484711.1561624281!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Provinces, feds meet to find path to better plastics-recycling plan"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/provinces-feds-meet-to-find-path-to-better-plastics-recycling-plan-1.4484709" target="" rel=" noopener">Provinces, feds meet to find path to better plastics-recycling plan</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/politics/trudeau-at-g20-pm-seeks-support-from-allies-amid-china-canada-tensions-1.4484704" target="" rel=" noopener" title="Trudeau at G20: PM seeks support from allies amid China-Canada tensions" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4484705.1561622907!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Trudeau at G20: PM seeks support from allies amid China-Canada tensions"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/politics/trudeau-at-g20-pm-seeks-support-from-allies-amid-china-canada-tensions-1.4484704" target="" rel=" noopener">Trudeau at G20: PM seeks support from allies amid China-Canada tensions</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/politics/alberta-wants-to-bring-back-elections-for-nominees-to-fill-senate-vacancies-1.4484350" target="" rel=" noopener" title="Alberta wants to bring back elections for nominees to fill Senate vacancies" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4352446.1553617484!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Alberta wants to bring back elections for nominees to fill Senate vacancies"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/politics/alberta-wants-to-bring-back-elections-for-nominees-to-fill-senate-vacancies-1.4484350" target="" rel=" noopener">Alberta wants to bring back elections for nominees to fill Senate vacancies</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/politics/vice-admiral-mark-norman-to-retire-1.4483828" target="" rel=" noopener" title="Vice-Admiral Mark Norman to retire" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4428190.1558149303!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Vice-Admiral Mark Norman to retire"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/politics/vice-admiral-mark-norman-to-retire-1.4483828" target="" rel=" noopener">Vice-Admiral Mark Norman to retire</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/politics/feds-double-spending-to-renovate-historic-home-of-sir-john-a-macdonald-1.4483664" target="" rel=" noopener" title="Feds double spending to renovate historic home of Sir John A. Macdonald" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4483676.1561570647!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg');" title="Feds double spending to renovate historic home of Sir John A. Macdonald"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/politics/feds-double-spending-to-renovate-historic-home-of-sir-john-a-macdonald-1.4483664" target="" rel=" noopener">Feds double spending to renovate historic home of Sir John A. Macdonald</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/canadian-trash-from-philippines-set-to-arrive-in-vancouver-on-saturday-1.4483428" target="" rel=" noopener" title="Canadian trash from Philippines set to arrive in Vancouver on Saturday" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4445445.1559301814!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Canadian trash from Philippines set to arrive in Vancouver on Saturday"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/canadian-trash-from-philippines-set-to-arrive-in-vancouver-on-saturday-1.4483428" target="" rel=" noopener">Canadian trash from Philippines set to arrive in Vancouver on Saturday</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            </ul> </div></div>	</div>


<a href="https://www.huawei.com/ca/about-huawei" target="_blank" class="sideAd" style="margin:15px 0px 15px 0px"><img src="/ads/HUAWEI_120x600_FINAL.gif" alt="" class="sideAd" /></a>


        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2687647083622350"
     data-ad-slot="6169779309"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<a href="https://www.ontariopc.ca/i_m_with_doug" target="_blank" class="sideAd" style="margin-top:15px;"><img src="http://warrenkinsella.com/wp-content/themes/warroom/img/ads/WarRoom-Ad-SWD.png" alt="" class="sideAd" /></a>

	<div class="sidebar-widget">
			</div>

</aside>
<!-- /sidebar -->

			<!-- footer -->
			<footer class="footer" role="contentinfo">

				<!-- copyright -->
				<p class="copyright">
					&copy; 2019 Copyright Warren Kinsella
				</p>
				<!-- /copyright -->

			</footer>
			<!-- /footer -->

		</div>
		<!-- /wrapper -->

		<script type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/comment-reply.min.js?ver=4.8.9'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/wp-embed.min.js?ver=4.8.9'></script>
<script async="async" type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-XXXXXXXX-XX', 'yourdomain.com');
		ga('send', 'pageview');
		</script>

	</body>
</html>
