<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1701816-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1701816-7');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2687647083622350",
    enable_page_level_ads: true
  });
</script>
		<meta charset="UTF-8">
		<title>  Dis: As the decade, and the year, come to an end : Warren Kinsella</title>

<meta property="og:title" content="  Dis: As the decade, and the year, come to an end" />
<meta property="og:type" content="website" />
<meta property="og:url" content="" />
<meta property="og:image" content="http://warrenkinsella.com/wp-content/themes/warroom/img/headFaceL.png" />

		<link href="//www.google-analytics.com" rel="dns-prefetch">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/favicon.ico" rel="shortcut icon">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/touch.png" rel="apple-touch-icon-precomposed">
                
        <link href="https://fonts.googleapis.com/css?family=Alegreya" rel="stylesheet">
		<link href="https://fonts.googleapis.com/css?family=Vollkorn" rel="stylesheet">
		<script src="https://use.typekit.net/wvh2gie.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
    <script src="https://use.fontawesome.com/182c09279d.js"></script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Musings">
		
		<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/warrenkinsella.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.12"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://warrenkinsella.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.5' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/style.css?ver=1.0' media='all' />
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/modernizr-2.7.1.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://warrenkinsella.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2019%2F12%2Fas-the-decade-and-the-year-come-to-an-end%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2019%2F12%2Fas-the-decade-and-the-year-come-to-an-end%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.f837794f-4297-4ff2-ae87-b3b7191b2f1f'});var st_type='wordpress3.4.2';</script><link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top-120x120.png" sizes="32x32" />
<link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
<meta name="msapplication-TileImage" content="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
		<script>
        // conditionizr.com
        // configure environment tests
        conditionizr.config({
            assets: 'http://warrenkinsella.com/wp-content/themes/warroom',
            tests: {}
        });
        </script>

	</head>
	<body class="post-template-default single single-post postid-32834 single-format-standard as-the-decade-and-the-year-come-to-an-end">
<!-- #0074D9; -->
		<div class="logo" style="margin:0px;padding:0px;background:#bccbe4;">
						<a href="http://warrenkinsella.com">
							<!-- svg logo - toddmotto.com/mastering-svg-use-for-a-retina-web-fallbacks-with-png-script -->
							<img src="http://warrenkinsella.com/wp-content/themes/warroom/img/warroom-header.png" alt="Logo" class="logo-img">
						</a>
                                                
                    
                    <img src="http://warrenkinsella.com/wp-content/themes/warroom/img/headFace.png" class="header-img">
                    <div style="clear:both;height:0px;line-height:0px;">&nbsp;</div>			
		</div>

			<!-- header -->
			<header class="header clear" role="banner">
<div class="underbar">
                                            <nav role="navigation">

<ul>
    <li><a href="/about">About</a></li>
    <li><a href="/writings">Writings</a></li>
    <li>
        <form id="donateform" action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<a onclick="document.getElementById('donateform').submit();return false;" style="cursor:pointer">DONATE</a>
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
    </li>
    <li><a href="http://www.facebook.com/pages/Warren-Kinsella/301372599878283"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
    <li><a href="https://twitter.com/kinsellawarren"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
</ul>
                </nav>
                </div>

                            
					<!-- logo -->

					<!-- /logo -->

					<!-- nav 
					<nav class="nav" role="navigation">
											</nav>-->
                                        
                                        
					<!-- /nav -->

			</header>
			<!-- /header -->            

		<!-- wrapper -->

		<div class="wrapper">



	<main role="main">
	<!-- section -->
	<section>

	
		<!-- article -->
		<article id="post-32834" class="post-32834 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-musings" style="padding-top:20px;">

			<!-- post thumbnail -->
							<a href="http://warrenkinsella.com/2019/12/as-the-decade-and-the-year-come-to-an-end/" title="Dis: As the decade, and the year, come to an end">
					<img src="http://warrenkinsella.com/wp-content/uploads/2019/12/img_6784.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://warrenkinsella.com/wp-content/uploads/2019/12/img_6784.jpg 400w, http://warrenkinsella.com/wp-content/uploads/2019/12/img_6784-150x150.jpg 150w, http://warrenkinsella.com/wp-content/uploads/2019/12/img_6784-250x250.jpg 250w, http://warrenkinsella.com/wp-content/uploads/2019/12/img_6784-120x120.jpg 120w" sizes="(max-width: 400px) 100vw, 400px" />				</a>
						<!-- /post thumbnail -->

			<!-- post title -->
                        <p class="singletopcategory"><span class="author"><a href="http://warrenkinsella.com/author/warren/" title="Posts by Warren" rel="author">Warren</a></span> &mdash; <a href="http://warrenkinsella.com/category/feature/" rel="tag">Feature</a>, <a href="http://warrenkinsella.com/category/musings/" rel="tag">Musings</a> &mdash;<span class="date">12.31.2019 08:24 AM</span> </p>
			<h1 class="singleheader">
				<a href="http://warrenkinsella.com/2019/12/as-the-decade-and-the-year-come-to-an-end/" title="Dis: As the decade, and the year, come to an end">Dis: As the decade, and the year, come to an end</a>
			</h1>
			<!-- /post title -->

			<!-- post details
			<p class="articlemeta">
                        <span class="date"> </span>
			<span class="author"> </span>
			<span class="comments"></span>
                        </p>
                         /post details -->
                        <div class="articlecontent">
			<p>&#8230;I&#8217;m <em>grateful</em>.</p>
<p>I have been reading a lot about gratitude lately. I was prompted to do so by my amazing ex, who sent me an article by an Australian guy named Hugh Van Cuylenburg. Hugh, who I don&#8217;t know (yet) travelled to teach in a remote Indian village in the Himalayas. And what he saw there changed his life &#8211; and, later, would positively change the lives of many others. (<a href="https://www.theaustralian.com.au/weekend-australian-magazine/out-of-india-hugh-van-cuylenburg-and-the-resilience-project/news-story/61e08684e74bfce53ac6bbc9222497d4">Here&#8217;s a link that hopefully works</a>.)</p>
<p>Here, also, is a bit of what he wrote about what he experienced:</p>
<blockquote><p><strong><em>&#8230;One night I found myself wandering the streets of the village and as I made my way back to the mud-brick home we were staying in, I saw something that changed my life forever. It was my little mate Stanzin in his school uniform, getting ready to go to sleep. I went over to him and said hello. He was sleeping on the ground in basic conditions, like many other people in the village. He had a huge smile on his face. I smiled back at him as I said goodbye and turned around to head home, all the while fighting an overwhelming urge to cry.</em></strong></p>
</blockquote>
<blockquote><p><strong><em>I didn’t sleep a wink that night. I thought of all the people I knew back home in Australia, and the students I’d taught over the years who’d struggled with depression, anxiety and other mental illnesses. Why were we in the developed world so broken? Why were we in Australia, such a privileged country, so anxious and depressed? So many questions were bouncing around in my mind.</em></strong></p>
</blockquote>
<blockquote><p><strong><em>It wasn’t just Stanzin who seemed to have found the secret to happiness; virtually everyone I got to know in this remote village was the same. I’m not suggesting that people in developing nations don’t struggle with mental health, but I did know that there was something very special about the attitude of these villagers.</em></strong></p>
</blockquote>
<blockquote><p><strong><em>&#8230;The people of the village weren’t impervious to trauma, sadness, hardship and loss, of course, but they dealt with the vicissitudes of life differently to the way I’d been used to. After three months there, I felt I understood why they were such a happy community. Ultimately, there were three principles they practised every day that were key to their resilient world view and happy disposition: gratitude (the ability to pay attention to what you have instead of worrying about what you don’t have); empathy (the ability to feel what another person is feeling) and mindfulness (the ability to focus on the present moment). Villagers faced daily hardships and pressures, often more acute than most of ours in the West, but they managed their responses differently.</em></strong></p>
</blockquote>
<p>Hugh&#8217;s work turned into The Resilience Project, and it&#8217;s a pretty amazing concept. You can read more about it <a href="https://theresilienceproject.com.au/">here</a>.</p>
<p>Empathy was something that Barack Obama has written about extensively, and which I therefore also wrote about in my 2012 book <em>Fight the Right.</em> It&#8217;s <a href="https://www.penguinrandomhouse.ca/books/218137/fight-the-right-by-warren-kinsella/9780307361653">here</a>.</p>
<p>And mindfulness? Well, I already do that, or try. I am, I confess, a very enthusiastic Transcendental Meditation disciple, and I practice TM daily. It is a life-changer, and it has positively changed mine. You can find out more about TM <a href="https://ca.tm.org/en/">here</a>.</p>
<p>But what Hugh van Cuylenburg wrote about <em>gratitude</em> was a bit of a revelation to me. That is, doing what that child in the village did &#8211; literally pointing at something, however small, and expressing gratitude for it. A meal, a book, a person, a piece or art. The boy couldn&#8217;t pronounce &#8220;th&#8221; very well, so he&#8217;d point at something he was grateful for &#8211; even a little bowl of rice offered by Hugh at lunchtime &#8211; and say: &#8220;dis.&#8221; <em>This</em> I am grateful for.</p>
<p>I know, I know: the trolls &#8211; one of whom said that I was a pedophile last night, and about which Twitter has typically done nothing &#8211; will mock all of what I&#8217;m saying to you. Let them! They&#8217;re fake people with fake names and fake pictures. They&#8217;re <em>fake</em> humans.</p>
<p>This list &#8211; my &#8220;dis&#8221; list for 2019 and for the decade &#8211; is <em>real</em>. It&#8217;s the stuff I am really grateful for.</p>
<ul>
<li>My four amazing kids, who are beautiful and smart and perfect, and are <em>all</em> now back to me</li>
<li>My family &#8211; especially my Mom &#8211; who have stood by me when I stumbled (a regular occurrence)</li>
<li>My ex Suzanne, who is my friend and advisor and simply the best</li>
<li>My other ex, with whom I spent ten amazing years, and &#8211; while it has ended &#8211; I wish all of the happiness she could not find with me, and I express the deepest regret for all the pain she feels</li>
<li> My punk rock brothers of another mother &#8211; Pierre, Alan, Aron, Steve, Davey &#8211; who let me share in the joy of endless three-chord ranters</li>
<li>My many talented Daisy Group colleagues, who have done amazing work for so many, and who have helped push back against intolerance for years</li>
<li>My political sources of inspiration, who still support me, when others have drifted away &#8211; Jean Chretien, Dalton McGuinty, John Tory and Jody Wilson-Raybould</li>
<li>My friends &#8211; Adrienne, Brian, John, Lisa M., Dave P., Rob, Logan, Zack, Scott, Charles, Derek, Nick, Melissa, Mark, Ely, Lynn, Karl, Patricia, Emma W. &#8211; and many others, too numerous to all name here</li>
<li>My readers &#8211; that&#8217;s <em>you</em> &#8211; who have seen what has been happening this year, and have been so unbelievably kind and gracious and understanding. And I haven&#8217;t even met most of you, face to face. But you have lifted me up.</li>
</ul>
<p>I am grateful for all of that, and more &#8211; old Star Trek episodes, Vonnegut stories, the Patrician Grill, Michael&#8217;s Pizza, my law students, the opportunity to publish a few more books this decade, dub reggae, sitting out back in my place in the County, the indigenous art I love so much, Kennebunk Summers, health, thick and lustrous hair. All of that and plenty more.</p>
<p>So, go write out your &#8220;dis&#8221; list &#8211; the things you are grateful for. It works.</p>
<p>Dis!</p>
<p>(And happy 2020 and beyond.)</p>
<p class="no-break"><span class='st_facebook_buttons' st_title='Dis: As the decade, and the year, come to an end' st_url='http://warrenkinsella.com/2019/12/as-the-decade-and-the-year-come-to-an-end/' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='Dis: As the decade, and the year, come to an end' st_url='http://warrenkinsella.com/2019/12/as-the-decade-and-the-year-come-to-an-end/' displayText='Twitter'></span><span class='st_email_buttons' st_title='Dis: As the decade, and the year, come to an end' st_url='http://warrenkinsella.com/2019/12/as-the-decade-and-the-year-come-to-an-end/' displayText='Email'></span><span class='st_sharethis_buttons' st_title='Dis: As the decade, and the year, come to an end' st_url='http://warrenkinsella.com/2019/12/as-the-decade-and-the-year-come-to-an-end/' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='Dis: As the decade, and the year, come to an end' st_url='http://warrenkinsella.com/2019/12/as-the-decade-and-the-year-come-to-an-end/' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='Dis: As the decade, and the year, come to an end' st_url='http://warrenkinsella.com/2019/12/as-the-decade-and-the-year-come-to-an-end/' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='Dis: As the decade, and the year, come to an end' st_url='http://warrenkinsella.com/2019/12/as-the-decade-and-the-year-come-to-an-end/' displayText='Pinterest'></span></p>
			
			

			<p></p>
                        </div>
						<div class="comments" style="padding-top:20px;">
	

	<h2>2 Comments</h2>

	<ol class="commentlist">
		    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-even depth-1" id="comment-362616">
		<div id="div-comment-362616" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://0.gravatar.com/avatar/0a67d577c220000c20a21ef60866dcac?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0a67d577c220000c20a21ef60866dcac?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Peter</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2019/12/as-the-decade-and-the-year-come-to-an-end/#comment-362616">
		December 31, 2019 at 9:13 am</a>	</div>

	<p>Happy New Years  to you and yours Warren.  May it be a year filled with love, gratitude and happiness.  May it offer you a fresh start every day, an opportunity to improve on the day before.  </p>
<p>Take care of yourself and your family!</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2019/12/as-the-decade-and-the-year-come-to-an-end/?replytocom=362616#respond' onclick='return addComment.moveForm( "div-comment-362616", "362616", "respond", "32834" )' aria-label='Reply to Peter'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-362618">
		<div id="div-comment-362618" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://0.gravatar.com/avatar/9004f5234ef0d2787f67eecf8bd9c384?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9004f5234ef0d2787f67eecf8bd9c384?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Steve Maudsley</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2019/12/as-the-decade-and-the-year-come-to-an-end/#comment-362618">
		December 31, 2019 at 9:41 am</a>	</div>

	<p>Happy New Year to you, Warren.  I enjoy reading your website and you provide a lot of political insight.  And I say that as someone who is more at home with Ezra Levant.</p>
<p>As an aside, I live in Calgary and our  office moved near Michael&#8217;s Pizza in October.  Whenever there is a company wide lunch time meeting, Michaels&#8217; is ordered.  You are correct, it is excellent pizza.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2019/12/as-the-decade-and-the-year-come-to-an-end/?replytocom=362618#respond' onclick='return addComment.moveForm( "div-comment-362618", "362618", "respond", "32834" )' aria-label='Reply to Steve Maudsley'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
	</ol>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/as-the-decade-and-the-year-come-to-an-end/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://warrenkinsella.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=D7ZSnFp99BOqz3qd" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="D7ZSnFp99BOqz3qd" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32834' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0dc2e51d73" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110"/></p>			</form>
			</div><!-- #respond -->
	
</div>

		</article>
		<!-- /article -->

	
	
	</section>
	<!-- /section -->
	</main>

<!-- sidebar -->
<aside class="sidebar" role="complementary" style="align:left;text-align:left;">

        <!--<img src="/img/sfh-banner-web.jpg" alt=""><br/>&nbsp;-->

        
	
	<div class="sidebar-widget">
		<div id="feedzy_wp_widget-2" class="widget_feedzy_wp_widget"><h3>BREAKING</h3><div class="feedzy-rss"><ul>
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/lifelabs-hack-data-protection-a-big-problem-for-a-lot-of-companies-1.4748607" target="" rel=" noopener" title="LifeLabs hack: Data protection 'a big problem for a lot of companies'" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4748619.1577805097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="LifeLabs hack: Data protection &#039;a big problem for a lot of companies&#039;"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/lifelabs-hack-data-protection-a-big-problem-for-a-lot-of-companies-1.4748607" target="" rel=" noopener">LifeLabs hack: Data protection 'a big problem for a lot of companies'</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://winnipeg.ctvnews.ca/train-with-12-people-on-board-derails-west-of-portage-la-prairie-man-1.4748604" target="" rel=" noopener" title="Train with 12 people on board derails west of Portage la Prairie, Man." style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4748622.1577805145!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg');" title="Train with 12 people on board derails west of Portage la Prairie, Man."></span></a></div><span class="title"><a href="https://winnipeg.ctvnews.ca/train-with-12-people-on-board-derails-west-of-portage-la-prairie-man-1.4748604" target="" rel=" noopener">Train with 12 people on board derails west of Portage la Prairie, Man.</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/these-were-ctvnews-ca-s-most-popular-stories-of-2019-1.4723788" target="" rel=" noopener" title="These were CTVNews.ca's most popular stories of 2019" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4748466.1577797847!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="These were CTVNews.ca&#039;s most popular stories of 2019"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/these-were-ctvnews-ca-s-most-popular-stories-of-2019-1.4723788" target="" rel=" noopener">These were CTVNews.ca's most popular stories of 2019</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://toronto.ctvnews.ca/stories-of-the-decade-ten-years-of-grief-glory-and-surprise-in-toronto-1.4747872" target="" rel=" noopener" title="Stories of the decade: Ten years of grief, glory and surprise in Toronto" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4748452.1577797094!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Stories of the decade: Ten years of grief, glory and surprise in Toronto"></span></a></div><span class="title"><a href="https://toronto.ctvnews.ca/stories-of-the-decade-ten-years-of-grief-glory-and-surprise-in-toronto-1.4747872" target="" rel=" noopener">Stories of the decade: Ten years of grief, glory and surprise in Toronto</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/owners-of-pyrrhotite-damaged-quebec-homes-demand-snc-lavalin-settlement-money-1.4747903" target="" rel=" noopener" title="Owners of pyrrhotite-damaged Quebec homes demand SNC-Lavalin settlement money" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4747915.1577745647!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Owners of pyrrhotite-damaged Quebec homes demand SNC-Lavalin settlement money"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/owners-of-pyrrhotite-damaged-quebec-homes-demand-snc-lavalin-settlement-money-1.4747903" target="" rel=" noopener">Owners of pyrrhotite-damaged Quebec homes demand SNC-Lavalin settlement money</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/existing-programs-won-t-solve-canada-s-pilot-shortage-documents-suggest-1.4747832" target="" rel=" noopener" title="Existing programs won't solve Canada's pilot shortage, documents suggest" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.1569759.1577742858!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Existing programs won&#039;t solve Canada&#039;s pilot shortage, documents suggest"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/existing-programs-won-t-solve-canada-s-pilot-shortage-documents-suggest-1.4747832" target="" rel=" noopener">Existing programs won't solve Canada's pilot shortage, documents suggest</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://vancouverisland.ctvnews.ca/canada-sends-two-more-groups-of-canadians-to-australia-to-help-fight-wildfires-1.4747652" target="" rel=" noopener" title="Canada sends two more groups of Canadians to Australia to help fight wildfires" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4747659.1577732899!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Canada sends two more groups of Canadians to Australia to help fight wildfires"></span></a></div><span class="title"><a href="https://vancouverisland.ctvnews.ca/canada-sends-two-more-groups-of-canadians-to-australia-to-help-fight-wildfires-1.4747652" target="" rel=" noopener">Canada sends two more groups of Canadians to Australia to help fight wildfires</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://bc.ctvnews.ca/these-were-the-top-10-most-ridiculous-911-calls-in-b-c-in-2019-1.4747483" target="" rel=" noopener" title="These were the top 10 most ridiculous 911 calls in B.C. in 2019" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4232466.1545937300!/httpImage/image.png_gen/derivatives/landscape_800/image.png');" title="These were the top 10 most ridiculous 911 calls in B.C. in 2019"></span></a></div><span class="title"><a href="https://bc.ctvnews.ca/these-were-the-top-10-most-ridiculous-911-calls-in-b-c-in-2019-1.4747483" target="" rel=" noopener">These were the top 10 most ridiculous 911 calls in B.C. in 2019</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            </ul> </div></div>	</div>



        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2687647083622350"
     data-ad-slot="6169779309"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	<div class="sidebar-widget">
			</div>

</aside>
<!-- /sidebar -->

			<!-- footer -->
			<footer class="footer" role="contentinfo">

				<!-- copyright -->
				<p class="copyright">
					&copy; 2019 Copyright Warren Kinsella
				</p>
				<!-- /copyright -->

			</footer>
			<!-- /footer -->

		</div>
		<!-- /wrapper -->

		<script type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/comment-reply.min.js?ver=4.8.12'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/wp-embed.min.js?ver=4.8.12'></script>
<script async="async" type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-XXXXXXXX-XX', 'yourdomain.com');
		ga('send', 'pageview');
		</script>

	</body>
</html>
