<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1701816-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1701816-7');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2687647083622350",
    enable_page_level_ads: true
  });
</script>
		<meta charset="UTF-8">
		<title>  Look at the bright side : Warren Kinsella</title>

<meta property="og:title" content="  Look at the bright side" />
<meta property="og:type" content="website" />
<meta property="og:url" content="" />
<meta property="og:image" content="http://warrenkinsella.com/wp-content/themes/warroom/img/headFaceL.png" />

		<link href="//www.google-analytics.com" rel="dns-prefetch">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/favicon.ico" rel="shortcut icon">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/touch.png" rel="apple-touch-icon-precomposed">
                
        <link href="https://fonts.googleapis.com/css?family=Alegreya" rel="stylesheet">
		<link href="https://fonts.googleapis.com/css?family=Vollkorn" rel="stylesheet">
		<script src="https://use.typekit.net/wvh2gie.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
    <script src="https://use.fontawesome.com/182c09279d.js"></script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Musings">
		
		<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/warrenkinsella.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.15"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://warrenkinsella.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.5' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/style.css?ver=1.0' media='all' />
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/modernizr-2.7.1.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://warrenkinsella.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2021%2F03%2Flook-at-the-bright-side%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2021%2F03%2Flook-at-the-bright-side%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.f837794f-4297-4ff2-ae87-b3b7191b2f1f'});var st_type='wordpress3.4.2';</script><link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top-120x120.png" sizes="32x32" />
<link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
<meta name="msapplication-TileImage" content="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
		<script>
        // conditionizr.com
        // configure environment tests
        conditionizr.config({
            assets: 'http://warrenkinsella.com/wp-content/themes/warroom',
            tests: {}
        });
        </script>

	</head>
	<body class="post-template-default single single-post postid-35231 single-format-standard look-at-the-bright-side">
<!-- #0074D9; -->
		<div class="logo" style="margin:0px;padding:0px;background:#bccbe4;">
						<a href="http://warrenkinsella.com">
							<!-- svg logo - toddmotto.com/mastering-svg-use-for-a-retina-web-fallbacks-with-png-script -->
							<img src="http://warrenkinsella.com/wp-content/themes/warroom/img/warroom-header.png" alt="Logo" class="logo-img">
						</a>
                                                
                    
                    <img src="http://warrenkinsella.com/wp-content/themes/warroom/img/headFace.png" class="header-img">
                    <div style="clear:both;height:0px;line-height:0px;">&nbsp;</div>			
		</div>

			<!-- header -->
			<header class="header clear" role="banner">
<div class="underbar">
                                            <nav role="navigation">

<ul>
    <li><a href="/about">About</a></li>
    <li><a href="/writings">Writings</a></li>
    <li>
        <form id="donateform" action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<a onclick="document.getElementById('donateform').submit();return false;" style="cursor:pointer">DONATE</a>
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
    </li>
    <li><a href="http://www.facebook.com/pages/Warren-Kinsella/301372599878283"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
    <li><a href="https://twitter.com/kinsellawarren"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
</ul>
                </nav>
                </div>

                            
					<!-- logo -->

					<!-- /logo -->

					<!-- nav 
					<nav class="nav" role="navigation">
											</nav>-->
                                        
                                        
					<!-- /nav -->

			</header>
			<!-- /header -->            

		<!-- wrapper -->

		<div class="wrapper">



	<main role="main">
	<!-- section -->
	<section>

	
		<!-- article -->
		<article id="post-35231" class="post-35231 post type-post status-publish format-standard hentry category-musings" style="padding-top:20px;">

			<!-- post thumbnail -->
						<!-- /post thumbnail -->

			<!-- post title -->
                        <p class="singletopcategory"><span class="author"><a href="http://warrenkinsella.com/author/warren/" title="Posts by Warren" rel="author">Warren</a></span> &mdash; <a href="http://warrenkinsella.com/category/musings/" rel="tag">Musings</a> &mdash;<span class="date">03.29.2021 02:25 PM</span> </p>
			<h1 class="singleheader">
				<a href="http://warrenkinsella.com/2021/03/look-at-the-bright-side/" title="Look at the bright side">Look at the bright side</a>
			</h1>
			<!-- /post title -->

			<!-- post details
			<p class="articlemeta">
                        <span class="date"> </span>
			<span class="author"> </span>
			<span class="comments"></span>
                        </p>
                         /post details -->
                        <div class="articlecontent">
			<p><!-- wp:paragraph --></p>
<p>After (a) posting <a href="https://www.cbc.ca/news/politics/astrazeneca-under-55-1.5968128">this story </a>which (b) says the Trudeau regime screwed up yet again on vaccines and after (c) saying I’ve already gotten the now-apparently-dangerous AZ vaccine, (d) readers are asking me to give them “my stuff.”</p>
<p><!-- /wp:paragraph --></p>
<p class="no-break"><span class='st_facebook_buttons' st_title='Look at the bright side' st_url='http://warrenkinsella.com/2021/03/look-at-the-bright-side/' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='Look at the bright side' st_url='http://warrenkinsella.com/2021/03/look-at-the-bright-side/' displayText='Twitter'></span><span class='st_email_buttons' st_title='Look at the bright side' st_url='http://warrenkinsella.com/2021/03/look-at-the-bright-side/' displayText='Email'></span><span class='st_sharethis_buttons' st_title='Look at the bright side' st_url='http://warrenkinsella.com/2021/03/look-at-the-bright-side/' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='Look at the bright side' st_url='http://warrenkinsella.com/2021/03/look-at-the-bright-side/' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='Look at the bright side' st_url='http://warrenkinsella.com/2021/03/look-at-the-bright-side/' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='Look at the bright side' st_url='http://warrenkinsella.com/2021/03/look-at-the-bright-side/' displayText='Pinterest'></span></p>
			
			

			<p></p>
                        </div>
						<div class="comments" style="padding-top:20px;">
	

	<h2>4 Comments</h2>

	<ol class="commentlist">
		    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-even depth-1 parent" id="comment-386817">
		<div id="div-comment-386817" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://1.gravatar.com/avatar/dfd3967f6bd962af3b2563ef392ce60d?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dfd3967f6bd962af3b2563ef392ce60d?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Arron Banks</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2021/03/look-at-the-bright-side/#comment-386817">
		March 29, 2021 at 6:49 pm</a>	</div>

	<p>I&#8217;m wondering what Warren&#8217;s opinion on the whole Brian Lilley/Ivana Yelich is (especially regarding Brian&#8217;s previous, now deleted, tweets when he&#8217;s gone after other reporters for not disclosing similar types of relationships. Every time there&#8217;s a Warren column in the Sun (whether it&#8217;s on COVID, Trudeau, or the U.S.) there&#8217;s always a disclaimer at the end saying Warren was a Chief of Staff to a federal Liberal Health Minister, a Special Assistant to a Prime Minister, or a worker on the 2020 presidential campaign for the Democratic Party (depending on the article). In many of the articles (or in the videos he&#8217;s in) Warren does most of these disclosures himself (or you can tell by the posters he has behind him). Thus the reader (or viewer) is left to judge whether those relationships with those various parties either enhances or delegitimizes his opinion.  While not an avid follower of Lilley&#8217;s, I&#8217;ve appreciated his softer tone as a conservative (evident, for instance, on his opinion on the whole &#8220;people should wear a poppy fiasco&#8221;) or relating his own background as the child of an Irish immigrant when speaking about the topic (or multiculturalism writ large). While Brian is free to (to loosely quote J.K. Rowling) love whomever will have him, I think not having that disclosure of the relationship shows an untrustworthiness of the Sun&#8217;s readership and why people continuingly do not trust the media.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2021/03/look-at-the-bright-side/?replytocom=386817#respond' onclick='return addComment.moveForm( "div-comment-386817", "386817", "respond", "35231" )' aria-label='Reply to Arron Banks'>Reply</a>	</div>
		</div>
	<ul class="children">
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment byuser comment-author-warren bypostauthor odd alt depth-2" id="comment-386822">
		<div id="div-comment-386822" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://0.gravatar.com/avatar/c8cfa4b67b6e2bbcba4ce40bb18b8260?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c8cfa4b67b6e2bbcba4ce40bb18b8260?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn"><a href='http://warrenkinsella.com' rel='external nofollow' class='url'>Warren</a></cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2021/03/look-at-the-bright-side/#comment-386822">
		March 29, 2021 at 7:31 pm</a>	</div>

	<p>Nope. The disclosure in such cases gets made to one’s employers, who then look at the writer’s submissions and determines whether a conflict is at play.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2021/03/look-at-the-bright-side/?replytocom=386822#respond' onclick='return addComment.moveForm( "div-comment-386822", "386822", "respond", "35231" )' aria-label='Reply to Warren'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-odd thread-alt depth-1" id="comment-386821">
		<div id="div-comment-386821" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://1.gravatar.com/avatar/d7c74e3791972d22debc942635b1b8d2?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d7c74e3791972d22debc942635b1b8d2?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">jj gibbons</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2021/03/look-at-the-bright-side/#comment-386821">
		March 29, 2021 at 7:27 pm</a>	</div>

	<p>Politics versus science &#8211; I guess you&#8217;re on the side of politics</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2021/03/look-at-the-bright-side/?replytocom=386821#respond' onclick='return addComment.moveForm( "div-comment-386821", "386821", "respond", "35231" )' aria-label='Reply to jj gibbons'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt thread-even depth-1" id="comment-386829">
		<div id="div-comment-386829" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://1.gravatar.com/avatar/a3f7337383625f9a902662c48de8a439?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a3f7337383625f9a902662c48de8a439?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Peter Williams</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2021/03/look-at-the-bright-side/#comment-386829">
		March 29, 2021 at 8:26 pm</a>	</div>

	<p>As a society we do not truly understand the risks of living and of dying.  </p>
<p>Our risk perception and our risk tolerance is heavily influenced by the current media feeding frenzy. </p>
<p>All medical treatments run the risk of side effects, some adverse or even fatal.  In my family we watched cancer treatment and experimental osteoporosis treatment side effects.   The side effects were at times brutal.  </p>
<p>My own medication has some unpleasant side effects.   Reading up on the medication I discovered that a few people have died from taking the medication.  Alarming?  Should I stop taking it?   But if I don’t take it, I will die. </p>
<p>I used to work in the oil industry.  The two most dangerous aspects of my job?  Please take a guess good reader. </p>
<p>Driving to the wellsite and flying in helicopters were the riskiest part of my job.  Yet I did both quite happily.  </p>
<p>How do the death and injury stats from driving in a car compare to the death and injury stats from a COVID vaccine?   I’ll bet 99.9% of the media, politicians, and the public couldn’t say.   Yet every day we quite happily drive or ride in a car.  </p>
<p>In my opinion, the media and the so-called experts the media interviews do a poor, if not misleading, job of portraying risks and trade-offs.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2021/03/look-at-the-bright-side/?replytocom=386829#respond' onclick='return addComment.moveForm( "div-comment-386829", "386829", "respond", "35231" )' aria-label='Reply to Peter Williams'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
	</ol>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/look-at-the-bright-side/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://warrenkinsella.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=p61wzxwgohVqMs3g" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="p61wzxwgohVqMs3g" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35231' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e788d4110a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124"/></p>			</form>
			</div><!-- #respond -->
	
</div>

		</article>
		<!-- /article -->

	
	
	</section>
	<!-- /section -->
	</main>

<!-- sidebar -->
<aside class="sidebar" role="complementary" style="align:left;text-align:left;">

        <!--<img src="/img/sfh-banner-web.jpg" alt=""><br/>&nbsp;-->

        
	
	<div class="sidebar-widget">
		<div id="feedzy_wp_widget-2" class="widget_feedzy_wp_widget"><h3>BREAKING</h3><div class="feedzy-rss"><ul>
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/canadians-favour-stricter-gun-control-mandatory-buyback-of-banned-firearms-poll-1.5368354" target="" rel=" noopener" title="Canadians favour stricter gun control, mandatory buyback of banned firearms: Poll" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.2135993.1417890934!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Canadians favour stricter gun control, mandatory buyback of banned firearms: Poll"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/canadians-favour-stricter-gun-control-mandatory-buyback-of-banned-firearms-poll-1.5368354" target="" rel=" noopener">Canadians favour stricter gun control, mandatory buyback of banned firearms: Poll</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/meng-case-unprecedented-as-extradition-request-violates-international-law-defence-1.5368360" target="" rel=" noopener" title="Meng case 'unprecedented' as extradition request violates international law: defence" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5368371.1617128228!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Meng case &#039;unprecedented&#039; as extradition request violates international law: defence"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/meng-case-unprecedented-as-extradition-request-violates-international-law-defence-1.5368360" target="" rel=" noopener">Meng case 'unprecedented' as extradition request violates international law: defence</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/health/coronavirus/astrazeneca-pause-could-slow-canada-s-covid-19-vaccine-rollout-1.5368306" target="" rel=" noopener" title="AstraZeneca pause could slow Canada's COVID-19 vaccine rollout" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5368325.1617126440!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="AstraZeneca pause could slow Canada&#039;s COVID-19 vaccine rollout"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/health/coronavirus/astrazeneca-pause-could-slow-canada-s-covid-19-vaccine-rollout-1.5368306" target="" rel=" noopener">AstraZeneca pause could slow Canada's COVID-19 vaccine rollout</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://toronto.ctvnews.ca/woman-lucky-to-be-alive-after-loose-tire-smashes-into-her-windshield-on-busy-toronto-highway-1.5368265" target="" rel=" noopener" title="Woman 'lucky to be alive' after loose tire smashes into her windshield on busy Toronto highway" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5368268.1617124716!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Woman &#039;lucky to be alive&#039; after loose tire smashes into her windshield on busy Toronto highway"></span></a></div><span class="title"><a href="https://toronto.ctvnews.ca/woman-lucky-to-be-alive-after-loose-tire-smashes-into-her-windshield-on-busy-toronto-highway-1.5368265" target="" rel=" noopener">Woman 'lucky to be alive' after loose tire smashes into her windshield on busy Toronto highway</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/health/coronavirus/pilots-may-need-simulation-time-before-hitting-the-sky-after-pandemic-grounding-1.5368242" target="" rel=" noopener" title="Pilots may need simulation time before hitting the sky after pandemic grounding" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4778311.1579703404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Pilots may need simulation time before hitting the sky after pandemic grounding"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/health/coronavirus/pilots-may-need-simulation-time-before-hitting-the-sky-after-pandemic-grounding-1.5368242" target="" rel=" noopener">Pilots may need simulation time before hitting the sky after pandemic grounding</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://bc.ctvnews.ca/3-separate-early-morning-fires-burn-at-masonic-halls-in-metro-vancouver-1.5367962" target="" rel=" noopener" title="3 separate early morning fires burn at Masonic halls in Metro  Vancouver" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5368235.1617123388!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg');" title="3 separate early morning fires burn at Masonic halls in Metro  Vancouver"></span></a></div><span class="title"><a href="https://bc.ctvnews.ca/3-separate-early-morning-fires-burn-at-masonic-halls-in-metro-vancouver-1.5367962" target="" rel=" noopener">3 separate early morning fires burn at Masonic halls in Metro  Vancouver</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/threats-from-russia-china-underscore-need-to-modernize-norad-expert-1.5367907" target="" rel=" noopener" title="Threats from Russia, China underscore need to modernize Norad: expert" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5101373.1599850016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Threats from Russia, China underscore need to modernize Norad: expert"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/threats-from-russia-china-underscore-need-to-modernize-norad-expert-1.5367907" target="" rel=" noopener">Threats from Russia, China underscore need to modernize Norad: expert</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://toronto.ctvnews.ca/ontario-reports-more-than-2-300-new-covid-19-cases-as-hospitalizations-spike-1.5367806" target="" rel=" noopener" title="Ontario reports more than 2,300 new COVID-19 cases as hospitalizations spike" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5367807.1617109079!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Ontario reports more than 2,300 new COVID-19 cases as hospitalizations spike"></span></a></div><span class="title"><a href="https://toronto.ctvnews.ca/ontario-reports-more-than-2-300-new-covid-19-cases-as-hospitalizations-spike-1.5367806" target="" rel=" noopener">Ontario reports more than 2,300 new COVID-19 cases as hospitalizations spike</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            </ul> </div></div>	</div>



        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2687647083622350"
     data-ad-slot="6169779309"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	<div class="sidebar-widget">
			</div>

</aside>
<!-- /sidebar -->

			<!-- footer -->
			<footer class="footer" role="contentinfo">

				<!-- copyright -->
				<p class="copyright">
					&copy; 2021 Copyright Warren Kinsella
				</p>
				<!-- /copyright -->

			</footer>
			<!-- /footer -->

		</div>
		<!-- /wrapper -->

		<script type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/comment-reply.min.js?ver=4.8.15'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/wp-embed.min.js?ver=4.8.15'></script>
<script async="async" type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-XXXXXXXX-XX', 'yourdomain.com');
		ga('send', 'pageview');
		</script>

	</body>
</html>
