<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1701816-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1701816-7');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2687647083622350",
    enable_page_level_ads: true
  });
</script>
		<meta charset="UTF-8">
		<title>  Daisy is growing again! : Warren Kinsella</title>

<meta property="og:title" content="  Daisy is growing again!" />
<meta property="og:type" content="website" />
<meta property="og:url" content="" />
<meta property="og:image" content="http://warrenkinsella.com/wp-content/themes/warroom/img/headFaceL.png" />

		<link href="//www.google-analytics.com" rel="dns-prefetch">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/favicon.ico" rel="shortcut icon">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/touch.png" rel="apple-touch-icon-precomposed">
                
        <link href="https://fonts.googleapis.com/css?family=Alegreya" rel="stylesheet">
		<link href="https://fonts.googleapis.com/css?family=Vollkorn" rel="stylesheet">
		<script src="https://use.typekit.net/wvh2gie.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
    <script src="https://use.fontawesome.com/182c09279d.js"></script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Musings">
		
		<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/warrenkinsella.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.17"}};
			!function(t,a,e){var r,i,n,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(n=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},i=0;i<n.length;i++)e.supports[n[i]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,56826,8203,55356,56819),0,0),e===o.toDataURL())?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55358,56794,8205,9794,65039),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55358,56794,8203,9794,65039),0,0),e!==o.toDataURL()}return!1}(n[i]),e.supports.everything=e.supports.everything&&e.supports[n[i]],"flag"!==n[i]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[n[i]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://warrenkinsella.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.5' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/style.css?ver=1.0' media='all' />
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/modernizr-2.7.1.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://warrenkinsella.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2021%2F05%2Fdaisy-is-growing-again-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2021%2F05%2Fdaisy-is-growing-again-3%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.f837794f-4297-4ff2-ae87-b3b7191b2f1f'});var st_type='wordpress3.4.2';</script><link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top-120x120.png" sizes="32x32" />
<link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
<meta name="msapplication-TileImage" content="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
		<script>
        // conditionizr.com
        // configure environment tests
        conditionizr.config({
            assets: 'http://warrenkinsella.com/wp-content/themes/warroom',
            tests: {}
        });
        </script>

	</head>
	<body class="post-template-default single single-post postid-35545 single-format-standard daisy-is-growing-again-3">
<!-- #0074D9; -->
		<div class="logo" style="margin:0px;padding:0px;background:#bccbe4;">
						<a href="http://warrenkinsella.com">
							<!-- svg logo - toddmotto.com/mastering-svg-use-for-a-retina-web-fallbacks-with-png-script -->
							<img src="http://warrenkinsella.com/wp-content/themes/warroom/img/warroom-header.png" alt="Logo" class="logo-img">
						</a>
                                                
                    
                    <img src="http://warrenkinsella.com/wp-content/themes/warroom/img/headFace.png" class="header-img">
                    <div style="clear:both;height:0px;line-height:0px;">&nbsp;</div>			
		</div>

			<!-- header -->
			<header class="header clear" role="banner">
<div class="underbar">
                                            <nav role="navigation">

<ul>
    <li><a href="/about">About</a></li>
    <li><a href="/writings">Writings</a></li>
    <li>
        <form id="donateform" action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<a onclick="document.getElementById('donateform').submit();return false;" style="cursor:pointer">DONATE</a>
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
    </li>
    <li><a href="http://www.facebook.com/pages/Warren-Kinsella/301372599878283"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
    <li><a href="https://twitter.com/kinsellawarren"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
</ul>
                </nav>
                </div>

                            
					<!-- logo -->

					<!-- /logo -->

					<!-- nav 
					<nav class="nav" role="navigation">
											</nav>-->
                                        
                                        
					<!-- /nav -->

			</header>
			<!-- /header -->            

		<!-- wrapper -->

		<div class="wrapper">



	<main role="main">
	<!-- section -->
	<section>

	
		<!-- article -->
		<article id="post-35545" class="post-35545 post type-post status-publish format-standard hentry category-musings" style="padding-top:20px;">

			<!-- post thumbnail -->
						<!-- /post thumbnail -->

			<!-- post title -->
                        <p class="singletopcategory"><span class="author"><a href="http://warrenkinsella.com/author/warren/" title="Posts by Warren" rel="author">Warren</a></span> &mdash; <a href="http://warrenkinsella.com/category/musings/" rel="tag">Musings</a> &mdash;<span class="date">05.17.2021 11:26 AM</span> </p>
			<h1 class="singleheader">
				<a href="http://warrenkinsella.com/2021/05/daisy-is-growing-again-3/" title="Daisy is growing again!">Daisy is growing again!</a>
			</h1>
			<!-- /post title -->

			<!-- post details
			<p class="articlemeta">
                        <span class="date"> </span>
			<span class="author"> </span>
			<span class="comments"></span>
                        </p>
                         /post details -->
                        <div class="articlecontent">
			<p><!-- wp:paragraph --></p>
<p>If you’ve got great research, writing and thinking skills, Daisy Group wants you! We’re hiring &#8211; so please send your CV and (persuasive) cover letter to VP Emily Lawrence at: Emily AT Daisy group DOT ca &#8211; and don’t delay!</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:image {"id":35543,"sizeSlug":"large"} --></p>
<figure class="wp-block-image size-large"><img src="http://warrenkinsella.com/wp-content/uploads/2021/05/img_0921.jpg" alt="" class="wp-image-35543" srcset="http://warrenkinsella.com/wp-content/uploads/2021/05/img_0921.jpg 1200w, http://warrenkinsella.com/wp-content/uploads/2021/05/img_0921-250x60.jpg 250w, http://warrenkinsella.com/wp-content/uploads/2021/05/img_0921-768x184.jpg 768w, http://warrenkinsella.com/wp-content/uploads/2021/05/img_0921-700x167.jpg 700w, http://warrenkinsella.com/wp-content/uploads/2021/05/img_0921-120x29.jpg 120w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure>
<p><!-- /wp:image --></p>
<p class="no-break"><span class='st_facebook_buttons' st_title='Daisy is growing again!' st_url='http://warrenkinsella.com/2021/05/daisy-is-growing-again-3/' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='Daisy is growing again!' st_url='http://warrenkinsella.com/2021/05/daisy-is-growing-again-3/' displayText='Twitter'></span><span class='st_email_buttons' st_title='Daisy is growing again!' st_url='http://warrenkinsella.com/2021/05/daisy-is-growing-again-3/' displayText='Email'></span><span class='st_sharethis_buttons' st_title='Daisy is growing again!' st_url='http://warrenkinsella.com/2021/05/daisy-is-growing-again-3/' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='Daisy is growing again!' st_url='http://warrenkinsella.com/2021/05/daisy-is-growing-again-3/' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='Daisy is growing again!' st_url='http://warrenkinsella.com/2021/05/daisy-is-growing-again-3/' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='Daisy is growing again!' st_url='http://warrenkinsella.com/2021/05/daisy-is-growing-again-3/' displayText='Pinterest'></span></p>
			
			

			<p></p>
                        </div>
						<div class="comments" style="padding-top:20px;">
	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/daisy-is-growing-again-3/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://warrenkinsella.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=2gBVcbuRkqnmrw6B" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="2gBVcbuRkqnmrw6B" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35545' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4eeaafb2ad" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="161"/></p>			</form>
			</div><!-- #respond -->
	
</div>

		</article>
		<!-- /article -->

	
	
	</section>
	<!-- /section -->
	</main>

<!-- sidebar -->
<aside class="sidebar" role="complementary" style="align:left;text-align:left;">

        <!--<img src="/img/sfh-banner-web.jpg" alt=""><br/>&nbsp;-->

        
	
	<div class="sidebar-widget">
		<div id="feedzy_wp_widget-2" class="widget_feedzy_wp_widget"><h3>BREAKING</h3><div class="feedzy-rss"><ul>
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/health/coronavirus/loved-ones-of-those-injured-following-covid-19-vaccine-left-in-the-dark-about-federal-relief-program-1.5432122" target="" rel=" noopener" title="Loved ones of those injured following COVID-19 vaccine left in the dark about federal relief program" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5432138.1621300609!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Loved ones of those injured following COVID-19 vaccine left in the dark about federal relief program"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/health/coronavirus/loved-ones-of-those-injured-following-covid-19-vaccine-left-in-the-dark-about-federal-relief-program-1.5432122" target="" rel=" noopener">Loved ones of those injured following COVID-19 vaccine left in the dark about federal relief program</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/health/coronavirus/saskatchewan-health-minister-says-people-need-to-see-light-at-the-end-of-the-tunnel-1.5431806" target="" rel=" noopener" title="Saskatchewan health minister says people need to see 'light at the end of the tunnel'" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5432012.1621295686!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Saskatchewan health minister says people need to see &#039;light at the end of the tunnel&#039;"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/health/coronavirus/saskatchewan-health-minister-says-people-need-to-see-light-at-the-end-of-the-tunnel-1.5431806" target="" rel=" noopener">Saskatchewan health minister says people need to see 'light at the end of the tunnel'</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://saskatoon.ctvnews.ca/man-who-attacked-set-fire-to-indigenous-woman-in-saskatchewan-denied-parole-1.5431761" target="" rel=" noopener" title="Man who attacked, set fire to Indigenous woman in Saskatchewan denied parole" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.2050233.1413053158!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Man who attacked, set fire to Indigenous woman in Saskatchewan denied parole"></span></a></div><span class="title"><a href="https://saskatoon.ctvnews.ca/man-who-attacked-set-fire-to-indigenous-woman-in-saskatchewan-denied-parole-1.5431761" target="" rel=" noopener">Man who attacked, set fire to Indigenous woman in Saskatchewan denied parole</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/new-report-investigating-lgbtq2s-inclusivity-in-federal-departments-find-gaps-lack-of-strategy-1.5431735" target="" rel=" noopener" title="New report investigating LGBTQ2S+ inclusivity in federal departments find gaps, 'lack of strategy'" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5431754.1621289238!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="New report investigating LGBTQ2S+ inclusivity in federal departments find gaps, &#039;lack of strategy&#039;"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/new-report-investigating-lgbtq2s-inclusivity-in-federal-departments-find-gaps-lack-of-strategy-1.5431735" target="" rel=" noopener">New report investigating LGBTQ2S+ inclusivity in federal departments find gaps, 'lack of strategy'</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://bc.ctvnews.ca/these-6-alleged-gang-members-pose-a-significant-risk-to-public-safety-vancouver-police-say-1.5431387" target="" rel=" noopener" title="These 6 alleged gang members pose 'a significant risk' to public safety, Vancouver police say" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5431394.1621275660!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg');" title="These 6 alleged gang members pose &#039;a significant risk&#039; to public safety, Vancouver police say"></span></a></div><span class="title"><a href="https://bc.ctvnews.ca/these-6-alleged-gang-members-pose-a-significant-risk-to-public-safety-vancouver-police-say-1.5431387" target="" rel=" noopener">These 6 alleged gang members pose 'a significant risk' to public safety, Vancouver police say</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://atlantic.ctvnews.ca/nova-scotia-reports-91-new-covid-19-cases-monday-active-cases-drop-to-1-434-1.5430708" target="" rel=" noopener" title="Nova Scotia reports 91 new COVID-19 cases Monday, active cases drop to 1,434" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5431542.1621281512!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Nova Scotia reports 91 new COVID-19 cases Monday, active cases drop to 1,434"></span></a></div><span class="title"><a href="https://atlantic.ctvnews.ca/nova-scotia-reports-91-new-covid-19-cases-monday-active-cases-drop-to-1-434-1.5430708" target="" rel=" noopener">Nova Scotia reports 91 new COVID-19 cases Monday, active cases drop to 1,434</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://edmonton.ctvnews.ca/kenney-appeals-for-patience-promises-relaxed-restrictions-coming-as-covid-19-vaccinations-numbers-grow-1.5431015" target="" rel=" noopener" title="Kenney appeals for patience, promises relaxed restrictions coming as COVID-19 vaccinations numbers grow" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5065067.1597439522!/httpImage/image.png_gen/derivatives/landscape_800/image.png');" title="Kenney appeals for patience, promises relaxed restrictions coming as COVID-19 vaccinations numbers grow"></span></a></div><span class="title"><a href="https://edmonton.ctvnews.ca/kenney-appeals-for-patience-promises-relaxed-restrictions-coming-as-covid-19-vaccinations-numbers-grow-1.5431015" target="" rel=" noopener">Kenney appeals for patience, promises relaxed restrictions coming as COVID-19 vaccinations numbers grow</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://toronto.ctvnews.ca/fewer-than-2-200-new-cases-of-covid-19-reported-in-ontario-for-second-straight-day-1.5430862" target="" rel=" noopener" title="Fewer than 2,200 new cases of COVID-19 reported in Ontario for second straight day" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5430863.1621258849!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Fewer than 2,200 new cases of COVID-19 reported in Ontario for second straight day"></span></a></div><span class="title"><a href="https://toronto.ctvnews.ca/fewer-than-2-200-new-cases-of-covid-19-reported-in-ontario-for-second-straight-day-1.5430862" target="" rel=" noopener">Fewer than 2,200 new cases of COVID-19 reported in Ontario for second straight day</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            </ul> </div></div>	</div>



        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2687647083622350"
     data-ad-slot="6169779309"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	<div class="sidebar-widget">
			</div>

</aside>
<!-- /sidebar -->

			<!-- footer -->
			<footer class="footer" role="contentinfo">

				<!-- copyright -->
				<p class="copyright">
					&copy; 2021 Copyright Warren Kinsella
				</p>
				<!-- /copyright -->

			</footer>
			<!-- /footer -->

		</div>
		<!-- /wrapper -->

		<script type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/comment-reply.min.js?ver=4.8.17'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/wp-embed.min.js?ver=4.8.17'></script>
<script async="async" type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-XXXXXXXX-XX', 'yourdomain.com');
		ga('send', 'pageview');
		</script>

	</body>
</html>
