<!doctype html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="no-js">
	<head>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1701816-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1701816-7');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2687647083622350",
    enable_page_level_ads: true
  });
</script>
		<meta charset="UTF-8">
		

<meta property="og:title" content="KINSELLACAST 191: Lilley, Mraz on 2022 – plus Sharon van Etten, Billy Bragg and Hot Nasties | Warren Kinsella" />
<meta property="og:type" content="website" />
<meta property="og:url" content="" />
<meta property="og:image" content="http://warrenkinsella.com/wp-content/themes/warroom/img/headFaceL.png" />

		<link href="//www.google-analytics.com" rel="dns-prefetch">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/favicon.ico" rel="shortcut icon">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/touch.png" rel="apple-touch-icon-precomposed">
                
        <link href="https://fonts.googleapis.com/css?family=Alegreya" rel="stylesheet">
		<link href="https://fonts.googleapis.com/css?family=Vollkorn" rel="stylesheet">
		<script src="https://use.typekit.net/wvh2gie.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
    <script src="https://use.fontawesome.com/182c09279d.js"></script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Musings">
		
		
		<!-- All in One SEO 4.1.2.3 -->
		<title>KINSELLACAST 191: Lilley, Mraz on 2022 – plus Sharon van Etten, Billy Bragg and Hot Nasties | Warren Kinsella</title>
		<link rel="canonical" href="http://warrenkinsella.com/2022/01/kinsellacast-191-lilley-mraz-on-2022-plus-sharon-van-etten-billy-bragg-and-hot-nasties/" />
		<meta property="og:site_name" content="Warren Kinsella | Musings" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="KINSELLACAST 191: Lilley, Mraz on 2022 – plus Sharon van Etten, Billy Bragg and Hot Nasties | Warren Kinsella" />
		<meta property="og:url" content="http://warrenkinsella.com/2022/01/kinsellacast-191-lilley-mraz-on-2022-plus-sharon-van-etten-billy-bragg-and-hot-nasties/" />
		<meta property="article:published_time" content="2022-01-02T17:03:24Z" />
		<meta property="article:modified_time" content="2022-01-02T17:03:28Z" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="warrenkinsella.com" />
		<meta name="twitter:title" content="KINSELLACAST 191: Lilley, Mraz on 2022 – plus Sharon van Etten, Billy Bragg and Hot Nasties | Warren Kinsella" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/warrenkinsella.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://warrenkinsella.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.4' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/style.css?ver=1.0' media='all' />
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0' id='conditionizr-js'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/modernizr-2.7.1.min.js?ver=2.7.1' id='modernizr-js'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/scripts.js?ver=1.0.0' id='html5blankscripts-js'></script>
<link rel="https://api.w.org/" href="http://warrenkinsella.com/wp-json/" /><link rel="alternate" type="application/json" href="http://warrenkinsella.com/wp-json/wp/v2/posts/40758" /><link rel="alternate" type="application/json+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2022%2F01%2Fkinsellacast-191-lilley-mraz-on-2022-plus-sharon-van-etten-billy-bragg-and-hot-nasties%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2022%2F01%2Fkinsellacast-191-lilley-mraz-on-2022-plus-sharon-van-etten-billy-bragg-and-hot-nasties%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.f837794f-4297-4ff2-ae87-b3b7191b2f1f'});var st_type='wordpress3.4.2';</script><link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top-120x120.png" sizes="32x32" />
<link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
<meta name="msapplication-TileImage" content="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
		<script>
        // conditionizr.com
        // configure environment tests
        conditionizr.config({
            assets: 'http://warrenkinsella.com/wp-content/themes/warroom',
            tests: {}
        });
        </script>

	</head>
	<body class="post-template-default single single-post postid-40758 single-format-standard kinsellacast-191-lilley-mraz-on-2022-plus-sharon-van-etten-billy-bragg-and-hot-nasties">
<!-- #0074D9; -->
		<div class="logo" style="margin:0px;padding:0px;background:#bccbe4;">
						<a href="http://warrenkinsella.com">
							<!-- svg logo - toddmotto.com/mastering-svg-use-for-a-retina-web-fallbacks-with-png-script -->
							<img src="http://warrenkinsella.com/wp-content/themes/warroom/img/warroom-header.png" alt="Logo" class="logo-img">
						</a>
                                                
                    
                    <img src="http://warrenkinsella.com/wp-content/themes/warroom/img/headFace.png" class="header-img">
                    <div style="clear:both;height:0px;line-height:0px;">&nbsp;</div>			
		</div>

			<!-- header -->
			<header class="header clear" role="banner">
<div class="underbar">
                                            <nav role="navigation">

<ul>
    <li><a href="/about">About</a></li>
    <li><a href="/writings">Writings</a></li>
    <li>
        <form id="donateform" action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<a onclick="document.getElementById('donateform').submit();return false;" style="cursor:pointer">DONATE</a>
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
    </li>
    <li><a href="http://www.facebook.com/pages/Warren-Kinsella/301372599878283"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
    <li><a href="https://twitter.com/kinsellawarren"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
</ul>
                </nav>
                </div>

                            
					<!-- logo -->

					<!-- /logo -->

					<!-- nav 
					<nav class="nav" role="navigation">
											</nav>-->
                                        
                                        
					<!-- /nav -->

			</header>
			<!-- /header -->            

		<!-- wrapper -->

		<div class="wrapper">



	<main role="main">
	<!-- section -->
	<section>

	
		<!-- article -->
		<article id="post-40758" class="post-40758 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-musings" style="padding-top:20px;">

			<!-- post thumbnail -->
							<a href="http://warrenkinsella.com/2022/01/kinsellacast-191-lilley-mraz-on-2022-plus-sharon-van-etten-billy-bragg-and-hot-nasties/" title="KINSELLACAST 191: Lilley, Mraz on 2022 &#8211; plus Sharon van Etten, Billy Bragg and Hot Nasties">
					<img src="http://warrenkinsella.com/wp-content/uploads/2022/01/IMG_8358-2.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://warrenkinsella.com/wp-content/uploads/2022/01/IMG_8358-2.png 1200w, http://warrenkinsella.com/wp-content/uploads/2022/01/IMG_8358-2-250x131.png 250w, http://warrenkinsella.com/wp-content/uploads/2022/01/IMG_8358-2-700x366.png 700w, http://warrenkinsella.com/wp-content/uploads/2022/01/IMG_8358-2-768x402.png 768w, http://warrenkinsella.com/wp-content/uploads/2022/01/IMG_8358-2-120x63.png 120w" sizes="(max-width: 1200px) 100vw, 1200px" />				</a>
						<!-- /post thumbnail -->

			<!-- post title -->
                        <p class="singletopcategory"><span class="author"><a href="http://warrenkinsella.com/author/warren/" title="Posts by Warren" rel="author">Warren</a></span> &mdash; <a href="http://warrenkinsella.com/category/feature/" rel="tag">Feature</a>, <a href="http://warrenkinsella.com/category/musings/" rel="tag">Musings</a> &mdash;<span class="date">01.02.2022 12:03 PM</span> </p>
			<h1 class="singleheader">
				<a href="http://warrenkinsella.com/2022/01/kinsellacast-191-lilley-mraz-on-2022-plus-sharon-van-etten-billy-bragg-and-hot-nasties/" title="KINSELLACAST 191: Lilley, Mraz on 2022 &#8211; plus Sharon van Etten, Billy Bragg and Hot Nasties">KINSELLACAST 191: Lilley, Mraz on 2022 &#8211; plus Sharon van Etten, Billy Bragg and Hot Nasties</a>
			</h1>
			<!-- /post title -->

			<!-- post details
			<p class="articlemeta">
                        <span class="date"> </span>
			<span class="author"> </span>
			<span class="comments"></span>
                        </p>
                         /post details -->
                        <div class="articlecontent">
			<p><iframe loading="lazy" title="Libsyn Player" style="border: none" src="//html5-player.libsyn.com/embed/episode/id/21652295/height/360/theme/legacy/thumbnail/yes/direction/backward/" height="360" width="100%" scrolling="no" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" oallowfullscreen="" msallowfullscreen=""></iframe></p>
<p class="no-break"><span class='st_facebook_buttons' st_title='KINSELLACAST 191: Lilley, Mraz on 2022 &#8211; plus Sharon van Etten, Billy Bragg and Hot Nasties' st_url='http://warrenkinsella.com/2022/01/kinsellacast-191-lilley-mraz-on-2022-plus-sharon-van-etten-billy-bragg-and-hot-nasties/' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='KINSELLACAST 191: Lilley, Mraz on 2022 &#8211; plus Sharon van Etten, Billy Bragg and Hot Nasties' st_url='http://warrenkinsella.com/2022/01/kinsellacast-191-lilley-mraz-on-2022-plus-sharon-van-etten-billy-bragg-and-hot-nasties/' displayText='Twitter'></span><span class='st_email_buttons' st_title='KINSELLACAST 191: Lilley, Mraz on 2022 &#8211; plus Sharon van Etten, Billy Bragg and Hot Nasties' st_url='http://warrenkinsella.com/2022/01/kinsellacast-191-lilley-mraz-on-2022-plus-sharon-van-etten-billy-bragg-and-hot-nasties/' displayText='Email'></span><span class='st_sharethis_buttons' st_title='KINSELLACAST 191: Lilley, Mraz on 2022 &#8211; plus Sharon van Etten, Billy Bragg and Hot Nasties' st_url='http://warrenkinsella.com/2022/01/kinsellacast-191-lilley-mraz-on-2022-plus-sharon-van-etten-billy-bragg-and-hot-nasties/' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='KINSELLACAST 191: Lilley, Mraz on 2022 &#8211; plus Sharon van Etten, Billy Bragg and Hot Nasties' st_url='http://warrenkinsella.com/2022/01/kinsellacast-191-lilley-mraz-on-2022-plus-sharon-van-etten-billy-bragg-and-hot-nasties/' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='KINSELLACAST 191: Lilley, Mraz on 2022 &#8211; plus Sharon van Etten, Billy Bragg and Hot Nasties' st_url='http://warrenkinsella.com/2022/01/kinsellacast-191-lilley-mraz-on-2022-plus-sharon-van-etten-billy-bragg-and-hot-nasties/' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='KINSELLACAST 191: Lilley, Mraz on 2022 &#8211; plus Sharon van Etten, Billy Bragg and Hot Nasties' st_url='http://warrenkinsella.com/2022/01/kinsellacast-191-lilley-mraz-on-2022-plus-sharon-van-etten-billy-bragg-and-hot-nasties/' displayText='Pinterest'></span></p>
			
			

			<p></p>
                        </div>
						<div class="comments" style="padding-top:20px;">
	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/kinsellacast-191-lilley-mraz-on-2022-plus-sharon-van-etten-billy-bragg-and-hot-nasties/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://warrenkinsella.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=zXgTF3T9GyaCboBa" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="zXgTF3T9GyaCboBa" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40758' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ad4d025e1" /></p><input type="hidden" id="ak_js" name="ak_js" value="103"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div>

		</article>
		<!-- /article -->

	
	
	</section>
	<!-- /section -->
	</main>

<!-- sidebar -->
<aside class="sidebar" role="complementary" style="align:left;text-align:left;">

        <!--<img src="/img/sfh-banner-web.jpg" alt=""><br/>&nbsp;-->

        
	
	<div class="sidebar-widget">
		<div id="feedzy_wp_widget-2" class="widget_feedzy_wp_widget"><h3>BREAKING</h3><link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://warrenkinsella.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.7.0' media='all' />
<div class="feedzy-rss feedzy-192f89f0dd8ebbac6ff0a59f7f9dab1a"><ul><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/health/coronavirus/remote-communities-locking-down-banning-outsiders-as-covid-19-spreads-1.5725703" target="" rel=" noopener" title="Remote communities locking down, banning outsiders as COVID-19 spreads" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5691005.1638468987!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Remote communities locking down, banning outsiders as COVID-19 spreads"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.5691005.1638468987!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"></a></div><span class="title"><a href="https://www.ctvnews.ca/health/coronavirus/remote-communities-locking-down-banning-outsiders-as-covid-19-spreads-1.5725703" target="" rel=" noopener">Remote communities locking down, banning outsiders as COVID-19 spreads</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/canadians-lacking-confidence-in-economic-growth-going-into-2022-nanos-survey-1.5725671" target="" rel=" noopener" title="Canadians lacking confidence in economic growth going into 2022: Nanos survey" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5725672.1641141436!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Canadians lacking confidence in economic growth going into 2022: Nanos survey"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.5725672.1641141436!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/canadians-lacking-confidence-in-economic-growth-going-into-2022-nanos-survey-1.5725671" target="" rel=" noopener">Canadians lacking confidence in economic growth going into 2022: Nanos survey</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://montreal.ctvnews.ca/one-arrested-and-57-ticketed-for-protesting-quebec-s-curfew-1.5725589" target="" rel=" noopener" title="One arrested and 57 ticketed for protesting Quebec's curfew" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5725590.1641125092!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="One arrested and 57 ticketed for protesting Quebec&#039;s curfew"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.5725590.1641125092!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"></a></div><span class="title"><a href="https://montreal.ctvnews.ca/one-arrested-and-57-ticketed-for-protesting-quebec-s-curfew-1.5725589" target="" rel=" noopener">One arrested and 57 ticketed for protesting Quebec's curfew</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/health/coronavirus/quebec-ontario-and-n-l-begin-2022-with-record-covid-19-cases-1.5725329" target="" rel=" noopener" title="Quebec, Ontario and N.L. begin 2022 with record COVID-19 cases" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5725331.1641072049!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Quebec, Ontario and N.L. begin 2022 with record COVID-19 cases"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.5725331.1641072049!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"></a></div><span class="title"><a href="https://www.ctvnews.ca/health/coronavirus/quebec-ontario-and-n-l-begin-2022-with-record-covid-19-cases-1.5725329" target="" rel=" noopener">Quebec, Ontario and N.L. begin 2022 with record COVID-19 cases</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/politics/ottawa-reaches-agreement-on-first-nations-child-welfare-compensation-1.5725318" target="" rel=" noopener" title="Ottawa reaches agreement on First Nations child welfare compensation" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5708742.1641070223!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Ottawa reaches agreement on First Nations child welfare compensation"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.5708742.1641070223!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"></a></div><span class="title"><a href="https://www.ctvnews.ca/politics/ottawa-reaches-agreement-on-first-nations-child-welfare-compensation-1.5725318" target="" rel=" noopener">Ottawa reaches agreement on First Nations child welfare compensation</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/health/coronavirus/covid-19-outbreak-in-fly-in-ontario-first-nation-an-extreme-crisis-grand-chief-1.5725297" target="" rel=" noopener" title="COVID-19 outbreak in fly-in Ontario First Nation an 'extreme crisis': grand chief" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5544103.1628768474!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg');" title="COVID-19 outbreak in fly-in Ontario First Nation an &#039;extreme crisis&#039;: grand chief"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.5544103.1628768474!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg"></a></div><span class="title"><a href="https://www.ctvnews.ca/health/coronavirus/covid-19-outbreak-in-fly-in-ontario-first-nation-an-extreme-crisis-grand-chief-1.5725297" target="" rel=" noopener">COVID-19 outbreak in fly-in Ontario First Nation an 'extreme crisis': grand chief</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://calgary.ctvnews.ca/russian-world-juniors-players-escorted-from-plane-by-calgary-police-1.5725207" target="" rel=" noopener" title="Russian World Juniors players escorted from plane by Calgary police" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5725211.1641056585!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Russian World Juniors players escorted from plane by Calgary police"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.5725211.1641056585!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"></a></div><span class="title"><a href="https://calgary.ctvnews.ca/russian-world-juniors-players-escorted-from-plane-by-calgary-police-1.5725207" target="" rel=" noopener">Russian World Juniors players escorted from plane by Calgary police</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/immigration-booming-population-and-global-influence-is-this-the-heroic-canadian-dream-1.5693991" target="" rel=" noopener" title="Immigration, booming population and global influence: Is this the 'heroic' Canadian dream?" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5694024.1638661423!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Immigration, booming population and global influence: Is this the &#039;heroic&#039; Canadian dream?"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.5694024.1638661423!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/immigration-booming-population-and-global-influence-is-this-the-heroic-canadian-dream-1.5693991" target="" rel=" noopener">Immigration, booming population and global influence: Is this the 'heroic' Canadian dream?</a></span><div class="rss_content" style=""></div></li></ul> </div></div>	</div>



        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2687647083622350"
     data-ad-slot="6169779309"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	<div class="sidebar-widget">
			</div>

</aside>
<!-- /sidebar -->

			<!-- footer -->
			<footer class="footer" role="contentinfo">

				<!-- copyright -->
				<p class="copyright">
					&copy; 2022 Copyright Warren Kinsella
				</p>
				<!-- /copyright -->

			</footer>
			<!-- /footer -->

		</div>
		<!-- /wrapper -->

		<script type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0' id='si_captcha-js'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/comment-reply.min.js?ver=5.7.4' id='comment-reply-js'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/wp-embed.min.js?ver=5.7.4' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-XXXXXXXX-XX', 'yourdomain.com');
		ga('send', 'pageview');
		</script>

	</body>
</html>
