<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1701816-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1701816-7');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2687647083622350",
    enable_page_level_ads: true
  });
</script>
		<meta charset="UTF-8">
		<title>  The truth about earwigs : Warren Kinsella</title>

<meta property="og:title" content="  The truth about earwigs" />
<meta name="propeller" content="1a0d204cf7600c9f5a5ca9e2a18f3858">
<meta property="og:type" content="website" />
<meta property="og:url" content="" />
<meta property="og:image" content="http://warrenkinsella.com/wp-content/themes/warroom/img/headFaceL.png" />

		<link href="//www.google-analytics.com" rel="dns-prefetch">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/favicon.ico" rel="shortcut icon">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/touch.png" rel="apple-touch-icon-precomposed">
                
        <link href="https://fonts.googleapis.com/css?family=Alegreya" rel="stylesheet">
		<link href="https://fonts.googleapis.com/css?family=Vollkorn" rel="stylesheet">
		<script src="https://use.typekit.net/wvh2gie.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
    <script src="https://use.fontawesome.com/182c09279d.js"></script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Musings">
		
		<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/warrenkinsella.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://warrenkinsella.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='normalize-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/style.css?ver=1.0' media='all' />
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0' id='conditionizr-js'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/modernizr-2.7.1.min.js?ver=2.7.1' id='modernizr-js'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/scripts.js?ver=1.0.0' id='html5blankscripts-js'></script>
<link rel="https://api.w.org/" href="http://warrenkinsella.com/wp-json/" /><link rel="alternate" type="application/json" href="http://warrenkinsella.com/wp-json/wp/v2/posts/43437" /><link rel="alternate" type="application/json+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2022%2F07%2Fthe-truth-about-earwigs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2022%2F07%2Fthe-truth-about-earwigs%2F&#038;format=xml" />
		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "http://warrenkinsella.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
		<link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top-120x120.png" sizes="32x32" />
<link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
<meta name="msapplication-TileImage" content="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
		<script>
        // conditionizr.com
        // configure environment tests
        conditionizr.config({
            assets: 'http://warrenkinsella.com/wp-content/themes/warroom',
            tests: {}
        });
        </script>

	</head>
	<body class="post-template-default single single-post postid-43437 single-format-standard the-truth-about-earwigs">
<!-- #0074D9; -->
		<div class="logo" style="margin:0px;padding:0px;background:#bccbe4;">
						<a href="http://warrenkinsella.com">
							<!-- svg logo - toddmotto.com/mastering-svg-use-for-a-retina-web-fallbacks-with-png-script -->
							<img src="http://warrenkinsella.com/wp-content/themes/warroom/img/warroom-header.png" alt="Logo" class="logo-img">
						</a>
                                                
                    
                    <img src="http://warrenkinsella.com/wp-content/themes/warroom/img/headFace.png" class="header-img">
                    <div style="clear:both;height:0px;line-height:0px;">&nbsp;</div>			
		</div>

			<!-- header -->
			<header class="header clear" role="banner">
<div class="underbar">
                                            <nav role="navigation">

<ul>
    <li><a href="/about">About</a></li>
    <li><a href="/writings">Writings</a></li>
    <li>
        <form id="donateform" action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<a onclick="document.getElementById('donateform').submit();return false;" style="cursor:pointer">DONATE</a>
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
    </li>
    <li><a href="http://www.facebook.com/pages/Warren-Kinsella/301372599878283"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
    <li><a href="https://twitter.com/kinsellawarren"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
</ul>
                </nav>
                </div>

                            
					<!-- logo -->

					<!-- /logo -->

					<!-- nav 
					<nav class="nav" role="navigation">
											</nav>-->
                                        
                                        
					<!-- /nav -->

			</header>
			<!-- /header -->            

		<!-- wrapper -->

		<div class="wrapper">
	<main role="main">
	<!-- section -->
	<section>

	
		<!-- article -->
		<article id="post-43437" class="post-43437 post type-post status-publish format-standard hentry category-musings" style="padding-top:20px;">

			<!-- post thumbnail -->
						<!-- /post thumbnail -->

			<!-- post title -->
                        <p class="singletopcategory"><span class="author"><a href="http://warrenkinsella.com/author/warren/" title="Posts by Warren" rel="author">Warren</a></span> &mdash; <a href="http://warrenkinsella.com/category/musings/" rel="tag">Musings</a> &mdash;<span class="date">07.08.2022 09:24 AM</span> </p>
			<h1 class="singleheader">
				<a href="http://warrenkinsella.com/2022/07/the-truth-about-earwigs/" title="The truth about earwigs">The truth about earwigs</a>
			</h1>
			<!-- /post title -->

			<!-- post details
			<p class="articlemeta">
                        <span class="date"> </span>
			<span class="author"> </span>
			<span class="comments"></span>
                        </p>
                         /post details -->
                        <div class="articlecontent">
			
<p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The reason why people say earwigs don’t lay eggs in your ears is because earwigs have already laid eggs in their ears and have taken control of their brains. So when someone says they *do* lay eggs in your ears, like me, it’s because they aren’t mind-controlled. <a href="https://t.co/BMe1HziPiL">pic.twitter.com/BMe1HziPiL</a></p>&mdash; Warren Kinsella (@kinsellawarren) <a href="https://twitter.com/kinsellawarren/status/1545412376811413504?ref_src=twsrc%5Etfw">July 8, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

			
			

			<p></p>
                        </div>
						<div class="comments" style="padding-top:20px;">
	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/the-truth-about-earwigs/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://warrenkinsella.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43437' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a310e2a010" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="223"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div>

		</article>
		<!-- /article -->

	
	
	</section>
	<!-- /section -->
	</main>

<!-- sidebar -->
<aside class="sidebar" role="complementary" style="align:left;text-align:left;">

        <!--<img src="/img/sfh-banner-web.jpg" alt=""><br/>&nbsp;-->

        
	
	<div class="sidebar-widget">
		<div id="feedzy_wp_widget-2" class="widget_feedzy_wp_widget"><h3>BREAKING</h3><link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://warrenkinsella.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.8.3' media='all' />
<div class="feedzy-rss feedzy-192f89f0dd8ebbac6ff0a59f7f9dab1a"><ul><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/sci-tech/meta-offering-facebook-desktop-version-in-inuktitut-1.5980283" target="" rel=" noopener" title="Meta offering Facebook desktop version in Inuktitut" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5980288.1657312085!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg');" title="Meta offering Facebook desktop version in Inuktitut"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.5980288.1657312085!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg"></a></div><span class="title"><a href="https://www.ctvnews.ca/sci-tech/meta-offering-facebook-desktop-version-in-inuktitut-1.5980283" target="" rel=" noopener">Meta offering Facebook desktop version in Inuktitut</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://calgary.ctvnews.ca/5-homes-damaged-1-destroyed-after-tornado-near-sundre-alta-1.5980221" target="" rel=" noopener" title="5 homes damaged, 1 destroyed after tornado near Sundre, Alta." style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5980231.1657309878!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg');" title="5 homes damaged, 1 destroyed after tornado near Sundre, Alta."></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.5980231.1657309878!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg"></a></div><span class="title"><a href="https://calgary.ctvnews.ca/5-homes-damaged-1-destroyed-after-tornado-near-sundre-alta-1.5980221" target="" rel=" noopener">5 homes damaged, 1 destroyed after tornado near Sundre, Alta.</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/afghan-ambassador-to-canada-urges-flexibility-on-passports-for-approved-refugees-1.5980140" target="" rel=" noopener" title="Afghan ambassador to Canada urges flexibility on passports for approved refugees" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5980153.1657306827!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Afghan ambassador to Canada urges flexibility on passports for approved refugees"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.5980153.1657306827!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/afghan-ambassador-to-canada-urges-flexibility-on-passports-for-approved-refugees-1.5980140" target="" rel=" noopener">Afghan ambassador to Canada urges flexibility on passports for approved refugees</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://bc.ctvnews.ca/death-penalty-concerns-delay-thailand-extradition-for-man-held-1-200-days-in-b-c-custody-1.5980115" target="" rel=" noopener" title="Death penalty concerns delay Thailand extradition for man held 1,200 days in B.C. custody" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.1910032.1502260017!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Death penalty concerns delay Thailand extradition for man held 1,200 days in B.C. custody"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.1910032.1502260017!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"></a></div><span class="title"><a href="https://bc.ctvnews.ca/death-penalty-concerns-delay-thailand-extradition-for-man-held-1-200-days-in-b-c-custody-1.5980115" target="" rel=" noopener">Death penalty concerns delay Thailand extradition for man held 1,200 days in B.C. custody</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/feds-eyeing-legal-risks-of-canadian-health-workers-providing-abortions-to-u-s-patients-1.5980090" target="" rel=" noopener" title="Feds eyeing legal risks of Canadian health workers providing abortions to U.S. patients" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5980103.1657305267!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Feds eyeing legal risks of Canadian health workers providing abortions to U.S. patients"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.5980103.1657305267!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/feds-eyeing-legal-risks-of-canadian-health-workers-providing-abortions-to-u-s-patients-1.5980090" target="" rel=" noopener">Feds eyeing legal risks of Canadian health workers providing abortions to U.S. patients</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/politics/canada-has-only-planted-29-million-of-the-2-billion-trees-promised-by-2030-1.5980036" target="" rel=" noopener" title="Canada has only planted 29 million of the 2 billion trees promised by 2030" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5980040.1657302587!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Canada has only planted 29 million of the 2 billion trees promised by 2030"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.5980040.1657302587!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"></a></div><span class="title"><a href="https://www.ctvnews.ca/politics/canada-has-only-planted-29-million-of-the-2-billion-trees-promised-by-2030-1.5980036" target="" rel=" noopener">Canada has only planted 29 million of the 2 billion trees promised by 2030</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/seniors-low-income-earners-among-those-most-impacted-by-rising-inflation-economists-say-1.5979920" target="" rel=" noopener" title="Seniors, low-income earners among those most impacted by rising inflation, economists say" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5959256.1657300050!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Seniors, low-income earners among those most impacted by rising inflation, economists say"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.5959256.1657300050!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/seniors-low-income-earners-among-those-most-impacted-by-rising-inflation-economists-say-1.5979920" target="" rel=" noopener">Seniors, low-income earners among those most impacted by rising inflation, economists say</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/business/cyberattack-ruled-out-as-widespread-rogers-outage-persists-across-canada-1.5979615" target="" rel=" noopener" title="Cyberattack ruled out as widespread Rogers outage persists across Canada" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5654671.1657295910!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg');" title="Cyberattack ruled out as widespread Rogers outage persists across Canada"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.5654671.1657295910!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg"></a></div><span class="title"><a href="https://www.ctvnews.ca/business/cyberattack-ruled-out-as-widespread-rogers-outage-persists-across-canada-1.5979615" target="" rel=" noopener">Cyberattack ruled out as widespread Rogers outage persists across Canada</a></span><div class="rss_content" style=""></div></li></ul> </div></div>	</div>



        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2687647083622350"
     data-ad-slot="6169779309"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	<div class="sidebar-widget">
			</div>

</aside>
<!-- /sidebar -->

			<!-- footer -->
			<footer class="footer" role="contentinfo">

				<!-- copyright -->
				<p class="copyright">
					&copy; 2022 Copyright Warren Kinsella
				</p>
				<!-- /copyright -->

			</footer>
			<!-- /footer -->

		</div>
		<!-- /wrapper -->

		<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>

		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-XXXXXXXX-XX', 'yourdomain.com');
		ga('send', 'pageview');
		</script>


	</body>
</html>
