<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1701816-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1701816-7');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2687647083622350",
    enable_page_level_ads: true
  });
</script>
		<meta charset="UTF-8">
		<title>Ten reasons why everyone should take Doug Ford seriously | Warren Kinsella</title>

<meta property="og:title" content="  Ten reasons why everyone should take Doug Ford seriously" />
<meta property="og:type" content="website" />
<meta property="og:url" content="" />
<meta property="og:image" content="http://warrenkinsella.com/wp-content/themes/warroom/img/headFaceL.png" />

		<link href="//www.google-analytics.com" rel="dns-prefetch">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/favicon.ico" rel="shortcut icon">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/touch.png" rel="apple-touch-icon-precomposed">
                
        <link href="https://fonts.googleapis.com/css?family=Alegreya" rel="stylesheet">
		<link href="https://fonts.googleapis.com/css?family=Vollkorn" rel="stylesheet">
		<script src="https://use.typekit.net/wvh2gie.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
    <script src="https://use.fontawesome.com/182c09279d.js"></script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Musings">
		
		
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("http://warrenkinsella.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("http://warrenkinsella.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("http://warrenkinsella.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("http://warrenkinsella.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("http://warrenkinsella.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->


<!-- All in One SEO Pack 2.2.7.6.2 by Michael Torbert of Semper Fi Web Design[662,745] -->
<meta name="description"  content="When I quit the Olivia Chow mayoral campaign - because she'd not told the truth to the media, among other things - guess who was the first person to call me" />

<link rel="canonical" href="http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/warrenkinsella.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://warrenkinsella.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.2.0' media='all' />
<link rel='stylesheet' id='wpcf-css'  href='http://warrenkinsella.com/wp-content/plugins/wp-contact-form/wpcf.css?ver=20110218' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://warrenkinsella.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.3' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/style.css?ver=1.0' media='all' />
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/modernizr-2.7.1.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://warrenkinsella.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2018%2F02%2Ften-reasons-why-everyone-should-take-doug-ford-seriously%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2018%2F02%2Ften-reasons-why-everyone-should-take-doug-ford-seriously%2F&#038;format=xml" />
<link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top-120x120.png" sizes="32x32" />
<link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
<meta name="msapplication-TileImage" content="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
		<script>
        // conditionizr.com
        // configure environment tests
        conditionizr.config({
            assets: 'http://warrenkinsella.com/wp-content/themes/warroom',
            tests: {}
        });
        </script>

	</head>
	<body class="post-template-default single single-post postid-27159 single-format-standard ten-reasons-why-everyone-should-take-doug-ford-seriously">
<!-- #0074D9; -->
		<div class="logo" style="margin:0px;padding:0px;background:#bccbe4;">
						<a href="http://warrenkinsella.com">
							<!-- svg logo - toddmotto.com/mastering-svg-use-for-a-retina-web-fallbacks-with-png-script -->
							<img src="http://warrenkinsella.com/wp-content/themes/warroom/img/warroom-header.png" alt="Logo" class="logo-img">
						</a>
                                                
                    
                    <img src="http://warrenkinsella.com/wp-content/themes/warroom/img/headFace.png" class="header-img">
                    <div style="clear:both;height:0px;line-height:0px;">&nbsp;</div>			
		</div>

			<!-- header -->
			<header class="header clear" role="banner">
<div class="underbar">
                                            <nav role="navigation">

<ul>
    <li><a href="/about">About</a></li>
    <li><a href="/writings">Writings</a></li>
    <li>
        <form id="donateform" action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<a onclick="document.getElementById('donateform').submit();return false;" style="cursor:pointer">DONATE</a>
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
    </li>
    <li><a href="http://www.facebook.com/pages/Warren-Kinsella/301372599878283"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
    <li><a href="https://twitter.com/kinsellawarren"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
</ul>
                </nav>
                </div>

                            
					<!-- logo -->

					<!-- /logo -->

					<!-- nav 
					<nav class="nav" role="navigation">
											</nav>-->
                                        
                                        
					<!-- /nav -->

			</header>
			<!-- /header -->            

		<!-- wrapper -->

		<div class="wrapper">



	<main role="main">
	<!-- section -->
	<section>

	
		<!-- article -->
		<article id="post-27159" class="post-27159 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-musings" style="padding-top:20px;">

			<!-- post thumbnail -->
							<a href="http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/" title="Ten reasons why everyone should take Doug Ford seriously">
					<img src="http://warrenkinsella.com/wp-content/uploads/2018/02/HeroesAndVillains2014_DougFord.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://warrenkinsella.com/wp-content/uploads/2018/02/HeroesAndVillains2014_DougFord.jpg 640w, http://warrenkinsella.com/wp-content/uploads/2018/02/HeroesAndVillains2014_DougFord-150x150.jpg 150w, http://warrenkinsella.com/wp-content/uploads/2018/02/HeroesAndVillains2014_DougFord-250x250.jpg 250w, http://warrenkinsella.com/wp-content/uploads/2018/02/HeroesAndVillains2014_DougFord-120x120.jpg 120w" sizes="(max-width: 640px) 100vw, 640px" />				</a>
						<!-- /post thumbnail -->

			<!-- post title -->
                        <p class="singletopcategory"><span class="author"><a href="http://warrenkinsella.com/author/warren/" title="Posts by Warren" rel="author">Warren</a></span> &mdash; <a href="http://warrenkinsella.com/category/feature/" rel="tag">Feature</a>, <a href="http://warrenkinsella.com/category/musings/" rel="tag">Musings</a> &mdash;<span class="date">02.05.2018 04:36 PM</span> </p>
			<h1 class="singleheader">
				<a href="http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/" title="Ten reasons why everyone should take Doug Ford seriously">Ten reasons why everyone should take Doug Ford seriously</a>
			</h1>
			<!-- /post title -->

			<!-- post details
			<p class="articlemeta">
                        <span class="date"> </span>
			<span class="author"> </span>
			<span class="comments"></span>
                        </p>
                         /post details -->
                        <div class="articlecontent">
			<p><img src="http://warrenkinsella.com/wp-content/uploads/2018/02/HeroesAndVillains2014_DougFord.jpg" height="232" class="wp-image-27160" alt="" width="232" srcset="http://warrenkinsella.com/wp-content/uploads/2018/02/HeroesAndVillains2014_DougFord.jpg 640w, http://warrenkinsella.com/wp-content/uploads/2018/02/HeroesAndVillains2014_DougFord-150x150.jpg 150w, http://warrenkinsella.com/wp-content/uploads/2018/02/HeroesAndVillains2014_DougFord-250x250.jpg 250w, http://warrenkinsella.com/wp-content/uploads/2018/02/HeroesAndVillains2014_DougFord-120x120.jpg 120w" sizes="(max-width: 232px) 100vw, 232px" /></p>
<p>When I quit the Olivia Chow mayoral campaign &#8211; because she&#8217;d not told the truth to the media, among other things &#8211; guess who was the first person to call me down in the States?</p>
<p>Doug Ford.</p>
<p>&#8220;Warren, old buddy,&#8221; he said.  &#8220;We&#8217;ve had our differences, but I want you to chin up.  Rob and I like you and respect you.  Let&#8217;s get together when you get home.&#8221;</p>
<p>When you&#8217;re a political chew toy, you tend to remember calls like that one: you remember who called, and who didn&#8217;t.  So, we stayed in touch after that.  We did TV political panels together, and we talked pretty regularly. I told him he shouldn&#8217;t run for mayor again, because John Tory was doing a great job, and John would cream him.  He should run instead to be Premier, I told  him.</p>
<p>There&#8217;s clearly a market these days for populist conservatives who defy the conventional wisdom, and say what they think, I told him.  And there were lots of reasons why he&#8217;d be a formidable PC leadership candidate.</p>
<p>Here&#8217;s ten.</p>
<ol>
<li><strong>Doug&#8217;s working hard:</strong>  Every plugged-in PC is telling me the same thing: <em>&#8220;Doug&#8217;s working the phones.  Doug&#8217;s reaching out.  Doug&#8217;s doing all the right things.&#8221;</em>  He&#8217;s doing what a candidate <em>has</em> to do, in a race as short as this one: he&#8217;s working his tail off.</li>
<li><strong>Doug&#8217;s disciplined:</strong> I think his musings about scrapping a carbon tax are a mistake  &#8211; we need it (as a province) and his party needs it (because it finances their entire platform).  But apart from that, he hasn&#8217;t blown any feet off, and he&#8217;s saying the kind of stuff card-carrying Conservatives love.</li>
<li><strong>Doug has early support:</strong> Planning a rally this early in a campaign is a big risk: it takes a lot of time and hard work to get hundreds of people to come out to one of your events.  Well, Doug got out thousands out for a Toronto rally last week, and in a very short time frame, too.  It gave him momentum, and the visuals were pretty stunning &#8211; not everyone there was an old white guy.  At all.</li>
<li><strong>Doug&#8217;s evolved:</strong>  A few weeks ago, I watched TVO&#8217;s fun <em>Political Blind Date</em> show, because Doug and Jagmeet Singh were on, and because I like both of them.  Jagmeet was engaging, warm and likeable, as you&#8217;d expect.  But so was Doug &#8211; big time.  I was shocked at how he had evolved as a politician.  Gone is the shouty city councillor, always being forced to defend his brother&#8217;s bad behaviour.  In its place was a HOAG &#8211; a Hell Of A Guy.</li>
<li><strong>Doug&#8217;s better at retail:</strong>  The TVO show also revealed something else.  You could tell that the participants in the broadcast &#8211; the Dippers who agreed to the match-up, and perhaps the TVO producers who came up with the idea &#8211; expected Doug to be what he had always been: a bit of circus act, a trained bear riding a tiny bike in the centre ring.  Someone to be laughed at.  Well, guess what?  He was way better in the <em>mano-a-mano</em> segments than Jagmeet was. Way.</li>
<li><strong>Doug has a USP:</strong> A <em>Unique Selling Proposition</em>, that is.  It&#8217;s easy to see how to some disengaged voters &#8211; that is, 99 per cent of voters &#8211; would see Kathleen Wynne, Andrea Horwath, Caroline Mulroney and Christine Elliott as all kind of the same thing.  You know: female, centrist, careful, establishment.  Doug is none of those.  He offers the only clear alternative, for the voters who are after one.  (Voters are always after one.)</li>
<li><strong>Doug gives quote:</strong> The guy is <em>a quote machine</em>.  The microphone loves him.  He never uses a 20-dollar word when a two-dollar word would suffice.  He never uses jargon and acronyms and Newspeak.  He talks about <em>values.</em>  He knows facts <em>tell</em> &#8211; but stories <em>sell.</em>  Doug Ford is a one-man media machine.</li>
<li><strong>Doug dominates vote-rich GTA:</strong>  An important Mainstream poll &#8211; little-noticed in last week&#8217;s madness &#8211; apparently showed that only one PC leadership candidate was very strong in the part of the province that decides who gets to be government: Toronto.  In 416/905, he dominates.  That matters.  Remember: his brother crushed George Smitherman, and Doug came within 60,000 votes in his mayoral run.  Ford Nation knows how to win in GTA.</li>
<li><strong>Doug ain&#8217;t dumb:</strong>  I worked for a populist-type politician who everyone &#8211; from the Martinites to the media &#8211; <em>always</em> dismissed.  They <em>always</em> put him down.  They<em> always</em> said he was dumb, when he was way (way) smarter than all of them.  Doug Ford, so far, is running a very smart campaign.  If he can keep his mouth under control, he&#8217;s got a real shot at winning.</li>
<li><strong>Doug is reaching out: </strong> He did with me.  And I know he&#8217;s reaching out to many others who have criticized him in the past: &#8220;The door is open,&#8221; he&#8217;s telling them.  &#8220;Just walk through it.&#8221; In a leadership race &#8211; and in an election &#8211; it&#8217;s all about <em>connection.</em>  Doug is connecting.  He&#8217;s reaching out.</li>
</ol>
<p>Can Doug Ford win?  Damn right he can.  Underestimate him at your peril.</p>
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="3" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Ten+reasons+why+everyone+should+take+Doug+Ford+seriously&url=http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/" data-link="https://twitter.com/share?original_referer=/&text=Ten+reasons+why+everyone+should+take+Doug+Ford+seriously&url=http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwarrenkinsella.com%2F2018%2F02%2Ften-reasons-why-everyone-should-take-doug-ford-seriously%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwarrenkinsella.com%2F2018%2F02%2Ften-reasons-why-everyone-should-take-doug-ford-seriously%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="3" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwarrenkinsella.com%2F2018%2F02%2Ften-reasons-why-everyone-should-take-doug-ford-seriously%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwarrenkinsella.com%2F2018%2F02%2Ften-reasons-why-everyone-should-take-doug-ford-seriously%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div>
			
			

			<p></p>
                        </div>
						<div class="comments" style="padding-top:20px;">
	

	<h2>13 Comments</h2>

	<ol class="commentlist">
		    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-even depth-1" id="comment-309330">
		<div id="div-comment-309330" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://0.gravatar.com/avatar/68ab2196de050ba5404a2127610df1a1?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/68ab2196de050ba5404a2127610df1a1?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Frank Dumas</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/#comment-309330">
		February 5, 2018 at 9:46 am</a>	</div>

	<p>I&#8217;m not on team Ford but in one text you made me realize that I might be prejudiced. </p>
<p>On the carbon tax comment: not all conservative refuse to admit that humans contribute to climate change, HOWEVER we can disagree on the solutions. Ontario residents are already suffering high energy costs. Other solutions could be more efficient than a carbon tax, even an imperfect cap &amp; trade would be better.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/?replytocom=309330#respond' onclick='return addComment.moveForm( "div-comment-309330", "309330", "respond", "27159" )' aria-label='Reply to Frank Dumas'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-309332">
		<div id="div-comment-309332" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://1.gravatar.com/avatar/a1cd6bc99784e24b3058212e77714905?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a1cd6bc99784e24b3058212e77714905?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Robert White</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/#comment-309332">
		February 5, 2018 at 10:01 am</a>	</div>

	<p>11. Doug Ford is a stage prop for Mila (((cough))) Caroline Mulroney who is being processed for PC Party coronation by the likes of Peter Van Loan &amp; Lyin&#8217; Brian Mulroney who are elite former federal politicians. In the case of Lyin&#8217; Brian Mulroney we can safely characterize him as a disgraced former federal politician that embarrassed CANADA on the international stage of politics due to his penchant for Black Money, Influence Peddling, &amp; lying to the Canadian people.</p>
<p>12. Can Doug Ford win the provincial election when the Federal Conservative Party brass are engaged in a coronation of a former PC Party bosses&#8217; daughter?</p>
<p>Nope, and not a snowball&#8217;s chance in Hell.</p>
<p>RW</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/?replytocom=309332#respond' onclick='return addComment.moveForm( "div-comment-309332", "309332", "respond", "27159" )' aria-label='Reply to Robert White'>Reply</a>	</div>
		</div>
	<ul class="children">
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even depth-2 parent" id="comment-309342">
		<div id="div-comment-309342" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://0.gravatar.com/avatar/357a20e8c56e69d6f9734d23ef9517e8?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/357a20e8c56e69d6f9734d23ef9517e8?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Pedant</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/#comment-309342">
		February 5, 2018 at 10:52 am</a>	</div>

	<p>Mulroney never embarrassed Canada and it was his finesse and negotiating skills that gave Canada such a beneficial NAFTA deal. The Americans could&#8217;ve taken us to the cleaners, but they didn&#8217;t thanks to Mulroney and Clark. One of only two world leaders (the other being Thatcher) requested in Reagan&#8217;s will to speak at the President&#8217;s funeral.</p>
<p>The &#8220;Irish Eyes are Smiling&#8221; bit was silly but now with PM Selfie doing things like photo-bombing highschool kids taking prom photos (so creepy), I&#8217;m quite nostalgic for a PM whose silly gags at least involve some talent.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/?replytocom=309342#respond' onclick='return addComment.moveForm( "div-comment-309342", "309342", "respond", "27159" )' aria-label='Reply to Pedant'>Reply</a>	</div>
		</div>
	<ul class="children">
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt depth-3 parent" id="comment-309352">
		<div id="div-comment-309352" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://1.gravatar.com/avatar/a1cd6bc99784e24b3058212e77714905?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a1cd6bc99784e24b3058212e77714905?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Robert White</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/#comment-309352">
		February 5, 2018 at 12:39 pm</a>	</div>

	<p>It must be nice living in your head with the Easter Bunny, Santa Claus, and the leprechaun from the 60s Lucky Charms commercial.</p>
<p>Note: I come from the same Punk era as Kinsella, Strummer, Ramone, &amp; the rest of the Punk riffraff that was borne out of 60s phoney Beatlemania.</p>
<p>RW</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/?replytocom=309352#respond' onclick='return addComment.moveForm( "div-comment-309352", "309352", "respond", "27159" )' aria-label='Reply to Robert White'>Reply</a>	</div>
		</div>
	<ul class="children">
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even depth-4 parent" id="comment-309356">
		<div id="div-comment-309356" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://0.gravatar.com/avatar/357a20e8c56e69d6f9734d23ef9517e8?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/357a20e8c56e69d6f9734d23ef9517e8?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Pedant</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/#comment-309356">
		February 5, 2018 at 1:06 pm</a>	</div>

	<p>1) I was born in 1980.</p>
<p>2) Like the rest of the Baby Boomers, you took the money and ran. don&#8217;t act like you&#8217;re so virtuous or rebellious.</p>
<p>3) I&#8217;m going to enjoy observing Caroline Mulroney&#8217;s long career in public life. Unlike PET&#8217;s sprog, she is imbued with superior intellect that will shine through long after her beauty fades.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/?replytocom=309356#respond' onclick='return addComment.moveForm( "div-comment-309356", "309356", "respond", "27159" )' aria-label='Reply to Pedant'>Reply</a>	</div>
		</div>
	<ul class="children">
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt depth-5" id="comment-309358">
		<div id="div-comment-309358" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://1.gravatar.com/avatar/a1cd6bc99784e24b3058212e77714905?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a1cd6bc99784e24b3058212e77714905?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Robert White</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/#comment-309358">
		February 5, 2018 at 1:37 pm</a>	</div>

	<p>Unlike my fellow riffraff punkers I, for one, pretty much sat in my parents&#8217; basement for my whole unemployed so-called &#8216;working&#8217; life. I ended up taking care of my parents in old age, and then after they died I got stuck taking care of my Functionally Retarded older brother. Presently, I am indigent, on Anti-social Assistance, and I&#8217;m selling my inherited antiques to survive. I don&#8217;t have a pot-to-piss-in, and I have never had any Disposable Income whatsoever in my lifetime.</p>
<p>I&#8217;m selling my last Slingerland Radio King, and I sold off all my woodworking machinery so I&#8217;m down to the meagre amount of tools I had back when I was in my 20s.</p>
<p>In terms of virtuosity I am one that has never broken the law, and I&#8217;m a confirmed Anglican. My driving record is spotless, and I care about people, and all life.</p>
<p>In terms of rebellion, I&#8217;m an adherent of Aristotle who accused me of being a political animal. My favorite drummer is Gene Krupa, and then Keith Moon follows second. Krupa was a pothead like me, and Moon was too rebellious to survive the 70s. My favorite Economist is Professor Emeritus Karl Marx, and I have been barred from the CBC website for the foreseeable future.</p>
<p>If getting barred from the CBC website is not a true indicator of rebellion I don&#8217;t know what is, motherfucker!</p>
<p>just kidding&#8230; 😉</p>

	<div class="reply">
		</div>
		</div>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-even depth-1 parent" id="comment-309339">
		<div id="div-comment-309339" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://1.gravatar.com/avatar/43badcb532d684ec1d9e20cf07ea8328?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/43badcb532d684ec1d9e20cf07ea8328?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Willie P</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/#comment-309339">
		February 5, 2018 at 10:24 am</a>	</div>

	<p>Does Doug have a #MeToo moment somewhere in his past that could trip him up? Don&#8217;t know, but just askin&#8217;</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/?replytocom=309339#respond' onclick='return addComment.moveForm( "div-comment-309339", "309339", "respond", "27159" )' aria-label='Reply to Willie P'>Reply</a>	</div>
		</div>
	<ul class="children">
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt depth-2" id="comment-309367">
		<div id="div-comment-309367" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://0.gravatar.com/avatar/c0e780b2c248060f3e966f268bb828a8?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c0e780b2c248060f3e966f268bb828a8?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">9nu3</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/#comment-309367">
		February 5, 2018 at 4:13 pm</a>	</div>

	<p>If Doug has &#8220;a #MeToo moment somewhere in his past that could trip him up&#8221;, we all would have heard about by now. <a href="https://youtu.be/jHhfeV5SBK4?t=9m19s" rel="nofollow">https://youtu.be/jHhfeV5SBK4?t=9m19s</a></p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/?replytocom=309367#respond' onclick='return addComment.moveForm( "div-comment-309367", "309367", "respond", "27159" )' aria-label='Reply to 9nu3'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-odd thread-alt depth-1" id="comment-309340">
		<div id="div-comment-309340" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://0.gravatar.com/avatar/357a20e8c56e69d6f9734d23ef9517e8?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/357a20e8c56e69d6f9734d23ef9517e8?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Pedant</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/#comment-309340">
		February 5, 2018 at 10:37 am</a>	</div>

	<p>I just learned today that Doug has already confirmed he is seeking a seat. I had assumed that he&#8217;d wait until the leader is selected and, if he won, he would then work out which existing candidate would step aside. I thought he was only in it to lead, but not to be a mere member of the PC caucus.</p>
<p>He will be running in Etobicoke North (he hasn&#8217;t yet clinched the nomination, but that&#8217;s just a formality).</p>
<p>I give him tremendous credit for this. Etobicoke North is a very (VERY) safe Liberal riding in the NW corner of Toronto. Ford Nation notwithstanding, this is not the place any Conservative would wish to run. Either of the other Etobicoke ridings (E-Centre, where his Ward 2 was located, and E-Lakeshore) would have been leagues better. He is cutting his provincial teeth in very inhospitable terrain and he is counting on the Fords&#8217; municipal popularity (Ford easily beat Tory in this part of the city in 2014) transferring to provincial politics. It&#8217;s a gamble.</p>
<p>If Ford wins, he&#8217;d be representing one of the poorest seats in the city while Kathleen Wynne represents the richest (Don Valley West).</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/?replytocom=309340#respond' onclick='return addComment.moveForm( "div-comment-309340", "309340", "respond", "27159" )' aria-label='Reply to Pedant'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt thread-even depth-1" id="comment-309341">
		<div id="div-comment-309341" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://1.gravatar.com/avatar/a518565a0088b23a2def4a0325a878d4?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a518565a0088b23a2def4a0325a878d4?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn"><a href='https://afiscalconservativepointofview.com' rel='external nofollow' class='url'>Miles Lunn</a></cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/#comment-309341">
		February 5, 2018 at 10:51 am</a>	</div>

	<p>As much as I hate to say this, definitely you have a point.  I think he absolutely can win the PC leadership race although probably the biggest barrier is the short time frame.  If it were a longer race, he would probably be the frontrunner as more time to sign up new members.  That being said, he doesn&#8217;t have a lot of room for growth on subsequent ballots so he has to either win on the first ballot or come fairly close.  Also he needs to hope Elliott comes in third as he is more likely to pick up some of her second choices than that of Mulroney.  If he doesn&#8217;t come first on the first ballot he is finished.</p>
<p>As for the general election, there is plenty of ammo to use in attack ads against Doug Ford unlike Elliott or Mulroney thus choosing him is a big gamble.  That being said I have found often when the right chooses someone the left thinks is unelectable they just assume they will defeat themselves and don&#8217;t try hard thus I think the biggest risk is the Liberals and NDP just assume he will defeat himself and taking that approach would be a mistake.  But if they hit him hard, he can be taken down whereas with Elliott or Mulroney, the Liberals and NDP need to hope they stick their foot in their mouth otherwise they will win.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/?replytocom=309341#respond' onclick='return addComment.moveForm( "div-comment-309341", "309341", "respond", "27159" )' aria-label='Reply to Miles Lunn'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-odd thread-alt depth-1" id="comment-309350">
		<div id="div-comment-309350" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://2.gravatar.com/avatar/8d4d1263794a097e00c38f222e179a69?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8d4d1263794a097e00c38f222e179a69?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Ronald O'Dowd</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/#comment-309350">
		February 5, 2018 at 12:30 pm</a>	</div>

	<p>Warren,</p>
<p>After Trump, anything and everything is possible. I too believe that Ford could pull it off. IMHO, it&#8217;s not the length of a campaign that&#8217;s crucial. Rather it&#8217;s building up momemtum day in and day out and multiplying its force steadily with each passing day. Ford could conceivably do that and win.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/?replytocom=309350#respond' onclick='return addComment.moveForm( "div-comment-309350", "309350", "respond", "27159" )' aria-label='Reply to Ronald O&#039;Dowd'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt thread-even depth-1" id="comment-309360">
		<div id="div-comment-309360" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://2.gravatar.com/avatar/b29b460dfa4e2fdfb2b1254e75f00206?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b29b460dfa4e2fdfb2b1254e75f00206?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Sean</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/#comment-309360">
		February 5, 2018 at 2:09 pm</a>	</div>

	<p>Considering that Doug and Rob were Toronto politicians who ran on exploiting people&#8217;s dislike of Toronto itself (specifically the downtown part), winning over the suburbs should be a piece of cake. I always thought their support was much stronger outside of Toronto.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/?replytocom=309360#respond' onclick='return addComment.moveForm( "div-comment-309360", "309360", "respond", "27159" )' aria-label='Reply to Sean'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-odd thread-alt depth-1" id="comment-309370">
		<div id="div-comment-309370" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://0.gravatar.com/avatar/f835004f03657b3850f2700ba73636ac?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f835004f03657b3850f2700ba73636ac?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn"><a href='http://Whatdoiknowgrit' rel='external nofollow' class='url'>James Curran</a></cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/#comment-309370">
		February 5, 2018 at 4:43 pm</a>	</div>

	<p>My money is on him to win&#8230;.unless OPC has some mechanism to screw him during leadership. I&#8217;m happy to take all bets.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/?replytocom=309370#respond' onclick='return addComment.moveForm( "div-comment-309370", "309370", "respond", "27159" )' aria-label='Reply to James Curran'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
	</ol>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/ten-reasons-why-everyone-should-take-doug-ford-seriously/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://warrenkinsella.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=7eTXvWbb4LEJzP2w" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="7eTXvWbb4LEJzP2w" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27159' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f66d915816" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="176"/></p>			</form>
			</div><!-- #respond -->
	
</div>

		</article>
		<!-- /article -->

	
	
	</section>
	<!-- /section -->
	</main>

<!-- sidebar -->
<aside class="sidebar" role="complementary">

        <!--<img src="/img/sfh-banner-web.jpg" alt=""><br/>&nbsp;-->

        
	
	<div class="sidebar-widget">
		<div id="feedzy_wp_widget-2" class="widget_feedzy_wp_widget"><h3>BREAKING</h3><div class="feedzy-rss"><ul>
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="http://www.cbc.ca/news/canada/toronto/caroline-mulroney-conversvative-leadership-race-queens-park-ontario-1.4520093?cmp=rss" target="" title="Caroline Mulroney says she brings 'different kind of experience' to Queen's Park"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4520105.1517844672!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/caroline-mulroney.jpg');" title="Caroline Mulroney says she brings 'different kind of experience' to Queen's Park"></span>
					</a>
				</div>
				<span class="title">
					<a href="http://www.cbc.ca/news/canada/toronto/caroline-mulroney-conversvative-leadership-race-queens-park-ontario-1.4520093?cmp=rss" target="">
						Caroline Mulroney says she brings 'different kind of experience' to Queen's Park
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="http://www.cbc.ca/news/politics/jolly-bimbachi-lebanon-sons-1.4519839?cmp=rss" target="" title="Ontario mother among 2 Canadians freed in Syria"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4409989.1517849017!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/jolly-bimbachi.jpg');" title="Ontario mother among 2 Canadians freed in Syria"></span>
					</a>
				</div>
				<span class="title">
					<a href="http://www.cbc.ca/news/politics/jolly-bimbachi-lebanon-sons-1.4519839?cmp=rss" target="">
						Ontario mother among 2 Canadians freed in Syria
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="http://www.cbc.ca/news/canada/toronto/tess-richey-charge-announcement-1.4520031?cmp=rss" target="" title="Kalen Schlatter charged with 2nd-degree murder in Tess Richey homicide"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4422389.1516568352!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/tess-richey.jpg');" title="Kalen Schlatter charged with 2nd-degree murder in Tess Richey homicide"></span>
					</a>
				</div>
				<span class="title">
					<a href="http://www.cbc.ca/news/canada/toronto/tess-richey-charge-announcement-1.4520031?cmp=rss" target="">
						Kalen Schlatter charged with 2nd-degree murder in Tess Richey homicide
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="http://www.cbc.ca/news/canada/british-columbia/from-laundry-rooms-to-living-rooms-millennials-find-creative-solutions-to-rental-woes-1.4517960?cmp=rss" target="" title="From laundry rooms to living rooms: millennials find creative solutions to rental woes"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4485723.1515793995!/fileImage/httpImage/image.jpeg_gen/derivatives/16x9_460/above-the-hospital.jpeg');" title="From laundry rooms to living rooms: millennials find creative solutions to rental woes"></span>
					</a>
				</div>
				<span class="title">
					<a href="http://www.cbc.ca/news/canada/british-columbia/from-laundry-rooms-to-living-rooms-millennials-find-creative-solutions-to-rental-woes-1.4517960?cmp=rss" target="">
						From laundry rooms to living rooms: millennials find creative solutions to rental woes
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="http://www.cbc.ca/news/canada/toronto/new-toronto-research-hub-to-focus-on-developmental-disabilities-and-mental-illness-1.4519803?cmp=rss" target="" title="New Toronto research hub to focus on developmental disabilities and mental illness"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4519808.1517827463!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/disabilities-mental-illness-centre-20180204.jpg');" title="New Toronto research hub to focus on developmental disabilities and mental illness"></span>
					</a>
				</div>
				<span class="title">
					<a href="http://www.cbc.ca/news/canada/toronto/new-toronto-research-hub-to-focus-on-developmental-disabilities-and-mental-illness-1.4519803?cmp=rss" target="">
						New Toronto research hub to focus on developmental disabilities and mental illness
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="http://www.cbc.ca/news/canada/newfoundland-labrador/cochrane-pond-shots-fired-1.4519797?cmp=rss" target="" title="Family forced to hit the ground, dodge 'barrage' of gun fire at St. John's-area pond"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4519898.1517836743!/fileImage/httpImage/image.JPG_gen/derivatives/16x9_460/truck-cochrane-pond-bullet-holes.JPG');" title="Family forced to hit the ground, dodge 'barrage' of gun fire at St. John's-area pond"></span>
					</a>
				</div>
				<span class="title">
					<a href="http://www.cbc.ca/news/canada/newfoundland-labrador/cochrane-pond-shots-fired-1.4519797?cmp=rss" target="">
						Family forced to hit the ground, dodge 'barrage' of gun fire at St. John's-area pond
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="http://www.cbc.ca/news/canada/saskatoon/gerald-stanley-trial-lawyer-defence-case-1.4519655?cmp=rss" target="" title="'This comes down to a freak accident': Gerald Stanley will testify at his murder trial, lawyer says"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4520316.1517851368!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/colten-boushie-gerald-stanley-side-by-side.jpg');" title="'This comes down to a freak accident': Gerald Stanley will testify at his murder trial, lawyer says"></span>
					</a>
				</div>
				<span class="title">
					<a href="http://www.cbc.ca/news/canada/saskatoon/gerald-stanley-trial-lawyer-defence-case-1.4519655?cmp=rss" target="">
						'This comes down to a freak accident': Gerald Stanley will testify at his murder trial, lawyer says
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="http://www.cbc.ca/news/canada/nova-scotia/neils-harbour-physician-retirement-1.4514376?cmp=rss" target="" title="This doctor is 71 with retirement on the mind. But there's no one to replace him"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4516145.1517585761!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/dr-ken-murray.jpg');" title="This doctor is 71 with retirement on the mind. But there's no one to replace him"></span>
					</a>
				</div>
				<span class="title">
					<a href="http://www.cbc.ca/news/canada/nova-scotia/neils-harbour-physician-retirement-1.4514376?cmp=rss" target="">
						This doctor is 71 with retirement on the mind. But there's no one to replace him
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="http://www.cbc.ca/news/politics/dykstra-harper-call-decision-1.4519326?cmp=rss" target="" title="Fate of Rick Dykstra's 2015 candidacy decided in conference call with Stephen Harper"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4509296.1517259797!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/ontario-pc-staffing-changes-20180129.jpg');" title="Fate of Rick Dykstra's 2015 candidacy decided in conference call with Stephen Harper"></span>
					</a>
				</div>
				<span class="title">
					<a href="http://www.cbc.ca/news/politics/dykstra-harper-call-decision-1.4519326?cmp=rss" target="">
						Fate of Rick Dykstra's 2015 candidacy decided in conference call with Stephen Harper
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="http://www.cbc.ca/news/canada/british-columbia/university-college-training-marijuana-1.4519500?cmp=rss" target="" title="Universities, colleges offer more training for marijuana industry"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.3019140.1427979189!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/tray-of-pot.jpg');" title="Universities, colleges offer more training for marijuana industry"></span>
					</a>
				</div>
				<span class="title">
					<a href="http://www.cbc.ca/news/canada/british-columbia/university-college-training-marijuana-1.4519500?cmp=rss" target="">
						Universities, colleges offer more training for marijuana industry
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            </ul> </div></div>	</div>

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2687647083622350"
     data-ad-slot="6169779309"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<hr style="border-top: 1px solid #eee;">
	<div class="sidebar-widget">
			</div>

</aside>
<!-- /sidebar -->

			<!-- footer -->
			<footer class="footer" role="contentinfo">

				<!-- copyright -->
				<p class="copyright">
					&copy; 2018 Copyright Warren Kinsella
				</p>
				<!-- /copyright -->

			</footer>
			<!-- /footer -->

		</div>
		<!-- /wrapper -->

		<script type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "a664c624f3";</script>
		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-XXXXXXXX-XX', 'yourdomain.com');
		ga('send', 'pageview');
		</script>

	</body>
</html>
