<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1701816-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1701816-7');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2687647083622350",
    enable_page_level_ads: true
  });
</script>
		<meta charset="UTF-8">
		<title>Alleslev fair in love and war | Warren Kinsella</title>

<meta property="og:title" content="  Alleslev fair in love and war" />
<meta property="og:type" content="website" />
<meta property="og:url" content="" />
<meta property="og:image" content="http://warrenkinsella.com/wp-content/themes/warroom/img/headFaceL.png" />

		<link href="//www.google-analytics.com" rel="dns-prefetch">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/favicon.ico" rel="shortcut icon">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/touch.png" rel="apple-touch-icon-precomposed">
                
        <link href="https://fonts.googleapis.com/css?family=Alegreya" rel="stylesheet">
		<link href="https://fonts.googleapis.com/css?family=Vollkorn" rel="stylesheet">
		<script src="https://use.typekit.net/wvh2gie.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
    <script src="https://use.fontawesome.com/182c09279d.js"></script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Musings">
		
		
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("http://warrenkinsella.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("http://warrenkinsella.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("http://warrenkinsella.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("http://warrenkinsella.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("http://warrenkinsella.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->


<!-- All in One SEO Pack 2.2.7.6.2 by Michael Torbert of Semper Fi Web Design[662,718] -->
<meta name="description"  content="..and politics. Hands up if anyone has ever heard of this person before. Anyone? Anyone? Bueller?" />

<link rel="canonical" href="http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/warrenkinsella.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://warrenkinsella.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.2.0' media='all' />
<link rel='stylesheet' id='wpcf-css'  href='http://warrenkinsella.com/wp-content/plugins/wp-contact-form/wpcf.css?ver=20110218' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://warrenkinsella.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.3' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/style.css?ver=1.0' media='all' />
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/modernizr-2.7.1.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://warrenkinsella.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2018%2F09%2Falleslev-fair-in-love-and-war%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2018%2F09%2Falleslev-fair-in-love-and-war%2F&#038;format=xml" />
<link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top-120x120.png" sizes="32x32" />
<link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
<meta name="msapplication-TileImage" content="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
		<script>
        // conditionizr.com
        // configure environment tests
        conditionizr.config({
            assets: 'http://warrenkinsella.com/wp-content/themes/warroom',
            tests: {}
        });
        </script>

	</head>
	<body class="post-template-default single single-post postid-29280 single-format-standard alleslev-fair-in-love-and-war">
<!-- #0074D9; -->
		<div class="logo" style="margin:0px;padding:0px;background:#bccbe4;">
						<a href="http://warrenkinsella.com">
							<!-- svg logo - toddmotto.com/mastering-svg-use-for-a-retina-web-fallbacks-with-png-script -->
							<img src="http://warrenkinsella.com/wp-content/themes/warroom/img/warroom-header.png" alt="Logo" class="logo-img">
						</a>
                                                
                    
                    <img src="http://warrenkinsella.com/wp-content/themes/warroom/img/headFace.png" class="header-img">
                    <div style="clear:both;height:0px;line-height:0px;">&nbsp;</div>			
		</div>

			<!-- header -->
			<header class="header clear" role="banner">
<div class="underbar">
                                            <nav role="navigation">

<ul>
    <li><a href="/about">About</a></li>
    <li><a href="/writings">Writings</a></li>
    <li>
        <form id="donateform" action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<a onclick="document.getElementById('donateform').submit();return false;" style="cursor:pointer">DONATE</a>
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
    </li>
    <li><a href="http://www.facebook.com/pages/Warren-Kinsella/301372599878283"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
    <li><a href="https://twitter.com/kinsellawarren"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
</ul>
                </nav>
                </div>

                            
					<!-- logo -->

					<!-- /logo -->

					<!-- nav 
					<nav class="nav" role="navigation">
											</nav>-->
                                        
                                        
					<!-- /nav -->

			</header>
			<!-- /header -->            

		<!-- wrapper -->

		<div class="wrapper">



	<main role="main">
	<!-- section -->
	<section>

	
		<!-- article -->
		<article id="post-29280" class="post-29280 post type-post status-publish format-standard hentry category-musings" style="padding-top:20px;">

			<!-- post thumbnail -->
						<!-- /post thumbnail -->

			<!-- post title -->
                        <p class="singletopcategory"><span class="author"><a href="http://warrenkinsella.com/author/warren/" title="Posts by Warren" rel="author">Warren</a></span> &mdash; <a href="http://warrenkinsella.com/category/musings/" rel="tag">Musings</a> &mdash;<span class="date">09.17.2018 01:56 PM</span> </p>
			<h1 class="singleheader">
				<a href="http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/" title="Alleslev fair in love and war">Alleslev fair in love and war</a>
			</h1>
			<!-- /post title -->

			<!-- post details
			<p class="articlemeta">
                        <span class="date"> </span>
			<span class="author"> </span>
			<span class="comments"></span>
                        </p>
                         /post details -->
                        <div class="articlecontent">
			<p>..and politics.</p>
<p><a href="https://www.cbc.ca/news/politics/liberal-floor-crosser-leona-alleslev-1.4826567">Hands up if anyone has ever heard of this person before. </a> Anyone?  Anyone? Bueller?</p>
<p>[<a href="https://twitter.com/bennyrough/status/1041747260223250433">H/T this funny guy</a>]</p>
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatNone" data-count="3" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Alleslev+fair+in+love+and+war&url=http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/" data-link="https://twitter.com/share?original_referer=/&text=Alleslev+fair+in+love+and+war&url=http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwarrenkinsella.com%2F2018%2F09%2Falleslev-fair-in-love-and-war%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwarrenkinsella.com%2F2018%2F09%2Falleslev-fair-in-love-and-war%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="3" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwarrenkinsella.com%2F2018%2F09%2Falleslev-fair-in-love-and-war%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwarrenkinsella.com%2F2018%2F09%2Falleslev-fair-in-love-and-war%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div>
			
			

			<p></p>
                        </div>
						<div class="comments" style="padding-top:20px;">
	

	<h2>10 Comments</h2>

	<ol class="commentlist">
		    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-even depth-1" id="comment-326030">
		<div id="div-comment-326030" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://1.gravatar.com/avatar/ae660c3ff8c3bfa01f4e71f7e0170217?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae660c3ff8c3bfa01f4e71f7e0170217?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn"><a href='http://scottdiatribes.ca' rel='external nofollow' class='url'>Scott Tribe</a></cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/#comment-326030">
		September 17, 2018 at 2:07 pm</a>	</div>

	<p>I do know her.. only because she ran against and beat Jason Cherniak in the 2014 LPC nomination there.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/?replytocom=326030#respond' onclick='return addComment.moveForm( "div-comment-326030", "326030", "respond", "29280" )' aria-label='Reply to Scott Tribe'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-326032">
		<div id="div-comment-326032" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://2.gravatar.com/avatar/bdb4bd16d68d4c52bf685327ebcf3b2e?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bdb4bd16d68d4c52bf685327ebcf3b2e?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Matt</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/#comment-326032">
		September 17, 2018 at 2:15 pm</a>	</div>

	<p>While I certainly like the optics this creates (it is a little different from the Bernier situation as he left to create his own party as opposed to joining his party&#8217;s main opponent) she should probably have yo sit as an independent until the 2019 election or resign and run under the CPC banner in a by-election.</p>
<p>She won the riding for the Liberals in 2015 by about 1000 votes. Maybe she was hearing anger on the BBQ circuit over th summer and figured a jump to the CPC would save her job.</p>
<p>From what I know of her she said to be a very smart woman. I know the Liberals specifically wanted her to be project manager of a contract in 2002 and she was parliamentary secretary to the minister of Public Services and Procurement between November 2015 and January 2017. So she isn&#8217;t some random backbencher</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/?replytocom=326032#respond' onclick='return addComment.moveForm( "div-comment-326032", "326032", "respond", "29280" )' aria-label='Reply to Matt'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-even depth-1" id="comment-326034">
		<div id="div-comment-326034" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://0.gravatar.com/avatar/31d1769fc7cf94b714571f54ba50f126?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/31d1769fc7cf94b714571f54ba50f126?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">John W.</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/#comment-326034">
		September 17, 2018 at 2:37 pm</a>	</div>

	<p>Let’s face it just about a every female Liberal gets a shot at cabinet. She didn’t make it. Even demoted from Parliament Sec’t.<br />
Some problems here we’ll likely never hear about.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/?replytocom=326034#respond' onclick='return addComment.moveForm( "div-comment-326034", "326034", "respond", "29280" )' aria-label='Reply to John W.'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-326035">
		<div id="div-comment-326035" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://1.gravatar.com/avatar/4d795aec2f214384d3d741a05e0c030b?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4d795aec2f214384d3d741a05e0c030b?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Jack</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/#comment-326035">
		September 17, 2018 at 2:46 pm</a>	</div>

	<p>She has a lot of explaining to do. </p>
<p>I&#8217;m fundamentally perplexed by her logic to cross the floor. Other than the blantently obvious fact that she&#8217;s decided to do this with her own electoral future in mind, her reasoning is completely counter logical. </p>
<p>The CPC and LPC have diametrically different approaches to major files. Neither party has really changed since 2015. How does believe that the party she ran for in 2015, fundraised under and caucused with for 2 plus years, is now so fundamentally incompatible with her views that she feels the need to make this decision? </p>
<p>She owes her constituents a clear and cogent explanation as to which specific issue she believes the Liberals are wrong on and how the Conservatives have provided feasible alternatives to. Then, she would need to explain why she didn&#8217;t feel this way in 2015 about the Conservatives and just ran for them. </p>
<p>Ultimately it&#8217;s impossible not to see this as a decision steeped in cynicism. Her voters will pass judgement on her in the next election, but her bullshit about &#8220;oath to country&#8221; doesn&#8217;t mean shit if she disregards the spirit of democracy for her own self interest. </p>
<p>Doesn&#8217;t matter which direction a floor crossing happens, its rarely ever a decision in which you look like a hero down the road.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/?replytocom=326035#respond' onclick='return addComment.moveForm( "div-comment-326035", "326035", "respond", "29280" )' aria-label='Reply to Jack'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-even depth-1" id="comment-326037">
		<div id="div-comment-326037" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://1.gravatar.com/avatar/4cc67519da8ad976a432496774f2f423?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4cc67519da8ad976a432496774f2f423?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Lance</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/#comment-326037">
		September 17, 2018 at 3:01 pm</a>	</div>

	<p>Don’t know her from a hole in the ground, and this changes nothing. However, no matter the Party, I always find floor-crossing stories more compelling when they cross from the Government to the Opposition side.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/?replytocom=326037#respond' onclick='return addComment.moveForm( "div-comment-326037", "326037", "respond", "29280" )' aria-label='Reply to Lance'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-326038">
		<div id="div-comment-326038" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://2.gravatar.com/avatar/b16bd0e5d42038dac3f2d1603dd09d23?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b16bd0e5d42038dac3f2d1603dd09d23?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Sean</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/#comment-326038">
		September 17, 2018 at 3:38 pm</a>	</div>

	<p>she seems very qualified and experienced&#8230;  probably realized she has no chance of being appointed to the student council cabinet.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/?replytocom=326038#respond' onclick='return addComment.moveForm( "div-comment-326038", "326038", "respond", "29280" )' aria-label='Reply to Sean'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-even depth-1" id="comment-326040">
		<div id="div-comment-326040" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://2.gravatar.com/avatar/5bc4ac734310abbd51a6f13d6f3668ab?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5bc4ac734310abbd51a6f13d6f3668ab?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Steve T</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/#comment-326040">
		September 17, 2018 at 4:56 pm</a>	</div>

	<p>From a news story about the situation.  Thus reinforcing every  cynical view about politicians as self-interested liars:</p>
<p>As of July, when Trudeau was in her riding, Alleslev tweeted that she was &#8220;proud to be part of this team&#8221; heading in to 2019. And, back in March, Trudeau joined Alleslev at an event at the Stronach Aurora Recreation Complex, which bares the family name of a former local MP who was also a floor-crosser: Belinda Stronach. While there, Trudeau thanked her and a few other Liberal MPs from the area for doing “an incredible job” representing their communities, and said he was &#8220;so thankful&#8221; to have them on the team.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/?replytocom=326040#respond' onclick='return addComment.moveForm( "div-comment-326040", "326040", "respond", "29280" )' aria-label='Reply to Steve T'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-326045">
		<div id="div-comment-326045" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://0.gravatar.com/avatar/9b76cb63baf4276c8d935ebe24eddb31?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9b76cb63baf4276c8d935ebe24eddb31?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Jay Park</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/#comment-326045">
		September 17, 2018 at 6:31 pm</a>	</div>

	<p>Fun fact:  The person Alleslev beat for the Liberal nomination in that riding?  That was Mr. Jason Cherniak.  Political junkies from 2005 might remember him.</p>
<p>Cherniak is many things, but a floor-crosser is not one of &#8217;em.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/?replytocom=326045#respond' onclick='return addComment.moveForm( "div-comment-326045", "326045", "respond", "29280" )' aria-label='Reply to Jay Park'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-even depth-1" id="comment-326049">
		<div id="div-comment-326049" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://2.gravatar.com/avatar/5e088f3b95b22c595363c2d3c1b3c63a?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5e088f3b95b22c595363c2d3c1b3c63a?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Richard Fromm</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/#comment-326049">
		September 17, 2018 at 8:13 pm</a>	</div>

	<p>Maybe, must maybe, she crossed the floor for the reasons she orated in the House of Commons.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/?replytocom=326049#respond' onclick='return addComment.moveForm( "div-comment-326049", "326049", "respond", "29280" )' aria-label='Reply to Richard Fromm'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-326050">
		<div id="div-comment-326050" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://2.gravatar.com/avatar/8d4d1263794a097e00c38f222e179a69?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8d4d1263794a097e00c38f222e179a69?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Ronald O'Dowd</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/#comment-326050">
		September 17, 2018 at 8:48 pm</a>	</div>

	<p>Warren,</p>
<p>Frankly, I&#8217;ve had farts that were more substantive than your average floor-crosser.</p>
<p>And long past the age of political relevance, my memory goes all the way back to PH or RS.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2018/09/alleslev-fair-in-love-and-war/?replytocom=326050#respond' onclick='return addComment.moveForm( "div-comment-326050", "326050", "respond", "29280" )' aria-label='Reply to Ronald O&#039;Dowd'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
	</ol>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/alleslev-fair-in-love-and-war/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://warrenkinsella.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=aHKKoHPdzK3MlkPo" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="aHKKoHPdzK3MlkPo" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29280' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7ee2e680f0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p>			</form>
			</div><!-- #respond -->
	
</div>

		</article>
		<!-- /article -->

	
	
	</section>
	<!-- /section -->
	</main>

<!-- sidebar -->
<aside class="sidebar" role="complementary">

        <!--<img src="/img/sfh-banner-web.jpg" alt=""><br/>&nbsp;-->

        
	
	<div class="sidebar-widget">
		<div id="feedzy_wp_widget-2" class="widget_feedzy_wp_widget"><h3>BREAKING</h3><div class="feedzy-rss"><ul>
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="https://www.cbc.ca/news/canada/nova-scotia/chase-the-ace-aunt-sues-nephew-jackpot-court-1.4826863?cmp=rss" target="" title="Chase the Ace court battle between aunt and nephew ends in settlement"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4744112.1537208961!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/tyrone-macinnis-and-barb-reddick.jpg');" title="Chase the Ace court battle between aunt and nephew ends in settlement"></span>
					</a>
				</div>
				<span class="title">
					<a href="https://www.cbc.ca/news/canada/nova-scotia/chase-the-ace-aunt-sues-nephew-jackpot-court-1.4826863?cmp=rss" target="">
						Chase the Ace court battle between aunt and nephew ends in settlement
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="https://www.cbc.ca/news/politics/liberal-floor-crosser-leona-alleslev-1.4826567?cmp=rss" target="" title="Toronto-area Liberal MP Leona Alleslev crosses the floor to join Conservatives"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4826524.1537195329!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/leona-alleslev.jpg');" title="Toronto-area Liberal MP Leona Alleslev crosses the floor to join Conservatives"></span>
					</a>
				</div>
				<span class="title">
					<a href="https://www.cbc.ca/news/politics/liberal-floor-crosser-leona-alleslev-1.4826567?cmp=rss" target="">
						Toronto-area Liberal MP Leona Alleslev crosses the floor to join Conservatives
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="https://www.cbc.ca/news/canada/edmonton/alberta-naked-kidnapping-hallucinogenic-leduc-1.4826820?cmp=rss" target="" title="Three Albertans plead guilty in naked kidnapping case"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4392285.1537205436!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/nude-suspects.jpg');" title="Three Albertans plead guilty in naked kidnapping case"></span>
					</a>
				</div>
				<span class="title">
					<a href="https://www.cbc.ca/news/canada/edmonton/alberta-naked-kidnapping-hallucinogenic-leduc-1.4826820?cmp=rss" target="">
						Three Albertans plead guilty in naked kidnapping case
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="https://www.cbc.ca/news/politics/privacy-watchdogs-political-1.4826785?cmp=rss" target="" title="Privacy watchdogs call for more oversight over political parties"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4826795.1537204299!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/political-privacy-concerns-20180917.jpg');" title="Privacy watchdogs call for more oversight over political parties"></span>
					</a>
				</div>
				<span class="title">
					<a href="https://www.cbc.ca/news/politics/privacy-watchdogs-political-1.4826785?cmp=rss" target="">
						Privacy watchdogs call for more oversight over political parties
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="https://www.cbc.ca/news/canada/british-columbia/man-charged-belgian-tourist-hitchiker-1.4826743?cmp=rss" target="" title="Police say Belgian hitchhiker met man suspected in her murder the day she died"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4811428.1537205679!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/amelie-sakkalis.jpg');" title="Police say Belgian hitchhiker met man suspected in her murder the day she died"></span>
					</a>
				</div>
				<span class="title">
					<a href="https://www.cbc.ca/news/canada/british-columbia/man-charged-belgian-tourist-hitchiker-1.4826743?cmp=rss" target="">
						Police say Belgian hitchhiker met man suspected in her murder the day she died
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="https://www.cbc.ca/news/canada/saskatchewan/leaked-video-fsin-trudeau-time-management-1.4826442?cmp=rss" target="" title="'1 hour is not enough' Saskatchewan chief says of tense Trudeau meeting caught on video"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4273977.1504462121!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/trudeau-saskatoon-20170901.jpg');" title="'1 hour is not enough' Saskatchewan chief says of tense Trudeau meeting caught on video"></span>
					</a>
				</div>
				<span class="title">
					<a href="https://www.cbc.ca/news/canada/saskatchewan/leaked-video-fsin-trudeau-time-management-1.4826442?cmp=rss" target="">
						'1 hour is not enough' Saskatchewan chief says of tense Trudeau meeting caught on video
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="https://www.cbc.ca/news/business/crea-home-sales-prices-august-1.4826402?cmp=rss" target="" title="Canada's housing market rebounds from lull earlier this year, but average prices still flat"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4786134.1534348568!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/housing-realtor-open-house.jpg');" title="Canada's housing market rebounds from lull earlier this year, but average prices still flat"></span>
					</a>
				</div>
				<span class="title">
					<a href="https://www.cbc.ca/news/business/crea-home-sales-prices-august-1.4826402?cmp=rss" target="">
						Canada's housing market rebounds from lull earlier this year, but average prices still flat
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="https://www.cbc.ca/news/canada/saskatchewan/amber-alert-cancelled-girl-found-safe-update-suspects-sought-1.4826406?cmp=rss" target="" title="Saskatchewan girl who was the subject of an Amber Alert reunited with parents"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4826813.1537204752!/fileImage/httpImage/image.jpg_gen/derivatives/16x9_460/industrial-area-north-battleford-amber-alert-cancelled.jpg');" title="Saskatchewan girl who was the subject of an Amber Alert reunited with parents"></span>
					</a>
				</div>
				<span class="title">
					<a href="https://www.cbc.ca/news/canada/saskatchewan/amber-alert-cancelled-girl-found-safe-update-suspects-sought-1.4826406?cmp=rss" target="">
						Saskatchewan girl who was the subject of an Amber Alert reunited with parents
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="https://www.cbc.ca/news/entertainment/polaris-prize-contenders-1.4826330?cmp=rss" target="" title="These 10 Canadian albums are vying for prestigious Polaris Music Prize"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4826339.1537186622!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/2018-boston-calling-music-festival.jpg');" title="These 10 Canadian albums are vying for prestigious Polaris Music Prize"></span>
					</a>
				</div>
				<span class="title">
					<a href="https://www.cbc.ca/news/entertainment/polaris-prize-contenders-1.4826330?cmp=rss" target="">
						These 10 Canadian albums are vying for prestigious Polaris Music Prize
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;">
					<a href="https://www.cbc.ca/news/politics/bloc-mps-return-1.4826329?cmp=rss" target="" title="5 Bloc Québécois MPs who quit party returning to the fold"   style="width:80px; height:80px;">
						<span class="fetched" style="background-image:  url('https://i.cbc.ca/1.4826350.1537187103!/cpImage/httpImage/image.jpg_gen/derivatives/16x9_460/bloc-beaulieu-20141118.jpg');" title="5 Bloc Québécois MPs who quit party returning to the fold"></span>
					</a>
				</div>
				<span class="title">
					<a href="https://www.cbc.ca/news/politics/bloc-mps-return-1.4826329?cmp=rss" target="">
						5 Bloc Québécois MPs who quit party returning to the fold
					</a>
				</span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            </ul> </div></div>	</div>

        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2687647083622350"
     data-ad-slot="6169779309"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	<div class="sidebar-widget">
			</div>

</aside>
<!-- /sidebar -->

			<!-- footer -->
			<footer class="footer" role="contentinfo">

				<!-- copyright -->
				<p class="copyright">
					&copy; 2018 Copyright Warren Kinsella
				</p>
				<!-- /copyright -->

			</footer>
			<!-- /footer -->

		</div>
		<!-- /wrapper -->

		<script type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "b46b31b913";</script>
		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-XXXXXXXX-XX', 'yourdomain.com');
		ga('send', 'pageview');
		</script>

	</body>
</html>
