<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1701816-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1701816-7');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2687647083622350",
    enable_page_level_ads: true
  });
</script>
		<meta charset="UTF-8">
		<title>  And Canada becomes a little less of a country : Warren Kinsella</title>

<meta property="og:title" content="  And Canada becomes a little less of a country" />
<meta property="og:type" content="website" />
<meta property="og:url" content="" />
<meta property="og:image" content="http://warrenkinsella.com/wp-content/themes/warroom/img/headFaceL.png" />

		<link href="//www.google-analytics.com" rel="dns-prefetch">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/favicon.ico" rel="shortcut icon">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/touch.png" rel="apple-touch-icon-precomposed">
                
        <link href="https://fonts.googleapis.com/css?family=Alegreya" rel="stylesheet">
		<link href="https://fonts.googleapis.com/css?family=Vollkorn" rel="stylesheet">
		<script src="https://use.typekit.net/wvh2gie.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
    <script src="https://use.fontawesome.com/182c09279d.js"></script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Musings">
		
		<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/warrenkinsella.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://warrenkinsella.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.5' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/style.css?ver=1.0' media='all' />
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/modernizr-2.7.1.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://warrenkinsella.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2019%2F10%2Fand-canada-becomes-a-little-less-of-a-country%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2019%2F10%2Fand-canada-becomes-a-little-less-of-a-country%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.f837794f-4297-4ff2-ae87-b3b7191b2f1f'});var st_type='wordpress3.4.2';</script><link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top-120x120.png" sizes="32x32" />
<link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
<meta name="msapplication-TileImage" content="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
		<script>
        // conditionizr.com
        // configure environment tests
        conditionizr.config({
            assets: 'http://warrenkinsella.com/wp-content/themes/warroom',
            tests: {}
        });
        </script>

	</head>
	<body class="post-template-default single single-post postid-32340 single-format-standard and-canada-becomes-a-little-less-of-a-country">
<!-- #0074D9; -->
		<div class="logo" style="margin:0px;padding:0px;background:#bccbe4;">
						<a href="http://warrenkinsella.com">
							<!-- svg logo - toddmotto.com/mastering-svg-use-for-a-retina-web-fallbacks-with-png-script -->
							<img src="http://warrenkinsella.com/wp-content/themes/warroom/img/warroom-header.png" alt="Logo" class="logo-img">
						</a>
                                                
                    
                    <img src="http://warrenkinsella.com/wp-content/themes/warroom/img/headFace.png" class="header-img">
                    <div style="clear:both;height:0px;line-height:0px;">&nbsp;</div>			
		</div>

			<!-- header -->
			<header class="header clear" role="banner">
<div class="underbar">
                                            <nav role="navigation">

<ul>
    <li><a href="/about">About</a></li>
    <li><a href="/writings">Writings</a></li>
    <li>
        <form id="donateform" action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<a onclick="document.getElementById('donateform').submit();return false;" style="cursor:pointer">DONATE</a>
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
    </li>
    <li><a href="http://www.facebook.com/pages/Warren-Kinsella/301372599878283"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
    <li><a href="https://twitter.com/kinsellawarren"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
</ul>
                </nav>
                </div>

                            
					<!-- logo -->

					<!-- /logo -->

					<!-- nav 
					<nav class="nav" role="navigation">
											</nav>-->
                                        
                                        
					<!-- /nav -->

			</header>
			<!-- /header -->            

		<!-- wrapper -->

		<div class="wrapper">



	<main role="main">
	<!-- section -->
	<section>

	
		<!-- article -->
		<article id="post-32340" class="post-32340 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-musings" style="padding-top:20px;">

			<!-- post thumbnail -->
							<a href="http://warrenkinsella.com/2019/10/and-canada-becomes-a-little-less-of-a-country/" title="And Canada becomes a little less of a country">
					<img src="http://warrenkinsella.com/wp-content/uploads/2019/10/B88795433Z.1_20190718171922_000_GUTLLUUR.2-0_Super_Portrait.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://warrenkinsella.com/wp-content/uploads/2019/10/B88795433Z.1_20190718171922_000_GUTLLUUR.2-0_Super_Portrait.jpg 511w, http://warrenkinsella.com/wp-content/uploads/2019/10/B88795433Z.1_20190718171922_000_GUTLLUUR.2-0_Super_Portrait-250x204.jpg 250w, http://warrenkinsella.com/wp-content/uploads/2019/10/B88795433Z.1_20190718171922_000_GUTLLUUR.2-0_Super_Portrait-120x98.jpg 120w" sizes="(max-width: 511px) 100vw, 511px" />				</a>
						<!-- /post thumbnail -->

			<!-- post title -->
                        <p class="singletopcategory"><span class="author"><a href="http://warrenkinsella.com/author/warren/" title="Posts by Warren" rel="author">Warren</a></span> &mdash; <a href="http://warrenkinsella.com/category/feature/" rel="tag">Feature</a>, <a href="http://warrenkinsella.com/category/musings/" rel="tag">Musings</a> &mdash;<span class="date">10.30.2019 08:38 AM</span> </p>
			<h1 class="singleheader">
				<a href="http://warrenkinsella.com/2019/10/and-canada-becomes-a-little-less-of-a-country/" title="And Canada becomes a little less of a country">And Canada becomes a little less of a country</a>
			</h1>
			<!-- /post title -->

			<!-- post details
			<p class="articlemeta">
                        <span class="date"> </span>
			<span class="author"> </span>
			<span class="comments"></span>
                        </p>
                         /post details -->
                        <div class="articlecontent">
			<p>And our federal leaders say nothing.  <a href="https://globalnews.ca/news/6022076/trudeau-quebec-new-immigrants-test-values/">Oh, and our Prime Minister says he&#8217;s okay with &#8220;values tests.&#8221;</a></p>
<p><a href="https://www.cbc.ca/news/canada/montreal/quebec-values-test-immigration-1.5340652">Does anyone care about what is happening, here?</a></p>
<blockquote><p><strong><em>Immigrants who want to settle in Quebec will soon be required to pass a values test.</em></strong></p>
<p><strong><em>Starting Jan. 1, they will have to prove they have learned &#8220;democratic values and Quebec values&#8221; in order to obtain a selection certificate, the first step toward permanent residency for those who want to live in the province.</em></strong></p>
<section id="inread-wrapper-id-330"></section>
<p><strong><em>The test was a key election promise made by the Coalition Avenir Québec.</em></strong></p>
<p><strong><em>It is still unclear exactly what questions will be asked on the test, but the values are defined as those expressed in Quebec&#8217;s Charter of Human Rights and Freedoms.</em></strong></p>
<p><strong><em>Premier François Legault was able to bypass Ottawa by deciding to administer the test during the selection process, which is Quebec&#8217;s jurisdiction, instead of during the permanent residency process, which is Canadian jurisdiction.</em></strong></p>
<p><strong><em>All adult immigration applicants and their accompanying family members will be required to pass the test if they want to move to Quebec, the government announced in the official Gazette Wednesday.</em></strong></p></blockquote>
<p>&nbsp;</p>
<p class="no-break"><span class='st_facebook_buttons' st_title='And Canada becomes a little less of a country' st_url='http://warrenkinsella.com/2019/10/and-canada-becomes-a-little-less-of-a-country/' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='And Canada becomes a little less of a country' st_url='http://warrenkinsella.com/2019/10/and-canada-becomes-a-little-less-of-a-country/' displayText='Twitter'></span><span class='st_email_buttons' st_title='And Canada becomes a little less of a country' st_url='http://warrenkinsella.com/2019/10/and-canada-becomes-a-little-less-of-a-country/' displayText='Email'></span><span class='st_sharethis_buttons' st_title='And Canada becomes a little less of a country' st_url='http://warrenkinsella.com/2019/10/and-canada-becomes-a-little-less-of-a-country/' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='And Canada becomes a little less of a country' st_url='http://warrenkinsella.com/2019/10/and-canada-becomes-a-little-less-of-a-country/' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='And Canada becomes a little less of a country' st_url='http://warrenkinsella.com/2019/10/and-canada-becomes-a-little-less-of-a-country/' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='And Canada becomes a little less of a country' st_url='http://warrenkinsella.com/2019/10/and-canada-becomes-a-little-less-of-a-country/' displayText='Pinterest'></span></p>
			
			

			<p></p>
                        </div>
						<div class="comments" style="padding-top:20px;">
	

	<h2>3 Comments</h2>

	<ol class="commentlist">
		    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-even depth-1" id="comment-357727">
		<div id="div-comment-357727" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://2.gravatar.com/avatar/b16bd0e5d42038dac3f2d1603dd09d23?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b16bd0e5d42038dac3f2d1603dd09d23?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">the real Sean</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2019/10/and-canada-becomes-a-little-less-of-a-country/#comment-357727">
		October 30, 2019 at 9:21 am</a>	</div>

	<p>PM Zoolander&#8217;s advisors make sure that he only stands up for stuff when it doesn&#8217;t matter.  Like apologizing for the actions of people who are deceased&#8230;.  Doing something for the living can get very be complicated.  Its the secret to his success.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2019/10/and-canada-becomes-a-little-less-of-a-country/?replytocom=357727#respond' onclick='return addComment.moveForm( "div-comment-357727", "357727", "respond", "32340" )' aria-label='Reply to the real Sean'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-357729">
		<div id="div-comment-357729" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://1.gravatar.com/avatar/d732cf8c9c263c98fdf2dd73b3763dd8?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d732cf8c9c263c98fdf2dd73b3763dd8?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn"><a href='https://doconnor.transsee.ca/' rel='external nofollow' class='url'>Darwin O'Connor</a></cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2019/10/and-canada-becomes-a-little-less-of-a-country/#comment-357729">
		October 30, 2019 at 9:43 am</a>	</div>

	<p>Bill 21 overrode Quebec’s Charter of Human Rights and Freedoms.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2019/10/and-canada-becomes-a-little-less-of-a-country/?replytocom=357729#respond' onclick='return addComment.moveForm( "div-comment-357729", "357729", "respond", "32340" )' aria-label='Reply to Darwin O&#039;Connor'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-even depth-1" id="comment-357730">
		<div id="div-comment-357730" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://1.gravatar.com/avatar/7fe86786c7f76d52a68ed42be320edf3?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7fe86786c7f76d52a68ed42be320edf3?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Dave</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2019/10/and-canada-becomes-a-little-less-of-a-country/#comment-357730">
		October 30, 2019 at 9:45 am</a>	</div>

	<p>Wasn&#8217;t there a conservative candidate that favoured a values test ?</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2019/10/and-canada-becomes-a-little-less-of-a-country/?replytocom=357730#respond' onclick='return addComment.moveForm( "div-comment-357730", "357730", "respond", "32340" )' aria-label='Reply to Dave'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
	</ol>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/and-canada-becomes-a-little-less-of-a-country/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://warrenkinsella.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=bthJPx1phmr5bHda" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="bthJPx1phmr5bHda" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32340' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="67020f7718" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="129"/></p>			</form>
			</div><!-- #respond -->
	
</div>

		</article>
		<!-- /article -->

	
	
	</section>
	<!-- /section -->
	</main>

<!-- sidebar -->
<aside class="sidebar" role="complementary" style="align:left;text-align:left;">

        <!--<img src="/img/sfh-banner-web.jpg" alt=""><br/>&nbsp;-->

        
	
	<div class="sidebar-widget">
		<div id="feedzy_wp_widget-2" class="widget_feedzy_wp_widget"><h3>BREAKING</h3><div class="feedzy-rss"><ul>
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/stockpile-marmite-and-whisky-how-brexit-might-impact-dual-canada-u-k-citizens-1.4662185" target="" rel=" noopener" title="'Stockpile Marmite and whisky': How Brexit might impact dual Canada-U.K. citizens" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4662201.1572445054!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="&#039;Stockpile Marmite and whisky&#039;: How Brexit might impact dual Canada-U.K. citizens"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/stockpile-marmite-and-whisky-how-brexit-might-impact-dual-canada-u-k-citizens-1.4662185" target="" rel=" noopener">'Stockpile Marmite and whisky': How Brexit might impact dual Canada-U.K. citizens</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://montreal.ctvnews.ca/caq-government-to-implement-quebec-values-test-on-prospective-immigrants-as-of-jan-1-1.4662012" target="" rel=" noopener" title="CAQ government to implement Quebec 'values test' on prospective immigrants as of Jan. 1" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.3047941.1572439246!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="CAQ government to implement Quebec &#039;values test&#039; on prospective immigrants as of Jan. 1"></span></a></div><span class="title"><a href="https://montreal.ctvnews.ca/caq-government-to-implement-quebec-values-test-on-prospective-immigrants-as-of-jan-1-1.4662012" target="" rel=" noopener">CAQ government to implement Quebec 'values test' on prospective immigrants as of Jan. 1</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/first-nation-trying-to-stop-453m-manitoba-minnesota-power-line-project-1.4661853" target="" rel=" noopener" title="First Nation trying to stop $453M Manitoba-Minnesota power line project" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4661854.1572422808!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="First Nation trying to stop $453M Manitoba-Minnesota power line project"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/first-nation-trying-to-stop-453m-manitoba-minnesota-power-line-project-1.4661853" target="" rel=" noopener">First Nation trying to stop $453M Manitoba-Minnesota power line project</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/union-calls-for-action-on-bed-bugs-found-in-government-buildings-1.4661153" target="" rel=" noopener" title="Union calls for action on bed bugs found in government buildings" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4660528.1572361743!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Union calls for action on bed bugs found in government buildings"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/union-calls-for-action-on-bed-bugs-found-in-government-buildings-1.4661153" target="" rel=" noopener">Union calls for action on bed bugs found in government buildings</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/liberal-staffers-removing-anti-carbon-tax-stickers-minister-charges-1.4660946" target="" rel=" noopener" title="Liberal staffers removing anti-carbon tax stickers, minister charges" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4578058.1567628666!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Liberal staffers removing anti-carbon tax stickers, minister charges"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/liberal-staffers-removing-anti-carbon-tax-stickers-minister-charges-1.4660946" target="" rel=" noopener">Liberal staffers removing anti-carbon tax stickers, minister charges</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/barry-and-honey-sherman-new-book-reveals-troubled-police-probe-into-murder-mystery-1.4660854" target="" rel=" noopener" title="Barry and Honey Sherman: New book reveals troubled police probe into murder mystery" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.3786362.1540963958!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Barry and Honey Sherman: New book reveals troubled police probe into murder mystery"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/barry-and-honey-sherman-new-book-reveals-troubled-police-probe-into-murder-mystery-1.4660854" target="" rel=" noopener">Barry and Honey Sherman: New book reveals troubled police probe into murder mystery</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://bc.ctvnews.ca/video-captures-woman-s-racist-tirade-at-b-c-shoppers-drug-mart-1.4660717" target="" rel=" noopener" title="Video captures woman's racist tirade at B.C. Shoppers Drug Mart" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4660805.1572448741!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Video captures woman&#039;s racist tirade at B.C. Shoppers Drug Mart"></span></a></div><span class="title"><a href="https://bc.ctvnews.ca/video-captures-woman-s-racist-tirade-at-b-c-shoppers-drug-mart-1.4660717" target="" rel=" noopener">Video captures woman's racist tirade at B.C. Shoppers Drug Mart</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://atlantic.ctvnews.ca/halifax-police-seek-witness-who-may-have-given-a-ride-to-alleged-killer-1.4660509" target="" rel=" noopener" title="Halifax police seek witness who may have given a ride to alleged killer" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4651899.1571843794!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Halifax police seek witness who may have given a ride to alleged killer"></span></a></div><span class="title"><a href="https://atlantic.ctvnews.ca/halifax-police-seek-witness-who-may-have-given-a-ride-to-alleged-killer-1.4660509" target="" rel=" noopener">Halifax police seek witness who may have given a ride to alleged killer</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            </ul> </div></div>	</div>



        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2687647083622350"
     data-ad-slot="6169779309"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<a href="https://www.ontariopc.ca/stop_trudeau_carbon_tax" target="_blank" class="sideAd" style="margin-top:15px;"><img src="http://warrenkinsella.com/wp-content/themes/warroom/img/ads/ad-fuel.png" alt="" class="sideAd" /></a>

	<div class="sidebar-widget">
			</div>

</aside>
<!-- /sidebar -->

			<!-- footer -->
			<footer class="footer" role="contentinfo">

				<!-- copyright -->
				<p class="copyright">
					&copy; 2019 Copyright Warren Kinsella
				</p>
				<!-- /copyright -->

			</footer>
			<!-- /footer -->

		</div>
		<!-- /wrapper -->

		<script type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/comment-reply.min.js?ver=4.8.11'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/wp-embed.min.js?ver=4.8.11'></script>
<script async="async" type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-XXXXXXXX-XX', 'yourdomain.com');
		ga('send', 'pageview');
		</script>

	</body>
</html>
