<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1701816-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1701816-7');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2687647083622350",
    enable_page_level_ads: true
  });
</script>
		<meta charset="UTF-8">
		<title>  Racist is as racist does : Warren Kinsella</title>

<meta property="og:title" content="  Racist is as racist does" />
<meta property="og:type" content="website" />
<meta property="og:url" content="" />
<meta property="og:image" content="http://warrenkinsella.com/wp-content/themes/warroom/img/headFaceL.png" />

		<link href="//www.google-analytics.com" rel="dns-prefetch">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/favicon.ico" rel="shortcut icon">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/touch.png" rel="apple-touch-icon-precomposed">
                
        <link href="https://fonts.googleapis.com/css?family=Alegreya" rel="stylesheet">
		<link href="https://fonts.googleapis.com/css?family=Vollkorn" rel="stylesheet">
		<script src="https://use.typekit.net/wvh2gie.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
    <script src="https://use.fontawesome.com/182c09279d.js"></script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Musings">
		
		<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/warrenkinsella.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.17"}};
			!function(t,a,e){var r,i,n,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(n=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},i=0;i<n.length;i++)e.supports[n[i]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,56826,8203,55356,56819),0,0),e===o.toDataURL())?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55358,56794,8205,9794,65039),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55358,56794,8203,9794,65039),0,0),e!==o.toDataURL()}return!1}(n[i]),e.supports.everything=e.supports.everything&&e.supports[n[i]],"flag"!==n[i]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[n[i]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://warrenkinsella.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.5' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/style.css?ver=1.0' media='all' />
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/modernizr-2.7.1.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://warrenkinsella.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2021%2F06%2Fracist-is-as-racist-does-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2021%2F06%2Fracist-is-as-racist-does-3%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'wp.f837794f-4297-4ff2-ae87-b3b7191b2f1f'});var st_type='wordpress3.4.2';</script><link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top-120x120.png" sizes="32x32" />
<link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
<meta name="msapplication-TileImage" content="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
		<script>
        // conditionizr.com
        // configure environment tests
        conditionizr.config({
            assets: 'http://warrenkinsella.com/wp-content/themes/warroom',
            tests: {}
        });
        </script>

	</head>
	<body class="post-template-default single single-post postid-35766 single-format-standard racist-is-as-racist-does-3">
<!-- #0074D9; -->
		<div class="logo" style="margin:0px;padding:0px;background:#bccbe4;">
						<a href="http://warrenkinsella.com">
							<!-- svg logo - toddmotto.com/mastering-svg-use-for-a-retina-web-fallbacks-with-png-script -->
							<img src="http://warrenkinsella.com/wp-content/themes/warroom/img/warroom-header.png" alt="Logo" class="logo-img">
						</a>
                                                
                    
                    <img src="http://warrenkinsella.com/wp-content/themes/warroom/img/headFace.png" class="header-img">
                    <div style="clear:both;height:0px;line-height:0px;">&nbsp;</div>			
		</div>

			<!-- header -->
			<header class="header clear" role="banner">
<div class="underbar">
                                            <nav role="navigation">

<ul>
    <li><a href="/about">About</a></li>
    <li><a href="/writings">Writings</a></li>
    <li>
        <form id="donateform" action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<a onclick="document.getElementById('donateform').submit();return false;" style="cursor:pointer">DONATE</a>
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
    </li>
    <li><a href="http://www.facebook.com/pages/Warren-Kinsella/301372599878283"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
    <li><a href="https://twitter.com/kinsellawarren"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
</ul>
                </nav>
                </div>

                            
					<!-- logo -->

					<!-- /logo -->

					<!-- nav 
					<nav class="nav" role="navigation">
											</nav>-->
                                        
                                        
					<!-- /nav -->

			</header>
			<!-- /header -->            

		<!-- wrapper -->

		<div class="wrapper">



	<main role="main">
	<!-- section -->
	<section>

	
		<!-- article -->
		<article id="post-35766" class="post-35766 post type-post status-publish format-standard hentry category-musings" style="padding-top:20px;">

			<!-- post thumbnail -->
						<!-- /post thumbnail -->

			<!-- post title -->
                        <p class="singletopcategory"><span class="author"><a href="http://warrenkinsella.com/author/warren/" title="Posts by Warren" rel="author">Warren</a></span> &mdash; <a href="http://warrenkinsella.com/category/musings/" rel="tag">Musings</a> &mdash;<span class="date">06.25.2021 11:52 AM</span> </p>
			<h1 class="singleheader">
				<a href="http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/" title="Racist is as racist does">Racist is as racist does</a>
			</h1>
			<!-- /post title -->

			<!-- post details
			<p class="articlemeta">
                        <span class="date"> </span>
			<span class="author"> </span>
			<span class="comments"></span>
                        </p>
                         /post details -->
                        <div class="articlecontent">
			<p><!-- wp:paragraph --></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">It’s like when some of his ministers were accused of sexual misconduct: he couldn’t fire them for something which he had done himself. Ipso facto, a Prime Minister who wore racist blackface won’t ever fire a racist minister. So the bullshit and lies will continue. <a href="https://twitter.com/hashtag/cdnpoli?src=hash&amp;ref_src=twsrc%5Etfw">#cdnpoli</a> <a href="https://t.co/wvMjL1qcbS">https://t.co/wvMjL1qcbS</a></p>
<p>&mdash; Warren Kinsella (@kinsellawarren) <a href="https://twitter.com/kinsellawarren/status/1408462563898232833?ref_src=twsrc%5Etfw">June 25, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><!-- /wp:paragraph --></p>
<p class="no-break"><span class='st_facebook_buttons' st_title='Racist is as racist does' st_url='http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/' displayText='Facebook'></span><span class='st_twitter_buttons' st_title='Racist is as racist does' st_url='http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/' displayText='Twitter'></span><span class='st_email_buttons' st_title='Racist is as racist does' st_url='http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/' displayText='Email'></span><span class='st_sharethis_buttons' st_title='Racist is as racist does' st_url='http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/' displayText='ShareThis'></span><span class='st_fblike_buttons' st_title='Racist is as racist does' st_url='http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/' displayText='Facebook Like'></span><span class='st_plusone_buttons' st_title='Racist is as racist does' st_url='http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/' displayText='Google +1'></span><span class='st_pinterest _buttons' st_title='Racist is as racist does' st_url='http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/' displayText='Pinterest'></span></p>
			
			

			<p></p>
                        </div>
						<div class="comments" style="padding-top:20px;">
	

	<h2>6 Comments</h2>

	<ol class="commentlist">
		    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-even depth-1" id="comment-395033">
		<div id="div-comment-395033" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://2.gravatar.com/avatar/b16bd0e5d42038dac3f2d1603dd09d23?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b16bd0e5d42038dac3f2d1603dd09d23?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">irreversable road map to freedom</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/#comment-395033">
		June 25, 2021 at 1:31 pm</a>	</div>

	<p>Exactly.  The Liberal Party chose to continue with this leader.  The direct consequence of that decision is to surrender credibility on every file re. race.  You can&#8217;t keep Justin as the leader and be taken seriously on on any of these issues.  It really is that simple.  And no, I don&#8217;t give a F#%K that he apologized.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/?replytocom=395033#respond' onclick='return addComment.moveForm( "div-comment-395033", "395033", "respond", "35766" )' aria-label='Reply to irreversable road map to freedom'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt thread-odd thread-alt depth-1 parent" id="comment-395038">
		<div id="div-comment-395038" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://1.gravatar.com/avatar/a3f7337383625f9a902662c48de8a439?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a3f7337383625f9a902662c48de8a439?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Peter Williams</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/#comment-395038">
		June 25, 2021 at 5:45 pm</a>	</div>

	<p>Justin can’t fire ministers for:<br />
&#8211; ethics violations<br />
&#8211; lying to the party<br />
&#8211; racism<br />
&#8211; having family and friends benefit from government connections.<br />
&#8211; ignoring sexual misconduct<br />
&#8211; etc. </p>
<p>What Dear Leader can you fire people for? </p>
<p>Oh yeah&#8230; Justin fires people for honesty and integrity.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/?replytocom=395038#respond' onclick='return addComment.moveForm( "div-comment-395038", "395038", "respond", "35766" )' aria-label='Reply to Peter Williams'>Reply</a>	</div>
		</div>
	<ul class="children">
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even depth-2 parent" id="comment-395049">
		<div id="div-comment-395049" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://0.gravatar.com/avatar/64d0c2b015a0c4a0e2028a62fbfc02c1?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/64d0c2b015a0c4a0e2028a62fbfc02c1?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Joseph</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/#comment-395049">
		June 25, 2021 at 9:27 pm</a>	</div>

	<p>Actually to be specific it’s when one of his ministers says no to him. Then he doesn’t even have the balls to do the firing himself.<br />
But I frankly don’t care.<br />
Why?<br />
Because those that have the ability to remove him from the PMO (aka the liberal caucus) won’t do it even though it’s a Westminster tradition for the government caucus to oust a leader when they lose the confidence of the caucus.<br />
If they won’t do this in the face of the facts I refuse to waste any outrage on the problem of the liberals sock monkey.<br />
Liberals made this mess, they own it.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/?replytocom=395049#respond' onclick='return addComment.moveForm( "div-comment-395049", "395049", "respond", "35766" )' aria-label='Reply to Joseph'>Reply</a>	</div>
		</div>
	<ul class="children">
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt depth-3" id="comment-395051">
		<div id="div-comment-395051" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://2.gravatar.com/avatar/b16bd0e5d42038dac3f2d1603dd09d23?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b16bd0e5d42038dac3f2d1603dd09d23?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">irreversible road map to freedom</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/#comment-395051">
		June 25, 2021 at 10:47 pm</a>	</div>

	<p>BINGO!</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/?replytocom=395051#respond' onclick='return addComment.moveForm( "div-comment-395051", "395051", "respond", "35766" )' aria-label='Reply to irreversible road map to freedom'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even depth-3" id="comment-395060">
		<div id="div-comment-395060" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://2.gravatar.com/avatar/2347e1249e77640172638e3cf032fa9a?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2347e1249e77640172638e3cf032fa9a?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Martin</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/#comment-395060">
		June 26, 2021 at 6:06 am</a>	</div>

	<p>Except for the small detail that we have all been dragged into this predictable mess and we may be about to hand this joke of a cult a majority.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/?replytocom=395060#respond' onclick='return addComment.moveForm( "div-comment-395060", "395060", "respond", "35766" )' aria-label='Reply to Martin'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt thread-even depth-1" id="comment-395041">
		<div id="div-comment-395041" class="comment-body">
		<div class="comment-author vcard">
	<img alt='' src='http://2.gravatar.com/avatar/beea0548eeddea6e47cdac6427012351?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/beea0548eeddea6e47cdac6427012351?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />	<cite class="fn">Ronald O'Dowd</cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/#comment-395041">
		June 25, 2021 at 8:40 pm</a>	</div>

	<p>Hum. Can&#8217;t help wondering if we&#8217;re talking THE Mr. Dalton.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2021/06/racist-is-as-racist-does-3/?replytocom=395041#respond' onclick='return addComment.moveForm( "div-comment-395041", "395041", "respond", "35766" )' aria-label='Reply to Ronald O&#039;Dowd'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
	</ol>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/racist-is-as-racist-does-3/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://warrenkinsella.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=KK5pEqylf9ifuXbR" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="KK5pEqylf9ifuXbR" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35766' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3e6d304dc3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76"/></p>			</form>
			</div><!-- #respond -->
	
</div>

		</article>
		<!-- /article -->

	
	
	</section>
	<!-- /section -->
	</main>

<!-- sidebar -->
<aside class="sidebar" role="complementary" style="align:left;text-align:left;">

        <!--<img src="/img/sfh-banner-web.jpg" alt=""><br/>&nbsp;-->

        
	
	<div class="sidebar-widget">
		<div id="feedzy_wp_widget-2" class="widget_feedzy_wp_widget"><h3>BREAKING</h3><div class="feedzy-rss"><ul>
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://bc.ctvnews.ca/it-s-going-to-be-so-hot-in-b-c-that-a-school-district-is-closing-all-of-its-schools-1.5486474" target="" rel=" noopener" title="It's going to be so hot in B.C. that a school district is closing all of its schools" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4026776.1624665475!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="It&#039;s going to be so hot in B.C. that a school district is closing all of its schools"></span></a></div><span class="title"><a href="https://bc.ctvnews.ca/it-s-going-to-be-so-hot-in-b-c-that-a-school-district-is-closing-all-of-its-schools-1.5486474" target="" rel=" noopener">It's going to be so hot in B.C. that a school district is closing all of its schools</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://saskatoon.ctvnews.ca/saskatoon-muslim-man-says-he-was-stabbed-had-beard-cut-off-in-alleged-hate-crime-1.5485986" target="" rel=" noopener" title="Saskatoon Muslim man says he was stabbed, had beard cut off in alleged hate crime" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5486166.1624664918!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg');" title="Saskatoon Muslim man says he was stabbed, had beard cut off in alleged hate crime"></span></a></div><span class="title"><a href="https://saskatoon.ctvnews.ca/saskatoon-muslim-man-says-he-was-stabbed-had-beard-cut-off-in-alleged-hate-crime-1.5485986" target="" rel=" noopener">Saskatoon Muslim man says he was stabbed, had beard cut off in alleged hate crime</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://calgary.ctvnews.ca/calgary-s-canada-day-fireworks-display-could-be-changed-in-wake-of-new-residential-school-discovery-1.5486204" target="" rel=" noopener" title="Calgary's Canada Day fireworks display could be changed in wake of new residential school discovery" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.3997246.1530567064!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Calgary&#039;s Canada Day fireworks display could be changed in wake of new residential school discovery"></span></a></div><span class="title"><a href="https://calgary.ctvnews.ca/calgary-s-canada-day-fireworks-display-could-be-changed-in-wake-of-new-residential-school-discovery-1.5486204" target="" rel=" noopener">Calgary's Canada Day fireworks display could be changed in wake of new residential school discovery</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/staying-alive-is-an-obsession-family-of-survivors-reflect-on-residential-schools-1.5486140" target="" rel=" noopener" title="'Staying alive is an obsession:' Family of survivors reflect on residential schools" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5486175.1624657404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="&#039;Staying alive is an obsession:&#039; Family of survivors reflect on residential schools"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/staying-alive-is-an-obsession-family-of-survivors-reflect-on-residential-schools-1.5486140" target="" rel=" noopener">'Staying alive is an obsession:' Family of survivors reflect on residential schools</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://atlantic.ctvnews.ca/canadian-forces-pilots-not-warned-about-autopilot-before-deadly-cyclone-crash-in-2020-1.5485958" target="" rel=" noopener" title="Canadian Forces pilots not warned about autopilot before deadly Cyclone crash in 2020" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4993136.1592693437!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg');" title="Canadian Forces pilots not warned about autopilot before deadly Cyclone crash in 2020"></span></a></div><span class="title"><a href="https://atlantic.ctvnews.ca/canadian-forces-pilots-not-warned-about-autopilot-before-deadly-cyclone-crash-in-2020-1.5485958" target="" rel=" noopener">Canadian Forces pilots not warned about autopilot before deadly Cyclone crash in 2020</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/health/coronavirus/new-modelling-shows-sustained-national-decline-in-covid-19-spread-1.5485607" target="" rel=" noopener" title="New modelling shows 'sustained national decline' in COVID-19 spread" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5485610.1624636887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="New modelling shows &#039;sustained national decline&#039; in COVID-19 spread"></span></a></div><span class="title"><a href="https://www.ctvnews.ca/health/coronavirus/new-modelling-shows-sustained-national-decline-in-covid-19-spread-1.5485607" target="" rel=" noopener">New modelling shows 'sustained national decline' in COVID-19 spread</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://saskatoon.ctvnews.ca/saskatoon-catholic-church-hit-with-graffiti-following-discovery-of-unmarked-residential-school-graves-1.5485514" target="" rel=" noopener" title="Saskatoon Catholic church hit with graffiti following discovery of unmarked residential school graves" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5485525.1624633952!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg');" title="Saskatoon Catholic church hit with graffiti following discovery of unmarked residential school graves"></span></a></div><span class="title"><a href="https://saskatoon.ctvnews.ca/saskatoon-catholic-church-hit-with-graffiti-following-discovery-of-unmarked-residential-school-graves-1.5485514" target="" rel=" noopener">Saskatoon Catholic church hit with graffiti following discovery of unmarked residential school graves</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 8px 0 13px" class="rss_item">
                
                <div class="rss_image" style="width:80px; height:80px;"><a href="https://bc.ctvnews.ca/b-c-university-s-faculty-of-medicine-apologizes-for-role-in-harms-to-indigenous-people-commits-to-change-1.5485532" target="" rel=" noopener" title="B.C. university's faculty of medicine apologizes for role in harms to Indigenous people, commits to change" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.4937732.1589389470!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg');" title="B.C. university&#039;s faculty of medicine apologizes for role in harms to Indigenous people, commits to change"></span></a></div><span class="title"><a href="https://bc.ctvnews.ca/b-c-university-s-faculty-of-medicine-apologizes-for-role-in-harms-to-indigenous-people-commits-to-change-1.5485532" target="" rel=" noopener">B.C. university's faculty of medicine apologizes for role in harms to Indigenous people, commits to change</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            </ul> </div></div>	</div>



        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2687647083622350"
     data-ad-slot="6169779309"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	<div class="sidebar-widget">
			</div>

</aside>
<!-- /sidebar -->

			<!-- footer -->
			<footer class="footer" role="contentinfo">

				<!-- copyright -->
				<p class="copyright">
					&copy; 2021 Copyright Warren Kinsella
				</p>
				<!-- /copyright -->

			</footer>
			<!-- /footer -->

		</div>
		<!-- /wrapper -->

		<script type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/comment-reply.min.js?ver=4.8.17'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/wp-embed.min.js?ver=4.8.17'></script>
<script async="async" type='text/javascript' src='http://warrenkinsella.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-XXXXXXXX-XX', 'yourdomain.com');
		ga('send', 'pageview');
		</script>

	</body>
</html>
