<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1701816-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1701816-7');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2687647083622350",
    enable_page_level_ads: true
  });
</script>
		<meta charset="UTF-8">
		<title>  KINSELLACAST 232: Kheiriddin, Belanger, Adler, Lilley, Mraz &#8211; plus Blink 182, Gladie, Frank Turner, Moldy Peaches : Warren Kinsella</title>

<meta property="og:title" content="  KINSELLACAST 232: Kheiriddin, Belanger, Adler, Lilley, Mraz &#8211; plus Blink 182, Gladie, Frank Turner, Moldy Peaches" />
<meta name="propeller" content="1a0d204cf7600c9f5a5ca9e2a18f3858">
<meta property="og:type" content="website" />
<meta property="og:url" content="" />
<meta property="og:image" content="http://warrenkinsella.com/wp-content/themes/warroom/img/headFaceL.png" />

		<link href="//www.google-analytics.com" rel="dns-prefetch">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/favicon.ico" rel="shortcut icon">
        <link href="http://warrenkinsella.com/wp-content/themes/warroom/img/icons/touch.png" rel="apple-touch-icon-precomposed">
                
        <link href="https://fonts.googleapis.com/css?family=Alegreya" rel="stylesheet">
		<link href="https://fonts.googleapis.com/css?family=Vollkorn" rel="stylesheet">
		<script src="https://use.typekit.net/wvh2gie.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>
    <script src="https://use.fontawesome.com/182c09279d.js"></script>
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Musings">
		
		<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/warrenkinsella.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.4"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://warrenkinsella.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.4' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='normalize-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='http://warrenkinsella.com/wp-content/themes/warroom/style.css?ver=1.0' media='all' />
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0' id='conditionizr-js'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/lib/modernizr-2.7.1.min.js?ver=2.7.1' id='modernizr-js'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://warrenkinsella.com/wp-content/themes/warroom/js/scripts.js?ver=1.0.0' id='html5blankscripts-js'></script>
<link rel="https://api.w.org/" href="http://warrenkinsella.com/wp-json/" /><link rel="alternate" type="application/json" href="http://warrenkinsella.com/wp-json/wp/v2/posts/43696" /><link rel="alternate" type="application/json+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2022%2F10%2Fkinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://warrenkinsella.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwarrenkinsella.com%2F2022%2F10%2Fkinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches%2F&#038;format=xml" />
		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "http://warrenkinsella.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
		<link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top-120x120.png" sizes="32x32" />
<link rel="icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
<meta name="msapplication-TileImage" content="http://warrenkinsella.com/wp-content/uploads/2017/10/wr-logo-top.png" />
		<script>
        // conditionizr.com
        // configure environment tests
        conditionizr.config({
            assets: 'http://warrenkinsella.com/wp-content/themes/warroom',
            tests: {}
        });
        </script>

	</head>
	<body class="post-template-default single single-post postid-43696 single-format-standard kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches">
<!-- #0074D9; -->
		<div class="logo" style="margin:0px;padding:0px;background:#bccbe4;">
						<a href="http://warrenkinsella.com">
							<!-- svg logo - toddmotto.com/mastering-svg-use-for-a-retina-web-fallbacks-with-png-script -->
							<img src="http://warrenkinsella.com/wp-content/themes/warroom/img/warroom-header.png" alt="Logo" class="logo-img">
						</a>
                                                
                    
                    <img src="http://warrenkinsella.com/wp-content/themes/warroom/img/headFace.png" class="header-img">
                    <div style="clear:both;height:0px;line-height:0px;">&nbsp;</div>			
		</div>

			<!-- header -->
			<header class="header clear" role="banner">
<div class="underbar">
                                            <nav role="navigation">

<ul>
    <li><a href="/about">About</a></li>
    <li><a href="/writings">Writings</a></li>
    <li>
        <form id="donateform" action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<a onclick="document.getElementById('donateform').submit();return false;" style="cursor:pointer">DONATE</a>
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
    </li>
    <li><a href="http://www.facebook.com/pages/Warren-Kinsella/301372599878283"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
    <li><a href="https://twitter.com/kinsellawarren"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
</ul>
                </nav>
                </div>

                            
					<!-- logo -->

					<!-- /logo -->

					<!-- nav 
					<nav class="nav" role="navigation">
											</nav>-->
                                        
                                        
					<!-- /nav -->

			</header>
			<!-- /header -->            

		<!-- wrapper -->

		<div class="wrapper">
	<main role="main">
	<!-- section -->
	<section>

	
		<!-- article -->
		<article id="post-43696" class="post-43696 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-musings" style="padding-top:20px;">

			<!-- post thumbnail -->
							<a href="http://warrenkinsella.com/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/" title="KINSELLACAST 232: Kheiriddin, Belanger, Adler, Lilley, Mraz &#8211; plus Blink 182, Gladie, Frank Turner, Moldy Peaches">
					<img src="http://warrenkinsella.com/wp-content/uploads/2022/10/IMG_3806.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://warrenkinsella.com/wp-content/uploads/2022/10/IMG_3806.png 1429w, http://warrenkinsella.com/wp-content/uploads/2022/10/IMG_3806-250x189.png 250w, http://warrenkinsella.com/wp-content/uploads/2022/10/IMG_3806-700x529.png 700w, http://warrenkinsella.com/wp-content/uploads/2022/10/IMG_3806-768x580.png 768w, http://warrenkinsella.com/wp-content/uploads/2022/10/IMG_3806-120x91.png 120w" sizes="(max-width: 1429px) 100vw, 1429px" />				</a>
						<!-- /post thumbnail -->

			<!-- post title -->
                        <p class="singletopcategory"><span class="author"><a href="http://warrenkinsella.com/author/warren/" title="Posts by Warren" rel="author">Warren</a></span> &mdash; <a href="http://warrenkinsella.com/category/feature/" rel="tag">Feature</a>, <a href="http://warrenkinsella.com/category/musings/" rel="tag">Musings</a> &mdash;<span class="date">10.16.2022 12:56 PM</span> </p>
			<h1 class="singleheader">
				<a href="http://warrenkinsella.com/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/" title="KINSELLACAST 232: Kheiriddin, Belanger, Adler, Lilley, Mraz &#8211; plus Blink 182, Gladie, Frank Turner, Moldy Peaches">KINSELLACAST 232: Kheiriddin, Belanger, Adler, Lilley, Mraz &#8211; plus Blink 182, Gladie, Frank Turner, Moldy Peaches</a>
			</h1>
			<!-- /post title -->

			<!-- post details
			<p class="articlemeta">
                        <span class="date"> </span>
			<span class="author"> </span>
			<span class="comments"></span>
                        </p>
                         /post details -->
                        <div class="articlecontent">
			<p><iframe loading="lazy" title="Embed Player" style="border: none;" src="https://play.libsyn.com/embed/episode/id/24701748/height/192/theme/modern/size/large/thumbnail/yes/custom-color/87A93A/time-start/00:00:00/playlist-height/200/direction/backward/download/yes" height="192" width="100%" scrolling="no" allowfullscreen="" webkitallowfullscreen="true" mozallowfullscreen="true" oallowfullscreen="true" msallowfullscreen="true"></iframe></p>

			
			

			<p></p>
                        </div>
						<div class="comments" style="padding-top:20px;">
	

	<h2>8 Comments</h2>

	<ol class="commentlist">
		    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-even depth-1 parent" id="comment-440362">
		<div id="div-comment-440362" class="comment-body">
		<div class="comment-author vcard">
	<br />
<b>Notice</b>:  Undefined offset: 180 in <b>/nfs/c05/h06/mnt/72829/domains/warrenkinsella.com/html/wp-content/themes/warroom/functions.php</b> on line <b>314</b><br />
<img alt='' src='http://2.gravatar.com/avatar/e602a5eb83a7669912c661390b90b775?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e602a5eb83a7669912c661390b90b775?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>	<cite class="fn"><a href='http://ronaldodowd.blogspot.com' rel='external nofollow ugc' class='url'>Ronald O'Dowd</a></cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/#comment-440362">
		October 16, 2022 at 3:52 pm</a>	</div>

	<p>Warren,</p>
<p>The EA was absolutely necessary given that various forces and entities did not do the job of clearing them out before the Act was put in place. But were there any excesses or overreaches? Maybe, maybe not. The inquiry will likely shine light on any of that if it exists.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/?replytocom=440362#respond' data-commentid="440362" data-postid="43696" data-belowelement="div-comment-440362" data-respondelement="respond" data-replyto="Reply to Ronald O&#039;Dowd" aria-label='Reply to Ronald O&#039;Dowd'>Reply</a>	</div>
		</div>
	<ul class="children">
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt depth-2" id="comment-440381">
		<div id="div-comment-440381" class="comment-body">
		<div class="comment-author vcard">
	<br />
<b>Notice</b>:  Undefined offset: 180 in <b>/nfs/c05/h06/mnt/72829/domains/warrenkinsella.com/html/wp-content/themes/warroom/functions.php</b> on line <b>314</b><br />
<img alt='' src='http://2.gravatar.com/avatar/5b99e4d47a403f2e5184a26107803b7e?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5b99e4d47a403f2e5184a26107803b7e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>	<cite class="fn"><a href='http://warrenkinsella.com' rel='external nofollow ugc' class='url'>Douglas W</a></cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/#comment-440381">
		October 16, 2022 at 5:21 pm</a>	</div>

	<p>Absolutely necessary?<br />
The PM was made aware that a deal was struck the day before.</p>
<p>Questions:<br />
Why did the PM flee Ottawa?<br />
Was this all about PMJT, replicating his father?  You know: Pierre + the War Measures Act, and Justin, :the EA.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/?replytocom=440381#respond' data-commentid="440381" data-postid="43696" data-belowelement="div-comment-440381" data-respondelement="respond" data-replyto="Reply to Douglas W" aria-label='Reply to Douglas W'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-odd thread-alt depth-1" id="comment-440367">
		<div id="div-comment-440367" class="comment-body">
		<div class="comment-author vcard">
	<br />
<b>Notice</b>:  Undefined offset: 180 in <b>/nfs/c05/h06/mnt/72829/domains/warrenkinsella.com/html/wp-content/themes/warroom/functions.php</b> on line <b>314</b><br />
<img alt='' src='http://2.gravatar.com/avatar/e602a5eb83a7669912c661390b90b775?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e602a5eb83a7669912c661390b90b775?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>	<cite class="fn"><a href='http://ronaldodowd.blogspot.com' rel='external nofollow ugc' class='url'>Ronald O'Dowd</a></cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/#comment-440367">
		October 16, 2022 at 4:09 pm</a>	</div>

	<p>The ShadowCabinet is an attempt at widespread putting on of training wheels to build individual heft before we form government. It is an assumption that the average CPC MP still has things to learn before they can be seriously considered for the ministry or as secretaries of state. And Tasha hit the nail on the head: it could conceivably mean trouble down the road for the leader because it may already be too unmanageable.</p>
<p>But given the serious lack of competence surrounding so many in the Trudeau cabinet, it&#8217;s par for the course in good old Ottawa.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/?replytocom=440367#respond' data-commentid="440367" data-postid="43696" data-belowelement="div-comment-440367" data-respondelement="respond" data-replyto="Reply to Ronald O&#039;Dowd" aria-label='Reply to Ronald O&#039;Dowd'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt thread-even depth-1" id="comment-440369">
		<div id="div-comment-440369" class="comment-body">
		<div class="comment-author vcard">
	<br />
<b>Notice</b>:  Undefined offset: 180 in <b>/nfs/c05/h06/mnt/72829/domains/warrenkinsella.com/html/wp-content/themes/warroom/functions.php</b> on line <b>314</b><br />
<img alt='' src='http://2.gravatar.com/avatar/e602a5eb83a7669912c661390b90b775?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e602a5eb83a7669912c661390b90b775?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>	<cite class="fn"><a href='http://ronaldodowd.blogspot.com' rel='external nofollow ugc' class='url'>Ronald O'Dowd</a></cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/#comment-440369">
		October 16, 2022 at 4:14 pm</a>	</div>

	<p>Mélanie Joly must be thrilled. Finally, Danielle Smith is once again on the political scene to make the former look somewhat credible. What a relief!</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/?replytocom=440369#respond' data-commentid="440369" data-postid="43696" data-belowelement="div-comment-440369" data-respondelement="respond" data-replyto="Reply to Ronald O&#039;Dowd" aria-label='Reply to Ronald O&#039;Dowd'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-odd thread-alt depth-1" id="comment-440373">
		<div id="div-comment-440373" class="comment-body">
		<div class="comment-author vcard">
	<br />
<b>Notice</b>:  Undefined offset: 180 in <b>/nfs/c05/h06/mnt/72829/domains/warrenkinsella.com/html/wp-content/themes/warroom/functions.php</b> on line <b>314</b><br />
<img alt='' src='http://2.gravatar.com/avatar/e602a5eb83a7669912c661390b90b775?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e602a5eb83a7669912c661390b90b775?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>	<cite class="fn"><a href='http://ronaldodowd.blogspot.com' rel='external nofollow ugc' class='url'>Ronald O'Dowd</a></cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/#comment-440373">
		October 16, 2022 at 4:36 pm</a>	</div>

	<p>Ha, ha, Ron O&#8217;Dowd, suddenly and unexpectedly a MRG Conservative.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/?replytocom=440373#respond' data-commentid="440373" data-postid="43696" data-belowelement="div-comment-440373" data-respondelement="respond" data-replyto="Reply to Ronald O&#039;Dowd" aria-label='Reply to Ronald O&#039;Dowd'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt thread-even depth-1" id="comment-440374">
		<div id="div-comment-440374" class="comment-body">
		<div class="comment-author vcard">
	<br />
<b>Notice</b>:  Undefined offset: 180 in <b>/nfs/c05/h06/mnt/72829/domains/warrenkinsella.com/html/wp-content/themes/warroom/functions.php</b> on line <b>314</b><br />
<img alt='' src='http://2.gravatar.com/avatar/e602a5eb83a7669912c661390b90b775?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e602a5eb83a7669912c661390b90b775?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>	<cite class="fn"><a href='http://ronaldodowd.blogspot.com' rel='external nofollow ugc' class='url'>Ronald O'Dowd</a></cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/#comment-440374">
		October 16, 2022 at 4:43 pm</a>	</div>

	<p>There&#8217;s a reason why the good people of Beauce and pretty much everywhere else are underwhelmed by the great Maxime Bernier&#8230;Pierre would do well to stay the hell away from this guy.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/?replytocom=440374#respond' data-commentid="440374" data-postid="43696" data-belowelement="div-comment-440374" data-respondelement="respond" data-replyto="Reply to Ronald O&#039;Dowd" aria-label='Reply to Ronald O&#039;Dowd'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment even thread-odd thread-alt depth-1" id="comment-440376">
		<div id="div-comment-440376" class="comment-body">
		<div class="comment-author vcard">
	<br />
<b>Notice</b>:  Undefined offset: 180 in <b>/nfs/c05/h06/mnt/72829/domains/warrenkinsella.com/html/wp-content/themes/warroom/functions.php</b> on line <b>314</b><br />
<img alt='' src='http://2.gravatar.com/avatar/e602a5eb83a7669912c661390b90b775?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e602a5eb83a7669912c661390b90b775?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>	<cite class="fn"><a href='http://ronaldodowd.blogspot.com' rel='external nofollow ugc' class='url'>Ronald O'Dowd</a></cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/#comment-440376">
		October 16, 2022 at 4:51 pm</a>	</div>

	<p>That Iranian regime has already murdered Canadian citizens. That&#8217;s why Harper suspended diplomatic relations. But momentum is not such so far that it seriously threatens or undermines the regime.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/?replytocom=440376#respond' data-commentid="440376" data-postid="43696" data-belowelement="div-comment-440376" data-respondelement="respond" data-replyto="Reply to Ronald O&#039;Dowd" aria-label='Reply to Ronald O&#039;Dowd'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
    <!-- heads up: starting < for the html tag (li or div) in the next line: -->
    <li class="comment odd alt thread-even depth-1" id="comment-440378">
		<div id="div-comment-440378" class="comment-body">
		<div class="comment-author vcard">
	<br />
<b>Notice</b>:  Undefined offset: 180 in <b>/nfs/c05/h06/mnt/72829/domains/warrenkinsella.com/html/wp-content/themes/warroom/functions.php</b> on line <b>314</b><br />
<img alt='' src='http://2.gravatar.com/avatar/e602a5eb83a7669912c661390b90b775?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e602a5eb83a7669912c661390b90b775?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>	<cite class="fn"><a href='http://ronaldodowd.blogspot.com' rel='external nofollow ugc' class='url'>Ronald O'Dowd</a></cite> <span class="says">says:</span>	</div>

	<div class="comment-meta commentmetadata"><a href="http://warrenkinsella.com/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/#comment-440378">
		October 16, 2022 at 5:00 pm</a>	</div>

	<p>God didn&#8217;t let Hitler win. Ditto is coming in spades for Putin, this century&#8217;s war criminal of the highest order.</p>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='http://warrenkinsella.com/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/?replytocom=440378#respond' data-commentid="440378" data-postid="43696" data-belowelement="div-comment-440378" data-respondelement="respond" data-replyto="Reply to Ronald O&#039;Dowd" aria-label='Reply to Ronald O&#039;Dowd'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
	</ol>


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/kinsellacast-232-kheiriddin-belanger-adler-lilley-mraz-plus-blink-182-gladie-frank-turner-moldy-peaches/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://warrenkinsella.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43696' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3bdc69d983" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="32"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div>

		</article>
		<!-- /article -->

	
	
	</section>
	<!-- /section -->
	</main>

<!-- sidebar -->
<aside class="sidebar" role="complementary" style="align:left;text-align:left;">

        <!--<img src="/img/sfh-banner-web.jpg" alt=""><br/>&nbsp;-->

        
	
	<div class="sidebar-widget">
		<div id="feedzy_wp_widget-2" class="widget_feedzy_wp_widget"><h3>BREAKING</h3><link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://warrenkinsella.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.8.3' media='all' />
<div class="feedzy-rss feedzy-192f89f0dd8ebbac6ff0a59f7f9dab1a"><ul><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/business-council-of-canada-says-nexus-closure-deeply-troubling-in-letter-to-u-s-1.6111558" target="" rel=" noopener" title="Business Council of Canada says Nexus closure 'deeply troubling' in letter to U.S." style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.5998295.1665956001!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Business Council of Canada says Nexus closure &#039;deeply troubling&#039; in letter to U.S."></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.5998295.1665956001!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/business-council-of-canada-says-nexus-closure-deeply-troubling-in-letter-to-u-s-1.6111558" target="" rel=" noopener">Business Council of Canada says Nexus closure 'deeply troubling' in letter to U.S.</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://atlantic.ctvnews.ca/man-injured-in-newfoundland-refinery-explosion-has-died-1.6111495" target="" rel=" noopener" title="Man injured in Newfoundland refinery explosion has died" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.6111497.1665950571!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Man injured in Newfoundland refinery explosion has died"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.6111497.1665950571!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"></a></div><span class="title"><a href="https://atlantic.ctvnews.ca/man-injured-in-newfoundland-refinery-explosion-has-died-1.6111495" target="" rel=" noopener">Man injured in Newfoundland refinery explosion has died</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/hockey-canada-passes-first-bylaw-changes-since-cromwell-report-1.6111450" target="" rel=" noopener" title="Hockey Canada passes first bylaw changes since Cromwell report" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.6102944.1665370615!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Hockey Canada passes first bylaw changes since Cromwell report"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.6102944.1665370615!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/hockey-canada-passes-first-bylaw-changes-since-cromwell-report-1.6111450" target="" rel=" noopener">Hockey Canada passes first bylaw changes since Cromwell report</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/anishinaabe-comedian-s-10-part-series-premieres-on-ctv-comedy-channel-1.6111291" target="" rel=" noopener" title="Anishinaabe comedian's 10-part series premieres on CTV Comedy Channel" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.6111296.1665931937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Anishinaabe comedian&#039;s 10-part series premieres on CTV Comedy Channel"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.6111296.1665931937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/anishinaabe-comedian-s-10-part-series-premieres-on-ctv-comedy-channel-1.6111291" target="" rel=" noopener">Anishinaabe comedian's 10-part series premieres on CTV Comedy Channel</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://toronto.ctvnews.ca/funeral-date-announced-for-two-police-officers-killed-in-innisfil-1.6111240" target="" rel=" noopener" title="Funeral date announced for two police officers killed in Innisfil" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.6111452.1665946803!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="Funeral date announced for two police officers killed in Innisfil"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.6111452.1665946803!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"></a></div><span class="title"><a href="https://toronto.ctvnews.ca/funeral-date-announced-for-two-police-officers-killed-in-innisfil-1.6111240" target="" rel=" noopener">Funeral date announced for two police officers killed in Innisfil</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://montreal.ctvnews.ca/quebec-author-simon-roy-receives-medically-assisted-dying-after-battle-with-brain-cancer-1.6111190" target="" rel=" noopener" title="Quebec author Simon Roy receives medically-assisted dying after battle with brain cancer" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.6111195.1665920049!/httpImage/image.png_gen/derivatives/landscape_800/image.png');" title="Quebec author Simon Roy receives medically-assisted dying after battle with brain cancer"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.6111195.1665920049!/httpImage/image.png_gen/derivatives/landscape_800/image.png"></a></div><span class="title"><a href="https://montreal.ctvnews.ca/quebec-author-simon-roy-receives-medically-assisted-dying-after-battle-with-brain-cancer-1.6111190" target="" rel=" noopener">Quebec author Simon Roy receives medically-assisted dying after battle with brain cancer</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://bc.ctvnews.ca/loud-and-clear-ken-sim-and-abc-party-see-decisive-election-victory-in-vancouver-1.6111087" target="" rel=" noopener" title="'Loud and clear': Ken Sim and ABC party see decisive election victory in Vancouver" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.6111172.1665900516!/httpImage/image.png_gen/derivatives/landscape_800/image.png');" title="&#039;Loud and clear&#039;: Ken Sim and ABC party see decisive election victory in Vancouver"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.6111172.1665900516!/httpImage/image.png_gen/derivatives/landscape_800/image.png"></a></div><span class="title"><a href="https://bc.ctvnews.ca/loud-and-clear-ken-sim-and-abc-party-see-decisive-election-victory-in-vancouver-1.6111087" target="" rel=" noopener">'Loud and clear': Ken Sim and ABC party see decisive election victory in Vancouver</a></span><div class="rss_content" style=""></div></li><li  style="padding: 8px 0 13px" class="rss_item"><div class="rss_image" style="width:80px; height:80px;"><a href="https://www.ctvnews.ca/canada/n-w-t-aurora-begins-attracting-visitors-in-slow-recovery-of-tourism-industry-1.6110734" target="" rel=" noopener" title="N.W.T. aurora begins attracting visitors in slow recovery of tourism industry" style="width:80px; height:80px;"><span class="fetched" style="background-image:  url('https://www.ctvnews.ca/polopoly_fs/1.6110747.1665855026!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg');" title="N.W.T. aurora begins attracting visitors in slow recovery of tourism industry"></span><amp-img width="80" height="80" src="https://www.ctvnews.ca/polopoly_fs/1.6110747.1665855026!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"></a></div><span class="title"><a href="https://www.ctvnews.ca/canada/n-w-t-aurora-begins-attracting-visitors-in-slow-recovery-of-tourism-industry-1.6110734" target="" rel=" noopener">N.W.T. aurora begins attracting visitors in slow recovery of tourism industry</a></span><div class="rss_content" style=""></div></li></ul> </div></div>	</div>



        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Large Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2687647083622350"
     data-ad-slot="6169779309"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	<div class="sidebar-widget">
			</div>

</aside>
<!-- /sidebar -->

			<!-- footer -->
			<footer class="footer" role="contentinfo">

				<!-- copyright -->
				<p class="copyright">
					&copy; 2022 Copyright Warren Kinsella
				</p>
				<!-- /copyright -->

			</footer>
			<!-- /footer -->

		</div>
		<!-- /wrapper -->

		<script type='text/javascript' src='http://warrenkinsella.com/wp-includes/js/comment-reply.min.js?ver=5.9.4' id='comment-reply-js'></script>

		<!-- analytics -->
		<script>
		(function(f,i,r,e,s,h,l){i['GoogleAnalyticsObject']=s;f[s]=f[s]||function(){
		(f[s].q=f[s].q||[]).push(arguments)},f[s].l=1*new Date();h=i.createElement(r),
		l=i.getElementsByTagName(r)[0];h.async=1;h.src=e;l.parentNode.insertBefore(h,l)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-XXXXXXXX-XX', 'yourdomain.com');
		ga('send', 'pageview');
		</script>


	</body>
</html>
